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Chapter 1: Program Basics
Before using RB8, orient yourself to the system. Learn basic shortcuts so you can use 
RB8 efficiently.

Concepts and functions covered in this chapter:

RB8 Interface

Data Entry

Data Grids

Notes Log

Message Center
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RB8 Interface

About menus and toolbars
A menu displays a list of commands. Some of these commands have images next to them so you can quickly 
associate the command with the image. All of RB8’s menus are located on the menu bar, which is the toolbar at the 
top of the screen. The menu bar is always visible and cannot be hidden.

In addition to the menu bar, RB8 provides a standard toolbar with buttons (icons) that you click to carry out 
frequently used commands. You can change the toolbar to suit your needs, move it where it is most convenient, or 
hide it completely. See “Increasing the size of toolbar icons,” “Hiding the standard toolbar,” “Moving toolbars” and 
“Customizing the standard toolbar.”

RB8 Interface

Increasing the size of toolbar icons
RB8 allows you to change the size of the icons displayed on the standard toolbar. This can make the navigation 
easier and reduce eyestrain.

1.	 Right-click anywhere on the toolbar, then choose Customize.

2.	 Click the Options tab.

3.	 Check the Large icons box.

RB8 Interface

Hiding the standard toolbar
If you do not want to use the standard toolbar, you can hide it. Right-click anywhere on the toolbar, then click 
Standard to clear the check mark. The standard toolbar disappears. Repeat the process to make it visible again.
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RB8 Interface

Moving toolbars
Toolbars do not have a fixed location in RB8. You can have toolbars floating freely in the window, or anchor them to 
the top, bottom or either side of the window.

Use the mouse to grab the toolbars by their handles (located on the left-hand end of each toolbar) and move them 
around the RB8 window.

RB8 Interface

Customizing the standard toolbar
RB8 has a dynamic user interface that is very easy to modify to match your needs and tastes. Customize the standard 
toolbar by adding the buttons you use often. Delete ones you don’t need. You can even move individual buttons to 
rearrange them.

1.	 Right-click anywhere on the toolbar, then choose Customize.

2.	 Click the Commands tab.

3.	 Customize the toolbar by doing any of the following:

•• To add – Select a category in the Categories list. Then drag the button you want to add from the 
Commands list to the standard toolbar.

•• To delete – Drag the button you want to delete off the standard toolbar.

•• To move – To move a button, hold down the Alt key, then drag the button to its new location.

Handle
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RB8 Interface

Using key shortcuts
You can use keyboard shortcuts instead of mouse-clicks for many operations in RB8. For example, many menu 
commands and buttons have equivalent keystroke combinations.

1.	 To select a menu option or button action with key shortcuts, hold the Alt key and press the key for the 
underlined letter of the option, such as Alt + C to select the Calendar menu.

CAUTION

The underlined letter is not always the first character in the word.

2.	 In the drop-down menu that appears after selecting a menu option, use any of these techniques:

•• Press the key for the underlined letter of the operation you want to perform. 

•• Press the up arrow key or the down arrow key to highlight the option. Then press the Enter key.

•• Use the key shortcut listed, such as Ctrl + B for Billing. 

TIP

Key shortcuts listed in drop-down menus, such as Ctrl + B for Billing, can also be used without first accessing 
the menu.

3.	 Other menu key shortcuts:

•• To display a different menu from the one pulled down, press the right arrow key or the left arrow key.

•• To cancel a menu, press the Esc key.
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RB8 Interface

Working with windows
When you select a function from RB8’s toolbars, a window opens containing controls for that function. You can 
have more than one window open at a time, switch back and forth between them, even copy information from one 
window to another.

•• Tabbed windows –RB8’s default is to open functions in a single window with tabs at the top. Switch to any 
window by clicking its tab. For alternate views, select MDI in the Client mode drop-down. The windows 
cascade automatically. Choose Window > Tile Horizontally/Tile Vertically for other views.

 

•• Scalable windows – Change the size of any window by dragging it to the desired size. Put the mouse cursor on 
the edge of a window (that is not maximized); when the pointer changes to a double arrow, click and drag to the 
new size.

•• Multiple instances of the same window – Have more than one detail window open at the same time. For 
example, you can have a depo job and its related video job open side by side to compare or to copy and paste 
information between.
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RB8 Interface

Working with the Search Criteria pane
A typical window in RB8 consists of the toolbars and two panes: the Search Criteria (left) pane and the Results 
(right) pane. The Search Criteria pane contains one or more filters that can be used to restrict a search.

•• Multiple search criteria – You can apply search filters either one at a time or in combination with each other.

•• Multiple selections – You can select multiple items in most drop-down lists. Check ALL to select all items. 
Uncheck ALL to clear all checkmarks at once.

			

•• Database fields and binoculars buttons – Grayed-out fields display information from the database; you cannot 
type any text in those fields. If a grayed-out field has a binoculars button next to it, you can click the button to 
browse for a record. You can also paste content from RB8 clipboards into grayed-out fields. (See “Copying to 
RB8 clipboards.”)

NOTE

When making multiple selections, if you select more than 200–250 items, RB8 cannot process the request. A “Too 
many items are selected” alert will appear.

TIPS

To remove the selection from a grayed-out field, highlight the entire field, then press Delete.

To view all the RB8 entries for a single search field, enter a percentage sign (%) in the field and click Search. 

Clear all search criteria at once by clicking the eraser button.

 Clear Search
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RB8 Interface

Working with the Results pane
When you request information from RB8, it presents the information in the Results (right) pane as a grid, divided 
into horizontal rows and vertical columns. The first row is always the heading row. It contains labels that explain the 
contents of the columns. 

Use the following tips to search through results faster:

•• Record Navigator – Instead of scrolling through a list of data, go to a specific record quickly by entering 
a number or using the arrow keys in the Record Navigator at the bottom of any Results pane.

•• Sorting rows – You can sort the information in the data grid by column in either ascending or descending order. 
Click the heading of the column you want to sort the rows by. Click the column header again to switch the 
sort order.

•• Resizing columns – You can adjust the width of any column in a data grid. To change a column’s width, move 
the cursor to the divider at the right edge of the column header. The cursor changes to a horizontal double arrow, 
which you can drag (in either direction) to resize the column.

•• Rearranging columns – Rearrange the display order of columns by dragging any column header to 
a different location.

•• Selecting multiple rows – Select adjacent rows by clicking the first row, then holding down the Shift key as 
you click the last row. To select a group of non-adjacent rows, hold down the Ctrl key as you click the rows 
you want. 

•• Locking columns – You can lock (freeze) up to three of the leftmost columns so they remain visible when 
scrolling in the grid.

1.	 Click Actions (or right-click anywhere on the column header row), then choose Lock Columns.

2.	 Choose 1st Column, 2nd Column or 3rd Column. The selected column and all columns before it are 
frozen and will remain in view when scrolling.

NOTE

When you return to a function in RB8, it displays the grid according to how you last set it up in that function. 
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Data Entry

Entering dates
Every date field in RB8 has a perpetual calendar, called the Date Navigator, accessed by clicking the arrow button 
next to it. It provides a quick and easy way to change and view dates.

Use the Date Navigator to:

•• Select another date, by clicking the date you want.
•• Move to the previous month, by clicking the left arrow button.
•• Move to the next month, by clicking the right arrow button.
•• Choose from the list of twelve months, by clicking the month name. Then drag up or down to select another 

month from the list that appears.
•• Choose another year, by clicking the year. Then click the up or down arrow button that appears.

TIP

You can also change dates by using the keyboard.

In the date field, click the month, day or year to highlight it. Press the up or down arrow key to change the value by 
one each time or type a number. Press the right or left arrow key to move the highlight to the next part of the date.

Data Grids

Grouping rows
Information presented in a data grid can be further organized using RB8’s “grouping” capability.

1.	 Click View (or right-click anywhere on the column header row), then click Group By Box.

2.	 The following box appears above the column header row:

3.	 Click and drag any column header into the box. Entries in the grid are grouped by the selected column.

The date circled in red is today’s date.

The date in blue indicates the current selection.
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TIPS

You can further divide information into subgroups by clicking and dragging other column headers into the grouping 
box. RB8 remembers your settings the next time you access it. To ungroup, simply reverse the process.

Any customizations done to each grid are stored locally on each workstation. Therefore, you can tailor each grid to 
suit your need without affecting anyone else. But if you want to revert back to the original factory settings, right-
click anywhere on the column header row, then choose Restore Defaults.

Data Grids

Merging data
If you no longer need a particular entity, such as a business unit, service item, or firm, but want to keep its data, you 
can merge it into another existing entity in the same data grid.

1.	 Click Actions (or right-click on the grid), then choose Merge To. 

2.	 In the Merge To window, click the entry you want to add the removed entry’s historical data to. In the RB8 pop-
up window, click Yes. 

Data Grids

Updating multiple entities at once
If you have a number of entities that need the same information changed, such as a series of scheduled jobs that have 
the wrong Job Type or File Type, change them all at once with Bulk Update.

1.	 In the data grid, select all of the entities you want to update.

2.	 Click Actions (or right-click on the grid), then choose Bulk Update. 

3.	 In the Bulk Update window, select the category you want to change in the Choose field to update drop-down. 
Then enter its new value in Set Value to. 

4.	 Click Save. 

Data Grids

Copying to RB8 clipboards
If you search for the same information multiple times daily, save time by using RB8 clipboards. RB8 stores the last 
selection saved for each type of entity up to the maximum number of clipboards you have specified. You can have 
up to 10 clipboards at a time (see “Configuring your workstation.”). You can then paste to the same type of entity’s 
lookup field in other windows eliminating the needs to search and select the same information again. 

1.	 Right-click a selection you want to copy (or click Actions), then choose Copy to RB8 Clipboard. 

2.	 To use a saved entity, right-click in a search field and paste. RB8 automatically pastes the correct type of entity 
from your clipboards.
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Data Grids

Printing data grids
You can preview and print any data grid.

1.	 Click Actions (or right-click on the grid), then choose Print Preview.

2.	 Select either All Data or Selected Data.

3.	 In the Print Preview window, click Print.

TIP

To export a data grid, highlight the rows you want to export, right-click anywhere on the grid, then choose Export > 
Excel. Do any cleanup, if needed, in Microsoft Excel.

Notes Log

Making notes
You can trust your RB8 notes because every entry is stored and listed separately, and entries cannot be edited nor 
deleted. Once saved, log entries cannot be tampered with. They can be cancelled, but they remain in the log with 
Cancelled By information. You can also enter follow-up dates to have RB8 remind you automatically. 

Notes entered in any Notes Log are for internal use only and are not published on RB Web or in any correspondence 
with clients or resources.

1.	 In any detail window, click the Notes Log tab. Any previously entered notes either by a user or automatically by 
RB8 appear in a chronological log.

2.	 Click New.

3.	 In the New Notes Log, enter the following information:

•• Received By – Select a type in the drop-down.

•• Received Date – The default is the current date and time.

•• Remind Date – Enter the date for a follow-up. 

•• Remind To – After entering a remind date, this field appears. Select someone in the drop-down to receive 
a reminder message on that day from the Message Center. See “Communicating within RB8.”
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•• Notes Type – Select a type in the drop-down. (Notes Types are set up in the Code Manager. See “Adding 
drop-down entries.”)

•• Notes (required) – Type the notes. Click Spell Checker to check your spelling.

4.	 Click Save and Close.

NOTE

Any field in RB8 with a blue label (such as Notes in the screenshot above) is a required field.

Notes Log

Viewing & managing notes
You can view all notes in a log at once or restrict what is shown to keep the log from becoming unwieldy. Because 
notes cannot be edited or deleted, you can only cancel notes that are no longer accurate or required. If you do not 
need to view cancelled notes, you can hide them. All cancelled notes disappear from view, but remain in the log. 

1.	 In any detail window’s Notes Log tab, click Type Filter to choose which type(s) of notes to view.

	

2.	 In the pop-up window that appears, check the box(es) for the Note Type(s) you want to view. Then click OK. 
(Notes Types are set up in the Code Manager. See “Adding drop-down entries.”)

3.	 Only notes that fit your selection appear. If a note is no longer relevant, cancel it by highlighting the note in the 
Notes Log and clicking Cancel. In the pop-up window that appears, click Yes. 

4.	 To hide cancelled notes, click Hide Cancelled Log. 

5.	 To view the cancelled notes again, click Show Cancelled Log. RB remembers your view choice.

TIP

Since RB8 offers so many places where you can enter notes, it is sometimes difficult to remember exactly where 
a particular note was entered. Use the Notes Finder tool to find notes quickly. (See “Searching for notes.”)
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Message Center

Communicating within RB8
RB8 has its own message system called the Message Center that works like an internal email system with some 
unique RB features. Exchange messages with others within your RB8 system, send messages to pre-determined 
groups of RB users (see “Creating message groups”), and even send yourself reminders about important tasks, such 
as collections follow-up calls. 

When a message arrives, RB8 displays a desktop alert (a transparent dialog box that stays on screen briefly) in the 
notification area of the Windows taskbar.

1.	 On the menu bar in RB8, click Personal > Message Center (or Ctrl + M). 

2.	 The Inbox appears by default, and the most recently received message is highlighted with its contents displayed 
below. Click: 

•• New – To compose a new message. 

•• Reply – To reply to a received message. (Select the message before clicking Reply.) 

•• Forward – To send the message to other RB8 users.

	

TIP

So that you do not have to open each message to see if it’s a reminder, messages that are reminders have the date 
they were set displayed in the Remind Date column.

3.	 In the New Message window, click the binoculars button next to the To field. (In replies, the To field is already 
filled in.)

4.	 In the Recipients window, click the Select box next to any RB8 users you want to receive this message, then 
click OK. 

5.	 Fill in the text fields as you would an email message. 
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6.	 If desired, choose these options: 

•• Deliver On – Select a later delivery date and/or time using the Date Navigator and time field.

•• High Importance – Click to flag this message as important.

•• Request Receipt – Click to have the recipient automatically acknowledge receiving your message.

•• Spell Checker – Click the ABC button to review your spelling.

	

7.	 Click Send.

NOTE

You can also send messages from other RB8 functions such as Collections Follow-up reminders to others or yourself 
or receive automatic messages from other functions and RB Web, such as back orders. See “Following up on 
collection promises,” and “Adding members to alert groups.”



RB8 User Guide | 14 

Chapter 2: Central Repository
Before getting started with RB8, become familiar with its built-in central repository. The central 
repository is like a vault located in your basement. It’s where you store all of your valuable files 
for safekeeping and quick retrieval. You can also publish repository files to RB Web, designating 
who can have access to them, at the same time you upload them.

Concepts and functions covered in this chapter:

Central Repository

Uploading Files

Viewing Files

Downloading Files
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Repository
Make your office paperless with RB8’s Repository. Eliminate filing cabinets. Instead of filing faxed notices, signed 
copy orders or delivery slips, scan them into your central repository.

Save time by uploading multiple files at a time. Documents can be linked to a case, job, witness, invoice, firm, 
resource or location. If documents are ‘published,’ contacts and resources can access them through RB Web. The 
chart below summarizes the repository in RB8.

FILES WHERE TO 
UPLOAD

WHAT TO 
UPLOAD

IF PUBLISHED, WHO CAN ACCESS 
THROUGH RB WEB

Case-level Case Manager Pre-discovery 
documents

Case word list

1. Any contact listed in the Case Parties tab 
with the Allow case-level repository access box 
checked

2. Any resource assigned to any job belonging to 
the case

Job-level Calendar Manager Notices

Errata Sheets

Copy Order Forms

1. Any contact listed in the Job Parties tab with 
the Allow job-level repository access box checked

2. Scheduling contact

3. Any resource assigned to the job

Witness-level Turn-in (step 1) Transcripts

Exhibits

Reporter’s bill

1. Any contact who is ordering for the witness

2. Any contact listed in the Job Parties tab with 
the Allow witness-level repository access box 
checked (3rd party access)

3. Any resource associated with the witness

Invoice-level Billing Invoices The (Sold To) contact associated with the invoice

Firm-level Firms Quotes

Contracts

Everyone in the firm

Contact-level Contacts Quotes

Contracts

The contact and any contacts granted access to this 
contact

Resource-
level

Resources Contracts The resource

Location-
level

Location For hospitals 
and doctors’ 
offices, Patient 
Authorization Forms

Do not publish (for office use only)

NOTE

You are not fully utilizing RB8’s built-in central repository, if the following (time-wasting) activities are still going 
on in your office:

•• Notices are being faxed (or emailed) to reporters

•• Errata sheets are being faxed (or emailed) to opposing counsels

•• Invoices are being reprinted to be faxed to clients

•• Collection staff is going through job folders looking for copy order forms

•• Reporters’ bills are stuffed in the payables folders
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Repository

Uploading files
You can upload files of any type and size to RB8’s repositories. However, you should be mindful of the following 
when uploading large files:

•• Physical space available on your server

•• Internet connection speed of your clients (for download)

•• Time required to back up your repository

We generally do not recommend uploading files over 100MB in size. Instead, break up large files into several 
smaller files before uploading.

1.	 In any detail window that has a Repository tab, click the tab.

2.	 Click the + sign, then click:

••  Select Files – to upload files one at a time.

•• Select Folder – to upload a folder of files.

3.	 Locate and select the file/ folder you want to upload. Then click Open or OK. 

4.	 In the New Upload window, enter the following:

•• File Type – Select the file type in the drop-down.

•• Publish – Check this box to make this file available to clients, resources or other authorized users through 
RB Web.

•• Access – Select who can access this file in the drop-down. 

•• Description – Enter any text describing this file. If published, the description appears on your RB Web, and 
clients can search for files using key words.

5.	 If you have any additional files, click Select Files or Select Folder. Then repeat steps 3 and 4.

6.	 When you have finished adding files, click Save and Close. RB8 uploads the file(s) to the repository.

TIPS

You can upload multiple files at once to the repository. To select consecutive files, click the first item in the Open 
window, press and hold down Shift, then click the last item. To select nonconsecutive files, press and hold down 
Ctrl, then click each item.

To change the file type, publish or access attributes of more than one file, select the files and click Bulk Update in 
the New Upload window. Choose a selection in the Choose field to update drop-down and set its value in the Set 
Value To drop-down, then click Save. 

NOTE

You can also upload files to RB8’ repositories within the Production module. This can save time if you already know 
which entry uploaded files should be associated with (for example, you already know the case name or job number). 
See “Uploading files in Production.”
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Repository

Viewing files
You can view the contents of any uploaded file as long as you have the program that can open the file. (See note.)

1.	 In any detail window that has a Repository tab, click the tab.

2.	 With the file you want to view selected, click the up arrow (View File) button.

3.	 You can also view any file from its detail screen by clicking the up arrow button next to File Name.

  View File button

TIPS

To see which contacts can access a file or files on RB Web, select the file(s), then click Web Accessibility. 

You can also view files across the entire central repository in Production. See “Searching for and viewing 
archived files.”

NOTE

The file extension following the period in the file name (usually three letters like “doc” or “PDF”) tells your 
computer which program to use to open the file. Sometimes though, when you try to open a file, a window appears 
asking which program to use to open the file. This happens when you do not have a file association, which means 
that either you do not have a program registered to open the file or you do not have a program that is capable of 
opening that type of file. You must install and/or register a program that can open these files.

Sometimes after installing a new program, the new program takes over opening certain types of files. If you 
want the files to open in a different program, you must change the file association of these types of files to your 
preferred program.

To find out how to register or change the file association, refer to Microsoft Windows’ Help.

Repository

Downloading files
Sometimes you might have to download a file from the repository to email to a client who does not have web access.

1.	 In any detail window that has a Repository tab, click the tab.

2.	 With the file you want to download selected, click the down arrow (Download Files) button. You can also 
download any file from its detail screen by clicking the down arrow button next to File Name. 

        Download Files buttons

3.	 In the Browse for Folder window, locate the folder you want to download the file to.

4.	 Click OK.
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Chapter 3: Getting Started
The most important, yet often overlooked, step in implementing RB8 is the Setup step. RB8 is 
a complex database application containing more than 130 tables that are interconnected like a 
spider web. The more thought and time you put into the set-up, the more efficient your operation 
will be. Take your time. Do not hurry through this critical part of your RB8 deployment.

Learn how to set up and use RB8 as you prefer. Set up your company, client, resource and 
recurring job location information. Customize service item and rush charge lists. Set up groups 
to make billing and payables more accurate and efficient. Create invoice selections that suit 
your business.

Functions covered in this chapter:

Setup Workflow

Form Manager

Code Manager

Chart of Accounts

Business Units

Users and Groups

User Preferences

System Preferences

Service Items Subgroups

Service Items Master

Rush Type Master

Billing Rate Groups

Billing Rates

Pay Rate Groups

Pay Rates

Billing Sets

Invoice Headers

Invoice Messages

Pay Groups

Resources

Firms

Contacts

Locations
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Setup Workflow

Set-up procedures suggested order
Before using RB8, you must enter information about your company, clients and resources, billing and pay rates, 
and other default information in the appropriate Setup tables. This flow chart suggests an optimum order to entering 
information, but you can enter or change information in any Setup table at any time.

Form Manager is a tool for managing forms and letters. Like Microsoft Word, it is 
a word processor with mail merge, but it’s streamlined to work best with RB8. Form 
Manager has a set of common forms and letters built in. You can edit any existing 
form to better fit your company’s needs and save it as a new form. (in Tools menu)

Drop-down lists allow users to choose an entry from a list. RB8 includes initial values 
for drop-down lists used throughout the system. You amend these values using a tool 
called Code Manager. (in Tools menu)

Although RB8 is not a general accounting system, it requires certain account 
numbers to keep track of sales, cash receipts, accounts receivable, payable and other 
transactions. (in Setup menu)

Business Units are your company’s revenue centers or any entity in your business 
that you want to track separately, such as branch offices, other companies you own, 
affiliates and profit-sharing operations. (in Setup menu)

To access RB8, you need a User Account. In addition to program access, your user 
account authorizes what actions you can perform in RB8. The permissions for these 
actions come from which Security Group(s) you belong to. (in Tools menu)

Before using RB8, configure your workstation and set your custom defaults. 
Preferences entered here apply to your workstation only. They do not affect any other 
computers you might be connected to. (in Personal menu)

System Preferences is where you set the options for your RB8 system. It contains all 
of the preference settings that affect all users. (in Tools menu)

You can group all miscellaneous service items into Service Subgroups. Then, when 
billing, you can locate individual items quickly in their subgroups, instead of scrolling 
through a long, undifferentiated list of all of your miscellaneous service items. 
(in Setup menu)

Regular charges that you bill to your clients are called Service Items in RB8. Service 
items are listed on your invoices to provide itemized details for your clients and third-
party payers. In-house, they provide information to help you analyze your revenue 
streams. (in Setup menu)

The Rush Type Master lists all of the different expedited (rush) deliveries you provide 
along with their default billing and pay information. It drastically reduces the number 
of rate tables a typical court reporting firm needs. (in Setup menu)
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The structure for grouping billing rate tables in RB8 is called the Billing Rate Group. 
Set up a billing rate group, then attach firms (or contacts) to it and create its related 
billing rate tables. (in Tools > Code Manager menu)

For each billing rate group, create as many billing rate tables as you need. 
(in Setup menu)

RB8 has a structure for grouping related pay rate tables similar to Billing Rate Groups. 
A resource must be connected to a pay rate group. (in Tools > Code Manager menu)

For each pay rate group, create as many pay rate tables as you need. (in Setup menu)

Billing Sets contain service items that are usually billed together. They will speed up 
your billing process because instead of selecting items one at a time, you choose one 
of your preset groups of items. (in Setup menu)

RB8 automatically generates a standard invoice header for each witness based upon 
your input. Create your own custom headers for specific circumstances, then organize 
them into groups to save you time locating one when billing. (in Setup menu)

You can create and group messages in a similar way to invoice headers (above), which 
can then be selected and modified on individual invoices. (in Setup menu)

If resources have different pay dates and cutoff dates, group them according to their 
pay period (frequency). These Pay Groups are unrelated to Pay Rate Groups, which 
classify resources according to their pay tier. (in Tools > Code Manager menu)

Resources provide your business with a service or support. Reporters, videographers, 
interpreters, scopists and account executives (sales reps) are examples of resources. 
Resources can also be other reporting agencies that cover jobs for your firm, or your 
conference rooms. (in Setup menu)

Firms are entities with whom you do business, such as law firms, other court reporting 
firms, vendors, insurance companies, corporate clients and courts. The Firms table is 
your address book and information file on all of these entities. (in Setup menu)

Contacts are individuals who work for firms you do business with, such as attorneys, 
paralegals, secretaries, claim adjusters, court clerks and other contacts. The Contacts 
table is where data on all of these individuals is stored. (in Setup menu)

Locations are places where jobs take place, such as court rooms or law offices. 
Since law firms and courts are normally entered in the Firms table as “firms,” use 
the Locations table for other types of locations where jobs recur, such as private 
residences, doctors’ offices, or schools. (in Setup menu)
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Form Manager
Form Manager is a tool for managing forms and letters. Like Microsoft Word, it’s a word processor with mail merge, 
but it’s streamlined to work best with RB8.

It’s also smart: Instead of listing every available RB8 data field for you to scroll through, its Data Source Manager 
lets you select a form type, such as witness letters or confirmations. Then it only displays fields related to that type, 
logically grouped into folders, so you can quickly find a specific merge field.

Form Manager

Creating forms and letters from templates
Form Manager has a set of common forms and letters built in. You can edit any existing form to better fit your 
company’s needs and save it as a new form. 

1.	 On the menu bar in RB8, click Tools > Form Manager.

2.	 Click File > Open. 

3.	 Form templates are organized in groups. Select a category in the Type drop-down, then select an individual 
form and click Open.

4.	 The form opens on the left in a Word-like interface. You can make changes in formatting, text, layout, etc. as 
you would in Word. 

5.	 On the right side of the screen, the Data Source Manager lists merge data fields that are appropriate for 
the current form type. To add a field to the form, insert your cursor in the form where you want the new 
information, then double-click the field name under Data Members. The merge field name appears in the form 
surrounded by curly brackets {}.
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6.	 Repeat step 5 for all of the fields you want to insert.

7.	 To remove a data field from the form, move the cursor over the field in the form. The cursor changes to a hand. 
Click to highlight, then press Del. 

8.	 To add or edit a form’s header and footer, select View > Headers and Footers. You can add merge data fields 
into the header or footer as in the rest of the form. 

9.	 To edit header and footer properties such as their distance from the page border, click the Header and footer 
properties button. To switch focus between the header and footer fields, click the Switch between header and 
footer button.

 Header and footer properties

 Switch between header and footer

10.	 To change the company logo or other graphic, see “Adding your company logo.”

11.	 Click File > Save As, then enter your new form’s name in the Form Name field and click Save. 

IMPORTANT

Selecting Save As saves the new form with a new name and does not overwrite your existing form. 

TIP 

In the Data Source Manager, the Data Set drop-down lists the different groups of data fields. If you are working 
with an existing form, the Data Set drop-down automatically opens the correct set of data fields for the form. Do not 
select fields from other data sets. The data set must match the form type you are working with in the left pane. Click 
Verify Merge Fields to check that the merge fields on the form belong to the appropriate data set and will work on 
the form. Click View Merged Doc to see a preview of the document.
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Form Manager

Adding your company logo
Sometimes all you need to do with the default RB8 forms is add your company logo. 

1.	 With the form you want to update open in Form Manager, insert your cursor where you want to add your 
company logo or other graphic. 

2.	 If you want to remove an existing graphic, click the image to highlight, then press Del. 

3.	 Click Insert > Image, locate your new graphic and click Open. 

4.	 Right-click on the image, then click the Saving Options tab. 

5.	 Under Saving Style, click Export image and embed file reference. Click OK.

IMPORTANT

If you want to embed Job Confirmation, Job Cancellation or Resource Worksheet forms into the body of emails 
instead of attaching them as separate files, logos and other images that were inserted into the forms will not display. 
You must instead link images to the forms. See “Adding linked images.”

NOTE

Images used in Form Manager must be under 1MB in file size. 

TIP

Smaller image file sizes result in faster performance.
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Form Manager

Adding linked images
If you want to save your clients and resources time, you can embed certain forms into the body of emails so they do 
not have to open attachments to read them. (See “Configuring global options,” steps 5, 6 & 7.) However, if you want 
to add your company logo or other graphics to forms that will be embedded into emails, you must link the images to 
the forms instead of inserting them or else they will not display.  

1.	 In OMTI’s Customer Portal (http://support.omti.com), click More > Images for Form Manager. 

2.	 Click Select next to a linked image field, browse to find the image you want to use and click Choose. 

3.	 Change an existing linked image by clicking Delete, then repeating step 2.

NOTE

The Tag Name is the merge field name you will use to insert the image into your form in Form Manager.

4.	 With the form you want to update open in Form Manager, insert your cursor where you want to add your 
linked image. 

5.	 If there is an existing graphic, click the image to highlight, then press Del. 

6.	 Double-click the linked image name under Linked Images in Data Members. The linked image name appears 
in the form surrounded by curly brackets {}. 

NOTES

Forms that can be embedded into emails include Job Confirmation, Job Cancellation and Resource Worksheet. (See 
“Confirguring global options,” steps 5, 6 & 7.)

Linked images must be under 100kb in size and in JPG format.

To see what the form with linked images will look like, preview an email notification before sending it out. 

If you do not need your logo or other images in a form, we recommend not including them. Adding images increases 
the form’s file size causing it to take longer to send out. If you added multiple images to a form, and you’re sending 
multiple notifications at the same time, the process will be noticeably slower.
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Form Manager

Deleting or reclassifying forms
In RB8’s Form Manager, you can delete forms you no longer need and change other forms’ name, form type and/or 
form group. 

1.	 In RB8, click Tools > Form Manager.

2.	 In Form Manager, click Tools > Change Form Status.

3.	 In the Form Status window, click the form you want to delete or reclassify to highlight it.

•• To delete the form, right-click the highlighted form and click Delete, then click Yes.

•• To reclassify the form, double-click it. In the Form pop-up window, edit the name in the Form Name field, 
and/or select a new Type or Group in the corresponding drop-downs, then click OK.

	

WARNING

Changes made using Change Form Status are system-wide.
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Form Manager

Importing your own forms into RB8 Form Manager
If you already have forms that you created as Word documents, you can easily add them to your RB Form Manager. 

1.	 In RB8, click Tools > Form Manager.

2.	 Click File > Import.

3.	 Locate the form you want to import (preferably a .doc file) and click OK. 

4.	 Click Tools > Data Source Manager. In the Data Source Manager, select the type of form you are importing in 
the Data Set drop-down. 

NOTE

You can import other document types besides Word docs, such as .form, .htm, or .rtf, but their formatting might 
change when you open them in Form Manager, requiring some editing.
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5.	 The appropriate merge fields appear in the Data Members window. Highlight data in your form that has a 
corresponding data member field, then double-click its Data Members field name in the Data Source Manager 
to change the selected text in your form into a merge field.

6.	 Repeat step 5 to add all of your merge fields to the form.

7.	 When finished, click File > Save As. 

8.	 In the Save As dialog box, select a form group (if applicable) in the Group drop-down (see “Creating form 
groups”) and enter your form’s name in the Form Name field and click Save.

Form Manager

Creating form groups
You can group documents by category to make maintenance easier. Form Manager comes with a default set of 
document categories, which you can amend.

1.	 In the Form Manager window, click Tools > Group Manager.

2.	 In the Group Manager window, all existing groups appear. Right-click on the grid, then choose New.

3.	 In the New Group window, select a category in the Type drop-down, then enter the group name.

4.	 Click OK.
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Code Manager
Drop-down lists in RB8 allow users to choose an entry from a list, which appears immediately below a selected 
field and displays available values. RB8 includes initial values for drop-down lists used throughout the system. You 
amend these values using a tool called Code Manager.

Code Manager

Adding drop-down entries
Use Code Manager to customize RB8 drop-down lists to fit your business.

1.	 On the menu bar in RB8, click Tools > Code Manager.

2.	 On the left side of the Code Manager window, folders appear representing the main categories. Click the “+” 
next to a folder (or double-click the folder) to open the folder, displaying its subcategories underneath.

3.	 Click a subcategory to display all of the values entered so far as a grid in the Results pane.
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4.	 To add a new code, click Actions (or right-click on the grid), then choose New.

5.	 In the New Code window, Code No. is not an input field and is generated by the system automatically when you 
save. Enter the following information:

•• Code Name (required) – Enter the description for this code. You can leave this field blank to add a code 
with no description.

•• Set as Default – Check this box to make the code appear as the default choice.

6.	 Click Save and Close.

Code Manager

Removing drop-down values
There are three ways to remove codes from RB8 when you no longer need them: deleting, merging or de-activating. 
You can delete any code as long as it is not required by RB8 or there are no records associated with it.

If you have a code that duplicates another (for example, if you made a code for ASCII transcripts but RB requires 
files to use the default ASCII file type for creating PDF transcripts or mobile transcripts), you can merge the 
duplicate into the other. All files that were stored under the duplicate code will be updated to the remaining code.

If RB8 does not allow you to delete a code you set up because it is in use but you do not want to merge it into 
another code, make it inactive instead. Inactive codes do not appear in drop-downs when you are creating new 
records.

To delete a code:
If the code is not an RB8-required code or has no records associated with it, select it in the Code Manager Results 
pane, then click Actions > Delete.

To merge codes:
1.	 If the code is not an RB8-required code, select it in the Code Manager Results pane, then click Actions > 

Merge To. 

2.	 In the Merge To-File Type window, highlight the file type you want to merge the duplicate file type into, then 
click Select. 

3.	 In the pop-up window that appears, click Yes. 
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To de-activate a code:
1.	 Right-click the code in the Code Manager Results pane, then choose View.

2.	 Check Inactive.

3.	 Click Save and Close.

NOTE

If you select an RB8-required code and click Actions, or right-click the code, Delete and Merge To appear grayed 
out and are disabled.
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Chart of Accounts
The Chart of Accounts is a listing of all of the accounts in the general ledger, each account accompanied by 
a reference number (account number). Although RB8 is not a general accounting system, it still needs certain 
account numbers to keep track of sales, cash receipts, accounts receivable, payable and other transactions. RB8 
requires the following accounts and assigns them these default numbers:

RB8-required default account numbers

Chart of Accounts

Adding accounts
You can add accounts to RB8’s list of required accounts to customize RB8 to your business.

1.	 On the menu bar in RB8, click Setup > Chart of Accounts.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Account window, enter the following information:

•• Account Type – Select an account type in the drop-down.

•• Account No. (required) – Enter the number for this account. (See Best Practices at the end of the Chart of 
Accounts section.)

•• Account Name (required) – Enter the name for this account.

4.	 Click Save and Close.
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Chart of Accounts

Removing accounts
There are two ways to remove accounts from RB8 when you no longer need them: deleting or de-activating. You 
can delete any account as long as it is not an RB8-required account (see “Chart of Accounts”) or there are no records 
associated with it.

If RB8 does not allow you to delete an account you set up because it is in use, make it inactive instead. The account 
remains in your RB8 database, but it no longer appears in drop-downs or reports.

To delete an account:
If the account is not an RB8-required account or has no records associated with it, select it in the Chart of Accounts 
window, then click Actions > Delete.

To de-activate an account:
1.	 With the account selected in the Chart of Accounts window, click Actions > View; or right-click the account, 

then choose View.

2.	 In the account detail window, check Inactive.

3.	 Click Save and Close.

Chart of Accounts

Editing accounts
You can change the name of an account, but not the account number. If you want to change an account number, you 
must delete it first, then add it as a new account. (See “Removing accounts.”)

1.	 With the account selected in the Chart of Accounts window, click Actions > View; or right-click the account, 
then choose View. 

2.	 Edit the name in the detail window.

BEST PRACTICES

As you enter accounts, group them according to type by assigning them numbers within a set range for each type. 
For example, assign all asset-type accounts four-digit numbers that begin with “1.” Check with your accountant 
before finalizing the way you use numbers, but the example presented below is a common approach.

1xxx	 Assets
2xxx	 Liabilities
3xxx	 Equity
4xxx	 Income
5xxx	 Expenses
6xxx	 Expenses
7xxx	 Expenses
8xxx	 Expenses
9xxx	 Other Income and Expenses
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Business Units
Business Units (BU) are your company’s revenue centers or any entity in your business that you want to track 
separately, such as branch offices, other companies you own, affiliates and profit-sharing operations. 

Business Units

Setting up business units
Add your company’s revenue centers to RB8 as different business units, so you can track and report their 
activities separately.

1.	 On the menu bar in RB8, click Setup > Business Units.

2.	 Click Search. Any business units already set up appear in the right-side grid.

3.	 Double-click an existing unit to update its information. Or right-click on the grid, and choose New to add a unit.

4.	 In the Business Unit-[name]/New Business Unit window, the General tab is automatically selected. Edit/enter 
the business unit ID, name, address and phone numbers. For the business unit ID, enter an abbreviation that is 
concise and meaningful. (See Best Practices at the end of this section).

TIP

You do not need to enter the City/Town, State/Province or Country. Enter the Postal Code (zip code), and press 
the Tab key, then the Enter key. Or click the binoculars button. RB8 will automatically populate the other address 
fields correctly.

5.	 Click the Additional tab. Enter your web address and tax ID number. In the Remit To drop-down, choose 
the business unit to be displayed in the remittance section of invoices and statements, and select terms in the 
Payment Terms drop-down.

6.	 Click the Preferences tab. Enter the following information:

•• Job due in – Number of business days jobs are due in (for regular deliveries). RB8 automatically calculates 
a job’s due date, excluding weekends but not holidays. This value will be overridden for jobs for firms that 
have their own Job due in preference. (See “Setting up firms.”)

BEST PRACTICES

While you can have hundreds of business units in RB8, we recommend setting up as few as possible because a large 
volume of BUs will slow down your work processes in two ways:

1.	 When designating a business unit, you must scroll through your list of BUs in the drop-down to find one.

2.	 If you select more than 200–250 BUs, RB8 cannot process the request. The “Too many items are selected on 
BU” alert will appear.
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•• Late charge in – Number of days before a late charge is added to the invoice amount. Works with the 
Late Charge specified in the firm being billed. (See “Setting up firms” for information on entering late 
charge percentages.)

•• Pages to deduct – Number of pages to deduct from the transcript pages when calculating resources’ pay. 
This default can be overridden for a specific job at the time of billing.

•• Print name and addresses on invoices/Print name and addresses on statements – Check these boxes to 
have your company name and address appear on your invoices and statements.

•• Do not show when number of unit is one – Check this box if you want to hide the number of units on 
invoices for any service item that you are only billing one unit of (this is RB’s default). Uncheck this box if 
you always want to show the number of units being billed, even when it is a single unit.

•• Show rate per unit when detailed – Check this box if you want to show rates of all service items billed on 
detailed invoices.

•• Apply cutoff to payments also – Check this box to apply the payroll cutoff date to the date payment is made 
by your client. If left unchecked, the payroll cutoff date uses the invoice date. (See “Setting up pay dates.”)

•• Preprinted Invoice and Preprinted Statement – Check these boxes if you have preprinted forms. RB8 will 
print information only, no boxes or lines.

7.	 Click the Accounts tab. In each drop-down, choose the appropriate account number. (See “Chart of Accounts.”)

8.	 If this is a new business unit, click Save. In the RB8 pop-up window, click Yes to allow all users access to this 
business unit or No to deny access. Two new tabs, Logo Image and PDF Transcript Logo Image, appear.

9.	 Click the Logo Image tab, then Upload Image. Check that your logo file conforms to the instructions below the 
image field.

10.	 Locate and select the JPEG file you want to appear as your company logo on invoices and statements. Then 
click Open. 

11.	 Click the PDF Transcript Logo Image tab, then Upload Image. Check that your transcript logo file conforms 
to the instructions below the image field.

12.	 Locate and select the JPEG file you want to appear as your company logo on PDF transcripts. Then click Open. 

13.	 Click Save and Close. 

BEST PRACTICES

If you have multiple office locations and each location has multiple business units, you might want to create 
business unit IDs in a way similar to the following example:

LA-DEP	 Los Angeles – Deposition	 SF-TP	 San Francisco – Trial Presentation
LA-VID	 Los Angeles – Video	 SD-DEP	 San Diego – Deposition
LA-VC	 Los Angeles – Videoconferencing	 SD-DOC	 San Diego – Document Depository
SF-DEP	 San Francisco – Deposition	 OC-IMG	 Orange County – Scanning and Imaging
SF-VID	 San Francisco – Video	 OC-REF	 Orange County – Referral Work

TIPS

A quick way to add more business units is to copy (replicate) an existing business unit:
1.	 On the business unit list, right-click a business unit to copy from, then choose Copy.
2.	 Modify only those fields that are different, including the business unit ID. Then click Save and Close.

If you close an office or re-organize and want to remove a business unit, but keep its data, right-click the business 
unit, then choose Merge To. In the Merge Business Unit window, double-click the business unit you want to add the 
closing business unit’s historical data to. In the RB8 pop-up window, click Yes. 
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Users and Groups
To access RB8, you need a User Account. In addition to program access, your user account authorizes what actions 
you can perform in RB8. (See “Creating user accounts.”)

The permissions for these actions come from which Security Group(s) you belong to. A user must be a member of 
at least one security group. The permissions and rights granted to a security group are assigned to its members. (See 
“Creating security groups.”)

In addition to security groups, RB8 also includes Message Groups, so you can send a message to all the members 
of a group simultaneously; and Alert Groups, who receive automatic notices from the system when specific events 
occur, such as a job cancellation. (See “Creating message groups” and “Adding members to alert groups.”)

Users and Groups is the tool you use to manage RB8 users and groups.

Users and Groups

Creating security groups
An important security feature of RB8 is the ability to limit groups to performing only the actions for which you 
assign them rights and permissions. Assign permissions to security groups first, then add users to the groups. 
Belonging to a security group gives a user rights and abilities to perform various tasks.

Default security groups are included when RB8 is initially installed. These built-in groups have been granted 
useful collections of rights and permissions. In most cases, built-in groups provide all of the capabilities needed 
by a particular user.

1.	 To add a new security group, click Tools > Users and Groups on the RB8 menu bar.

2.	 On the left side of the Users and Groups for RB8 window, icons appear representing the main categories. Click 
the “+” next to Groups (or double-click Groups) to expand the level, displaying its subcategories underneath.

3.	 Click Security Groups to display all of the existing security groups in the Results pane.
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4.	 Click Actions (or right-click Security Groups), then choose New Security Group.

5.	 In the New Security Group window, enter the group name and description.

6.	 Click OK.

7.	 Double-click the group you’ve just created, then click Add.

8.	 In the Select Users window, check all of the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

TIP

You can make changes to a group by double-clicking it and revising any fields in the [group name] Properties 
window.
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Users and Groups

Setting security permissions
After adding all of the members to a new security group, the next step is to set the group’s security permissions. 
Permissions have two levels: First, give a group permission for a specific RB8 function, such as Firms access. 
Second, give the group permission for specific actions within that function. For example, if you want your 
production department to be able to view firm information, but not edit it.

1.	 Right-click the group you want to set security permissions for, then choose All Tasks > Change Security.

2.	 In the Security for [group name] window, all of the functions that are available on the menu bar in RB8 appear. 
Check the Allow box next to each function to either grant or deny permission.

3.	 After setting this first level of security settings for the group, double-click an allowed function.

4.	 In the Security for [function name] window, all of the actions that are available for the function are listed. Check 
the Allow box next to each action to either grant or deny permission.

5.	 Click OK. Repeat steps 2 through 4 for each function.

TIP

After entering all of the security settings for one security group, use All Tasks > Copy Security Settings and Paste 
Security Settings to speed setting up other security groups.
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Users and Groups

Creating message groups
In RB8’s Message Center, you can send messages to individual users and/or message groups. (See “Communicating 
within RB8.”) Set up groups such as “Managers,” “Everyone” and “Calendar” so that you can send a message to 
many people at the same time.

1.	 On the left side of the Users and Groups for RB8 window, click the “+” next to Groups (or double-click 
Groups), then Message Groups to display all of the existing message groups in the Results pane.

2.	 Click Actions (or right-click Message Groups), then choose New Message Group.

3.	 In the New Message Group window, enter the group name and description.

4.	 Click OK.

5.	 Double-click the group you’ve just created, then click Add.

6.	 In the Select Users window, check all of the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

Users and Groups

Adding members to alert groups
Alert groups are sets of users who should be notified in the case of an alert, such as a job cancellation, location 
change or backup failure. Alert groups are preset by the system, so you cannot create new alert groups. However, 
you can add or remove alert group members.

1.	 On the left side of the Users and Groups for ReporterBase 8 window, click Groups, then Alert Groups to 
display the alert groups set up by the system in the Results pane.

2.	 Double-click an alert group you want to modify, then choose Add.

3.	 In the Select Users window, check all of the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

NOTE

Alerts are sent via RB8’s Message Center, the internal email-like system used for both custom and automatic 
messages between your RB8’s users. See “Communicating within RB8.”
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Users and Groups

Creating user accounts
Set up user accounts for everyone who needs to access RB8 and assign them to security groups that give them 
permissions to only the actions they need to perform. Individual users can be members of multiple security 
groups, so if you have employees whose responsibilities overlap different areas, such as someone who oversees 
both calendaring and billing, you can give that person access to both areas through membership in different 
security groups.

1.	 On the menu bar in RB8, click Tools > Users and Groups.

2.	 On the left side of the Users and Groups window, icons appear representing the main categories. Click Users to 
display the two built-in user accounts, Administrator and Guest, as well as any user accounts you have created 
so far in the Results pane.

3.	 Click Actions (or right-click Users), then choose New User.

4.	 In the New User window, enter the name of the user as you want it to appear in RB8 in the Display name field. 
Other fields are optional.

5.	 Click the Account tab and enter the User logon name. To be consistent, we recommend that you use the first 
four letters of the last name plus the first two letters of the first name.
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6.	 In Password and Confirm password, type a strong password containing up to 14 characters. (See Best 
Practices below.)

7.	 Click OK. 

BEST PRACTICES

For a password to be strong, it should:
•• Be at least seven characters long.
•• Contain letters, numbers and symbols.
•• Have at least one symbol character in the second through sixth positions.
•• Not contain your name or user name.

•• Not be a common word or name.

8.	 Double-click the user account you’ve just created. Two new tabs – Member Of and BU – appear.

9.	 Click the Member Of tab, then click Add.

10.	 In the Select Groups window, check all of the security, message and alert groups this user should be a member 
of, then click OK.

11.	 Click the BU (Business Units) tab, then click Add.

12.	 In the Select Business Units window, check all of the business units (revenue centers) this user should have 
access to, then click OK.

BEST PRACTICES

Members of the Administrators group have full access rights and permissions, so you will want to limit the number 
of users in that group.

After setting up your user accounts, disable the Guest account. To do this, right-click Guest in the Results pane, then 
click All Tasks > Disable Account. 

TIP

If RB8 does not allow you to delete a user account because it has records attached to it, disable the user account 
instead. Deleted or disabled user accounts do not appear in the Select Users window when you are adding new users 
to a group.
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User Preferences

Configuring your workstation
Before using RB8, configure your workstation and set your custom defaults. Preferences entered here apply to your 
workstation only. They do not affect any other computers you might be connected to.

1.	 On the menu bar in RB8, click Personal > User Preferences.

2.	 In the User Preferences window, the Log On tab is the default. Specify the following information:

•• Server – The name (or the IP address) of the server on which the RB8 Server is installed.

•• Network Libraries – The network protocol used to connect to the RB8 Server. TCP/IP is the default. 
A network protocol is the language your computer uses when communicating over the network.

3.	 Click the Message Center tab to specify your Message Center preferences, such as message format and 
whether to save copies of outgoing or deleted messages. See “Communicating within RB8.”

4.	 Click the Reports tab to specify the business unit to show on report headers.

5.	 Click the Email tab to specify the protocol you use to send emails out. SMTP is strongly recommended. 

6.	 Click the Business Unit tab to specify the default business unit. This is used mainly in entering new jobs. (See 
“Business Units.”)

7.	 Click the Printers tab. Select a printer to be used for printing each item in its drop-down. If left blank, the 
default printer defined in Windows on your workstation is used.

8.	 Click the Database tab. Specify how long to wait (in seconds) before RB8 terminates queries issued to the SQL 
Server. The default is 30 seconds. 

TIP

If you get time-out messages when running reports in RB8, increase this wait time by selecting a higher number in 
the Command Timeout drop-down on the Database tab.

9.	 Click the Spell Checker tab to specify your spelling check preferences.

10.	 Click the Invoice tab and select an invoice template in the drop-down.

11.	 Click the Statement tab and select a statement template in the drop-down.

12.	 If your company uses RB8’s default fax server instead of an internet fax service like eFax.com, click the Fax 
tab to enter an IP address for the fax server.

13.	 Skip the SMS tab unless you want to specify settings for text message delivery receipt. 

14.	 Click the Firms tab to enter the default settings for new firms.

15.	 Click the Resources tab to enter the default settings for new resources.
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16.	 Click the Jobs tab and specify the following information:

•• Default Settings for new jobs – Default time zone, city and state. 

•• Default Settings for Calendar Manager – The initial job calendar view and which job statuses will be the 
default selection(s) in the Search Criteria pane when opening the Calendar Manager.

17.	 Click the Clipboard tab to enter the maximum clipboard count. RB8’s clipboard allows copying an entity from 
a data grid in one window and pasting to the same type of entity’s lookup field in another window. You can 
select to have up to 10 clipboards at a time.

18.	 Click OK.

System Preferences

Configuring global options
System Preferences is where members of the RB8 Administrator security group set options for your company’s RB8 
system. It contains all of the preference settings that affect all RB8 system users.

1.	 On the menu bar in RB8, click Tools > System Preferences.

2.	 In the System Preferences window, click the Job Status tab and specify a color for each job status. 

3.	 Click the Job Settings tab and specify the following information:

•• Default Times for New Jobs – Enter default beginning and ending job times. (See Important below.)

•• Starting Job Number – Enter a starting job number. 

•• Show assigned resources on Calendar Manager – Check this box if you want to see the assigned resource 
names for each job. 

•• Weekly View – Select in the drop-down what you want displayed in job entries in this tab. The default is the 
case name.

•• Holidays – To exclude a holiday from the business days available for setting jobs, check the holiday’s Active 
box. By default, no holidays are selected.

IMPORTANT

Do not enter a common Start Time such as 9:00 AM as the default. Instead, enter an unusual time such as 5:00 AM 
as the default start time. That way, any jobs that your calendar department entered without setting the actual starting 
time will stand out like a sore thumb when you run the Daily Calendar Audit report.

NOTE

When defining a Starting Job Number, be aware that job numbers can only increase as jobs are set. You cannot at 
a later time re-set the starting job number lower.
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4.	 Skip the SMS Server tab. SMS text messaging is automatically set up in RB8, so you do not have to fill out 
these fields.

5.	 Click the Confirmation Email tab and specify the following information:

•• Embed Job Confirmation form as email body – Check this box to embed the form in the email in addition 
to attaching it as a separate file.

•• Subject – Enter text that will appear in the Subject line when you send confirmation of scheduling via email. 
Click Actions to insert merge fields into the text.

•• Message – Enter text that will appear in the Message box when you send confirmation of scheduling via 
email. Click Actions to insert merge fields into the text. (If you check the Email Job Confirmation form as 
email body box, this field will be grayed out, and any text you previously entered here will be deleted.)

6.	 Click the Cancellation Email tab and specify the following information:

•• Embed Job Cancellation form as email body – Check this box to embed the form in the email in addition 
to attaching it as a separate file.

•• Subject – Enter text and select merge fields that will appear in the Subject line when you send confirmation 
of cancellation via email. 

•• Message – Enter text and select merge fields that will appear in the Message box when you send 
confirmation of cancellation via email. (If you check the Email Job Cancellation form as email body box, 
this field will be grayed out, and any text you previously entered here will be deleted.)

7.	 Click the Worksheet Email tab and specify the following information:

•• Embed Resource Worksheet form as email body – Check this box to embed the form in the email in 
addition to attaching it as a separate file.

•• Subject – Enter text and select merge fields that will appear in the Subject line when you send assignment 
notification via email. 

•• Message – Enter text and select merge fields that will appear in the Message box when you send assignment 
notification via email. (If you check the Email Resource Workshet form as email body box, this field will 
be grayed out, and any text you previously entered here will be deleted.)

•• Attachment File Type – Specify which file types will be attached automatically when emailing resource 
worksheets (such as notices and exhibits that come directly to the office) by clicking Add/Remove. Check 
all the allowable file types in the Add File Type grid, then click Save and Close. (If you have checked the 
Embed Resource Worksheet form as email body box, these files will also appear in the message body.)

•• Worksheet SMS Message Setting – Enter the text message and select merge fields that will be sent to 
resources’ mobile phones when you send assignment notifications via SMS. 

TIP

If you embed confirmation, cancellation, and/or worksheet forms into emails, your clients and resources do not have 
to download and open attachments to read them. And if you insert text and data fields in the Subject line that include 
the most important information about the emails, your clients and resources will not have to open the email to get 
the gist of it.

IMPORTANT

If you embed confirmation, cancellation, and/or worksheet forms into emails, your company logo or any other 
images in the forms may not appear in the document the recipient sees. To make images visible to recipients of 
embedded files, you must link the images to the form(s) used. See “Adding linked images.”
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8.	 Click the Invoice tab and specify the following information:

•• Invoice Options – Check the appropriate boxes. We recommend that you keep Always check Archive 
option checked so that invoices are automatically archived to your RB8 central repository. Printer in toner 
save mode turns off the gray background when invoices are printed.

•• Subject – Enter text that will appear in the Subject line when you send invoices via email. Click Actions > 
Add Data Field to insert merge fields into the text.

•• Message – Enter text that will appear in the Message box when you send invoices via email. Click Actions > 
Add Data Field to insert merge fields into the text. 

•• Starting Invoice No. – Enter a starting invoice number. We recommend that you keep the job number and 
invoice number far enough apart so that they will never overlap. Like job numbers, invoice numbers can only 
increase as invoices are created. You cannot at a later time re-set the starting invoice number lower.

9.	 Click the Payable tab. In the Wait Type drop-down, select: 

•• Hard Wait – If you wait a fixed number of days, regardless of whether you receive payment from clients, to 
pay reporters.

•• Soft Wait – For any other payment method.

10.	 Click the Statement tab and specify the following information:

•• Statement Options – Check the appropriate boxes. Printer in toner save mode turns off the gray 
background when statements are printed.

•• Subject – Enter text and select merge fields that will appear in the Subject line when you send statements 
via email.

•• Message – Enter text and select merge fields that will appear in the Message box when you send statements 
via email.

11.	 Click the NACHA tab to enter information that is required for direct deposit. Contact your bank to obtain this 
information and arrange the direct deposit, then contact RB Support for help filling out this tab.

12.	 Click the Message Center tab to specify the number of days the unread, sent and deleted messages will be kept. 
See “Communicating within RB8.” 

13.	 Click the Repository Server tab to specify the IP address of the computer where RB8’s repository is located. 
To log and track all file download activities (required by HIPAA rules) performed by in-house staff as well as by 
clients, check Log internal usage of repository files.

14.	 If you have the RB8 Reward Points plug-in, click the Points System tab. Contact RB Support for help filling 
out this tab.

15.	 Click the Time Zone tab to specify the active time zones for your company. Right-click any time zone 
(including international time zones) your company sets jobs in, then choose Set Active. If a time zone is no 
longer needed, right-click it, then choose Clear Active.

16.	 When you send a confirmation email to a client, you can have RB8 attach an iCalendar file that can be imported 
into Outlook’s calendar, among other programs. Click the Confirmation iCalendar tab and specify the 
following information:

•• Subject – Enter text and select merge fields that will appear in the Subject line when the client imports the 
attached iCalendar file. 

•• Description – Enter text and select merge fields that will appear in the Description box. 
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17.	 When you send an assignment email to a resource, you can have RB8 attach an iCalendar file that can be 
imported into Outlook’s calendar, among other programs. Click the Worksheet iCalendar tab and specify the 
following information:

•• Subject – Enter text and select merge fields that will appear in the Subject line when the resource imports the 
attached iCalendar file.

•• Description – Enter text and select merge fields that will appear in the Description box. 

18.	 For emergency job requests from clients, you can send urgent alert emails and SMS text messages to a group of 
resources at once asking for the first available resource to take the job. Click the Resource Blast tab and specify 
the following information:

•• Subject – Enter text and select merge fields that will appear in the Subject line when you send resource 
blasts via email. 

•• Message – Enter text and select merge fields that will appear in the Message box when you send resource 
blasts via email. 

•• Blast SMS Message Setting – Enter the text message that will be sent to resources’ mobile phones when you 
send resource blasts via SMS. Click Actions to insert merge fields into the text.

19.	 To save time when emailing resources their pay information, you can automatically send them with the Send 
Payroll Report function. To set up the email template, click the Payroll Report Email tab and specify the 
following information:

•• Subject – Enter text and select merge fields that will appear in the Subject line when you send resources 
their payroll report via email. 

•• Message – Enter text and select merge fields that will appear in the Message box when you send resources 
their payroll report via email. 

20.	 Click the Shipping tab to enter your company’s UPS and/or FedEx account information for creating shipping 
labels. If you need instructions for setting up/finding the appropriate information to enter, click the hyperlinks 
on the tab.

21.	 Click the Fax tab. If you contract with an online fax service provider, click Online (Internet) Fax Service, then 
select the service provider in the drop-down list, and enter the settings you received from them when you signed 
up. Otherwise, leave the default Do not use selected.

22.	 Click the Others tab to specify whether you want to omit a comma after the city name in displaying all 
addresses.

23.	 Click OK.
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Service Items Master
Regular charges that you bill to your clients are called service items in RB8. Service items are listed on your 
invoices to provide itemized details for your clients and third-party payers. In-house, they provide information to 
help you analyze your revenue streams.

To speed the billing process and help you analyze your billable charges afterwards, RB8 organizes service items into 
a set of categories, called the Service Items Master List, which you can amend and organize to fit your business needs.

RB8 Service Groups: The main categories in the Service Items Master List, called Service Groups, are the most 
commonly used billable items for court reporters. These main categories are preset by the system and cannot be 
modified by the user.

Service Subgroups: Add the rest of your billable charges to the Misc. Charge Service Group (see “Adding service 
items”), where you can group them into Service Subgroups. Then, when billing, you can locate individual items 
quickly in their subgroups, instead of scrolling through a long, undifferentiated list of all of your miscellaneous 
services. RB8 comes with a default list of subgroups.

Service Items Master

Adding service items
With the Service Items Master List, you define your firm’s services for clients, resources and staff to select from 
drop-down lists in RB8 and RB Web. Instead of longhand requests from clients or inconsistent descriptions in billing 
rate tables, service item descriptions are consistent throughout your system. Each billing rate table and online order 
form derives its service items list from this master template.

Include all of the services that you bill clients for in this list.

1.	 On the menu bar in RB8, click Setup > Service Items Master.

2.	 Click Actions (or right-click on the grid), then choose New.
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3.	 In the New Service Item window, enter the following information:

•• Service Subgroup – Select an appropriate subgroup in the drop-down. (See “Organizing service items.”)

•• Service Item (required) – Type the description to appear on invoices. The maximum length of this field is 
128 characters.

•• Unit Type – Select the category in the drop-down for the billable units of this service item. RB8 prints the 
unit type on detailed invoices next to the number of units.

•• Account No. – Select an appropriate (revenue) account in the drop-down.

•• Billing Rate – Enter the default amount you charge per unit. If you bill different rates for different clients, 
leave this field blank and enter the actual rate in each billing rate table. (See “Setting up billing rates.”)

•• Pay Rate Type – Specify whether you pay resources a flat amount ($) or a percentage of what’s billed (%) 
for this service item.

•• Pay Rate – Enter the default amount (or percentage) you pay per unit. If you pay different rates for different 
resources, leave this field blank and enter the actual rate in each pay rate table. (See “Setting up pay rates.”)

•• Minimum Billing – Enter the default minimum billing amount, if applicable. If you bill different minimums 
for different clients, leave this field blank and enter the actual minimum in each billing rate table.

•• Minimum Pay – Enter the default minimum pay amount, if applicable. If you pay different minimums for 
different resources, leave this field blank and enter the actual minimum in each pay rate table.

•• Billing Rush Applicable – Check this box if the Billing Rate increases when an order containing this service 
item is expedited. Generally this box is not checked.

•• Pay Rush Applicable – Check this box if the Pay Rate increases when an order containing this service item 
is expedited. Generally this box is not checked.

•• Court Taxable – Check this box if the service item is a taxable court cost. (Generally, taxable court costs 
are awarded to the winning side in a lawsuit and are intended to defray the legal expenses of the successful 
litigant. Used in Texas only.)

•• Sales Taxable – Check this box if the service item is sales taxable.

•• Discountable – If you provide negotiated discounts for certain clients, check this box if the service item 
is discountable.

•• Pointable – If you have the RB8 Reward Points plug-in, check this box if the service item is worth points.

•• Client Of Commissionable – If you pay incentive commissions to resources who bring in their own clients, 
check this box if the service item is commissionable.

•• Sales Rep Commissionable – If you have sales representatives (account executives), check this box if the 
service item is commissionable.

•• Show text on invoices – Check this box to print the Service Item Name when an invoice is printed with “no 
details.” If invoices are printed with details, this checkbox is ignored.

•• Show amount on invoices – Check this box to print the amount when an invoice is printed with “no details.” 
If invoices are printed with details, this checkbox is ignored.

•• Show on Online Orders (RBWeb) – Check this box to make the service item available for clients to request 
when they are scheduling online using RB Web.

•• Show on Turn-in (RBWeb) – Check this box to make the service item available for resources to select when 
they are turning jobs in online using RB Web.

•• Show on Production Sheets – Check this box to show the service item on production sheets. Leave blank if 
this item does not concern the production department.

•• LEDES 1998B – If you have clients who require that invoices be submitted electronically (e-billing), see 
“Electronic Billing” for more information.
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4.	 Click Save and Close.

BEST PRACTICES

Spend some time coming up with appropriate names for service items. Consolidate similar items to simplify the 
list. Remember, this list is not just for your billing person. It will affect your clients and reporters as they use RB 
Web. And it will be used by the calendar department and production staff. Plus, many reports in RB8 use this list to 
analyze the revenue stream for you.

Here is an example of the good versus the ugly in service item names:

	 The Ugly	 The Good

	 Courier	 Delivery

	 DHL
	 FedEx
	 Federal Express Overnight
	 Hand Delivery	 Overnight Delivery
	 Postage
	 UPS
	 UPS Red

NOTE

If you decide to re-organize and want to remove a service item, but keep its data, right-click the service item, then 
choose Merge To. In the Merge To window, click the service item you want to add the removed service item’s 
historical data to. In the RB8 pop-up window, click Yes. Merging only works with service items in the Misc. 
Charge group.

Service Items Subgroups

Organizing service items
To make finding a particular service item quicker, set up service items subgroups, then arrange your company’s 
billable services into these subgroups. RB8 comes with a default set of service items subgroups. You can add, delete 
or modify service items subgroups.

1.	 To amend service subgroups, click Setup > Service Items Subgroups.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 Service Group and Service Subgroup No. are set by RB8 and not editable. Enter a name in Service Subgroup 
Name.

4.	 Click Save and Close.

BEST PRACTICES

As your firm expands into other business areas, you will add more service items to the master list. It is not 
uncommon to end up with hundreds of service items. Organizing related service items into well-designed subgroups 
will help you find a particular service item quickly without scrolling up and down a long list.
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Sample Service Items Master List

Service Group Service Subgroup Service Item

9. Misc. Charge Attendance After 5PM Attendance
Before 8AM Attendance
Saturday/Sunday/Holiday Attendance
Travel Time
Waiting Time
...

9. Misc. Charge Delivery Delivery
Overnight Delivery
...

9. Misc. Charge Pass-through Airfare
Lodging
Parking/Toll
...

9. Misc. Charge Production ASCII
Color Copies
Condensed Transcript
Email Transcript
Tabs
Word Index
...

9. Misc. Charge Realtime Realtime Setup
Rough Draft
...

9. Misc. Charge Video Tape Copies
Videographer Attendance-First Hour
Videographer Attendance-Additional Hours
...
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Rush Type Master
The Rush Type Master lists all of the different expedited (rush) deliveries you provide along with their default billing 
and pay information. It drastically reduces the number of billing rate tables a typical court reporting firm needs by 
offering more rush charge choices. (See “Setting up billing rates.”)

A rush type can increase the base (no rush) rate either by a percentage or flat amount. Rush types and amounts for 
billing clients can be different from those for paying resources.

Rush Type Master example

Rush Type Master

Adding rush charge types
Set up your Rush Type Master list of rush charges before setting up your billing rate tables.

1.	 On the menu bar in RB8, click Setup > Rush Type Master.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Rush Type window, enter the following information:

•• Rush Type (required) – Enter a short notation to be displayed in the drop-down.

•• Bill Rush Name (required) – Enter a description to be printed on invoices.

•• Bill Rate Type – Specify whether the base billing rate is increased by a flat amount ($) or a percentage (%).

•• Bill Rate – Enter the default amount or percentage by which the base billing rate is increased, unless it varies 
for each billing rate group, then leave as zero (0). 

•• Pay Rush Name (required) – Enter a description to be printed on resource pay reports.

•• Pay Rate Type – Specify whether the base pay rate is increased by a flat amount ($) or a percentage (%).

•• Pay Rate – Enter the default amount or percentage by which the base pay rate is increased, unless it varies 
for each billing rate group, then leave as zero (0).

NOTE

If using a flat amount for Bill Rate or Pay Rate, enter the expedite portion only of each rush charge (the difference 
between your O&1 base rate and the rush charge’s total expedite amount). When billing, RB8 calculates the rush 
charge amount by adding the expedite amount entered in these fields to the O&1 base rate.
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•• Show text on invoices – Check this box to print the Bill Rush Name when an invoice is printed with 
“no details.”

•• Show amount on invoices – Check this box to print the amount when an invoice is printed with “no details.”

4.	 Click Save and Close.

BEST PRACTICES

Set up your Rush Type Master before setting up individual billing and pay rate tables. That way, your default rush 
rates from this master template automatically fill in when you create an individual rate table. You can override rush 
defaults in individual rate tables to accommodate any special pricing or pay arrangements that should be included in 
a particular rate table.
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Billing Rates & Billing Rate Groups
It is not uncommon to have more than 100 billing rate tables in your RB8 system to accommodate your different 
clients’ needs and third-party requirements. To minimize the time it takes to locate a particular rate table when 
billing, group your rate tables into logical units. Then, when billing, you only have to scroll through the rate tables in 
one of these smaller groups instead of your entire list of rate tables.

The structure for grouping billing rate tables in RB8 is called the Billing Rate Group. RB8 comes with one billing 
rate group, called “Standard.” Rates charged to your average clients (known as rack rates) should be included in rate 
tables attached to the Standard Billing Rate Group.

After setting up your Service Items Master and Rush Type Master, then set up Billing Rate Groups and create their 
related billing rate tables (see “Setting up billing rates”). You connect the billing rates to firms in the firm set-up (see 
“Setting up firms”). You can set up individual billing rate groups for different tiers of clients (such as your preferred 
clients), a particular firm, contact or case.

Billing Rate Group examples
Preferred Level 1	 Preferred Level 2
State Farm Insurance	 Kirkland & Ellis
Microsoft

Billing Rate Group

Adding billing rate groups
If you have a client (or case) that requires special pricing, create a new billing rate group first using RB8’s Code 
Manager (see “Code Manager”). Then connect the client (or case) to that billing rate group.

1.	 Click Tools > Code Manager > Accounting > Billing Rate Group. 

2.	 Click Actions > New, enter a name for the group, then click Save and Close.

Billing Rates

Setting up billing rates
For each billing rate group, create as many billing rate tables as you need.

1.	 On the menu bar in RB8, click Setup > Billing Rates.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Billing Rate window, enter the following information:

•• Billing Rate Group – Select a billing rate group in the drop-down.

•• Billing Rate Name (required) – Enter a description of what the rate table covers. Make the description easy 
for your billing staff to understand when it should be used.

•• State – If you charge different rates for different states, select the state code in the drop-down. Otherwise, 
leave this field blank.

•• City – If you charge different rates for different cities, enter the city name. Otherwise, leave this field blank.
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4.	 Click Save. Two tabs—Base Rates and Rush Rates—appear in the lower half of the window.

5.	 In the Base Rates section, all of the service items from the master list are listed. Double-click each service item 
to make changes.

•• Original – Enter the page rate you charge for an original.

•• Copy w/Original – Enter the page rate you charge for a copy with an original. (See Note below.)

•• Copy – Enter the page rate you charge for a copy without an original. This is the full copy rate for 
opposing counsels.

•• Additional Copy – Enter the page rate you charge for an additional copy without an original. It is customary 
to charge one half of the first full copy rate.

•• Exhibit – Enter the page rate you charge for (black and white) exhibits.

•• Mileage – Enter the mileage rate you charge.

•• Certification of Non-Appearance – Enter the amount you charge for a certificate of non-appearance or 
an affidavit.

•• Full Day Per Diem – Enter the amount you charge for resource attendance for a full day.

•• Half Day Per Diem – Enter the amount you charge for resource attendance for a half day.

•• Hourly – Enter the hourly rate you charge for resource attendance.

•• Late Cancellation – Enter the amount you charge for a late cancellation or “bust.”

•• Not Transcribed – Enter the amount you charge for resource attendance when a job is “on hold” or not 
transcribed. If you charge a regular page rate based on half the number of the estimated pages, leave this 
field blank.

•• Misc. Charges – Enter the amount you charge for each miscellaneous service item.

6.	 In the Rush Rates section, all of the rush items from the master list are listed. Double-click each rush item to 
make changes if rates are different from the master list.

7.	 Click Save and Close.

NOTE

To help you figure the amounts to enter in Original and Copy w/ Original, substitute your own fees in the 
following example: If you charge $4.00 for an O&1, how much do you charge the O&1 client for an extra copy? It 
is customary to charge one half of the first copy rate. In that case, if your first copy rate is $2.00, enter $1.00 in Copy 
w/Original and $3.00 ($4.00 – $1.00) in Original.

TIP

A quick way to add more billing rate tables is to copy (replicate) an existing table: 
1.	 On the billing rate table list, right-click a billing rate table to copy from, then choose Copy. 
2.	 Modify only those fields that are different, including the billing rate name. Then click Save and Close.
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Sample of Billing Rates

Billing Rate Group Billing Rate Name

DOJ Deposition
Hearing
...

Preferred Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Telephonic
Depo-Videotaped
Hearing
Workers Comp
...

Standard Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Telephonic
Depo-Videotaped
Hearing
Workers Comp
...

State Farm Deposition
Workers Comp
...
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Pay Rate Groups
RB8 has a structure for grouping related pay rate tables similar to Billing Rate Groups. (See “Billing Rate Groups.”) 
Pay Rate Groups make running payroll easier because they automatically fill in resources’ pay depending on which 
group they belong to. A resource must be connected to a pay rate group.

Set up pay rate groups based on how you classify resources for payment purposes. For example, if you use a tiered 
system with different pay scales for different levels of experience and credentials, or if you pay different resources 
different percentages of billable items, create groups based on those classifications. Each pay rate group can have an 
unlimited number of pay rate tables.

Pay Rate Group examples
RealTime	 RealTime-Senior
70%	 Level 1
Partners	 ABC Court Reporting (affiliate)

Pay Rates

Creating pay rate groups
Resources must be connected to a pay rate group, so set up different groups to cover all of your different pay 
categories of resources using RB8’s Code Manager (see “Code Manager.”).

1.	 Click Tools > Code Manager > Accounting > Pay Rate Group.

2.	 Click Actions > New, enter a name for the group in Code Name, then click Save and Close.

Pay Rates

Connecting pay rates with resources
After creating a pay rate group, attach resources to the group. 

1.	 In the Resources window, right-click the resource you want to attach to a pay rate group, then choose View (or 
double-click it).

2.	 In the View Resource window, click the Pay Info tab.

3.	 Select the pay rate group in the Pay Rate Group drop-down.

TIP

If you pay a resource at different rates for different jobs, select the Pay Rate Group for that resource based on 
which rate they are paid most often. You can override it at billing for those instances when you pay them at a 
different rate.
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Pay Rates

Setting up pay rates
For each pay rate group, create as many pay rate tables as you need.

1.	 On the menu bar in RB8, click Setup > Pay Rates.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Pay Rate window, enter the following information:

•• Pay Rate Group – Select a pay rate group in the drop-down.

•• Pay Rate Name (required) – Enter a description of what the rate table covers. Make the description easy for 
your billing staff to understand when it should be used.

4.	 Click Save. Two tabs—Base Rates and Rush Rates—appear in the lower half of the window.

5.	 In the Base Rates section, all of the service items from the master list are listed. Double-click each service item 
to make changes.

•• Pay Rate Type – Specify whether you pay by a flat amount ($) or a percentage (%).

•• Pay Rate – Enter the amount (or percentage) of the pay.

•• Minimum Pay – Enter the minimum pay amount, if applicable.

•• Pay Rush Applicable – Check this box if the pay rate increases when an order containing this service item 
is expedited.

6.	 In the Rush Rates section, all of the rush items from the master list are listed. Double-click each rush item to 
make changes if rates are different from the master list.

7.	 Click Save and Close.

TIP

A quick way to add more pay rate tables is to copy (replicate) an existing table: 

1.	 On the pay rate table list, right-click a pay rate table to copy from, then choose Copy. 

2.	 Modify only those fields that are different, including the pay rate name. Then click Save and Close.
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Sample of Pay Rates

Percentage Method

Pay Rate Group Pay Rate Name

Standard 60%
62.5%
65%
70%
75%
80%
Partner (100%)
...

Flat Amount Method

Pay Rate Group Pay Rate Name

Level 1 Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Videotaped
Hearing
...

Level 2 Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Videotaped
Hearing
...

Level 3 Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Videotaped
Hearing
...
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Billing Sets
If you have ever ordered a combo meal at a fast food joint, then you already understand what RB8 billing sets are: 
Preset groups of items that speed up the selection process because you only have to choose the set, not all of the 
individual items. You can include any number of service items in a billing set. Add service items for each attorney 
automatically by selecting the appropriate billing set in the drop-down.

Billing sets are not tied to billing rate tables. They only contain service items, so the same set can be used for 
different clients, jobs and resources. You apply the actual billing rates when billing the job.

Billing Set examples

If your billing staff does not need all of the items in a billing set at the time of billing a particular order, they can 
deselect any items in the billing set they will not be using for that invoice.

Billing Sets

Creating billing sets
Set up a new billing set anytime you find yourself selecting the same set of services for multiple jobs.

1.	 On the menu bar in RB8, click Setup > Billing Sets.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Billing Set window, enter a descriptive name in Billing Set Name (required). Enter an expanded 
description under Remarks.

4.	 Click Save. An empty grid appears in the lower half of the window.

5.	 Click New.
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6.	 In the New Service window, enter the following information:

•• Service Group – Select a service (main) group in the drop-down.

•• Service Subgroup Name – Select a service subgroup in the drop-down.

•• Service Item Name – Select a service item in the drop-down.

•• Default Units – Enter the default number of units.

7.	 Click Save and Close.

8.	 Repeat steps 5 through 7 until you have added all of the service items for this billing set.

Sample billing set

9.	 Click Save and Close.

TIPS

A quick way to add more billing sets is to copy (replicate) an existing one:

1.	 On the billing set list, right-click a billing set to copy from, then choose Copy.

2.	 Modify only those fields that are different, including the billing set name. Then click Save and Close.

To change the order of items in a service group, highlight an item, then click Upward Sequence or Downward 
Sequence to move the item up or down one line in the group. The order of service items in the billing set will be the 
order of service items on invoices using that billing set.
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Invoice Headers

Setting up invoice headers
RB8 automatically generates a standard invoice header for each witness based upon your input. Create your 
own custom headers for specific circumstances, and organize them into groups to save you time locating one 
when billing.

1.	 On the menu bar in RB8, click Setup > Invoice Headers.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Invoice Header window, enter the following information:

•• Invoice Header Group – Select an invoice header group in the drop-down. Invoice header groups are 
defined using Code Manager. (See “Adding drop-down entries.”)

•• Invoice Header (required) – Enter an invoice header.

4.	 Click Save and Close.

USAGE EXAMPLE
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Invoice Messages

Setting up invoice messages
You can create and group messages in a similar way to invoice headers, which can then be selected and modified on 
individual invoices.

1.	 On the menu bar in RB8, click Setup > Invoice Messages.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Invoice Message window, enter the following information:

•• Invoice Message Group – Select an invoice message group in the drop-down. Invoice message groups are 
defined using Code Manager. (See “Adding drop-down entries.”)

•• Set as Default – Check this box to have this message appear as the default on invoices. You can override the 
default on individual invoices.

•• Invoice Message (required) – Type a message of up to 2,048 characters.

4.	 Click Save and Close.

USAGE EXAMPLE
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Pay Groups
If resources have different pay dates and cutoff dates, group them according to their pay period (frequency) to 
reduce errors when running payroll. These Pay Groups are unrelated to Pay Rate Groups, which classify resources 
according to their pay tier. (See “Pay Rate Groups.”)

Pay Group examples
Biweekly
Semimonthly
Monthly
Affiliates
Overflows

Pay Group

Creating pay groups
Use RB8’s Code Manager (see “Code Manager.”) to create pay groups for all of your company’s different types of 
pay periods to streamline processing payroll.

1.	 Click Tools > Code Manager > Resources > Pay Group. 

2.	 Click Actions > New, enter a name for the group, then click Save and Close.

Pay Dates

Setting up pay dates
At the beginning of each year, set up the year’s pay dates and their corresponding cutoff dates for each pay group. 
Doing so drastically reduces the number of payroll errors caused by entering the wrong date when running payroll.

1.	 On the menu bar in RB8, click Setup > Pay Dates.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Pay Date window, enter the following information:

•• Pay Date – Enter a pay date on which this group is paid.

•• Pay Group – Select a pay group in the drop-down. (See “Pay Groups.”)

•• Cutoff Date – Enter a cutoff date, which is the last date for invoices to be included.

•• 1099 Issuing BU – Select a business unit that will be issuing 1099s (i.e., your main office) in the drop-down.

4.	 Click Add in the Business Units to include section.

5.	 In the Lookup Business Units window, select the business units to include for this payroll. Click Check All to 
select all of them at once.

6.	 Click Save and Close to return to the New Pay Date window.

7.	 Click Save and Close.
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Resources
Resources provide your business with a service or support. Reporters, videographers, interpreters, scopists and 
account executives (sales reps) are examples of resources. Resources do not have to be individuals. They can be 
other reporting agencies that cover jobs for your firm, or your conference rooms.

Resources

Setting up resources
With resources, you can specify up to four phone numbers (including their cell for SMS job notification—see 
“Notifying resources”), their pay information (including direct deposit numbers), and their work schedule in 
30-minute segments.

1.	 On the menu bar in RB8, click Setup > Resources.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Resource window, the General tab is automatically selected. Enter the following:

•• Display Name (required) – This is the name shown on reports and printouts as well as in the Results pane 
when you search for a contact. Select one of the automatically generated names after you fill out the First 
Name, Last Name, Middle Name (optional) and Salutation fields (optional). It is recommended that you 
use the “Last Name, First Name” format to sort resources alphabetically by last name.

•• Address – This is a multi-line field for the street address. Use the Enter key to format the address the way 
you want it to appear on labels and documents. Do not include city, state, postal code or country here.

•• Postal Code – Enter the resource’s zip code/postal code and click the binoculars button. RB8 will 
automatically populate the City/Town, State/Province and Country fields.

•• Mobile Phone – Enter the resource’s mobile phone number that will receive notice of a new job via a short 
text message (SMS) with details in a follow-up email.

•• SMS Provider – Select the resource’s mobile phone carrier in the drop-down. RB8’s text messaging will not 
work if the mobile phone carrier is not correct.

•• Resource Type – Select a resource type in the drop-down. The resource type is a designation specifying 
profession (e.g., Reporter or Videographer) or other resource (e.g., Conference Room).

•• Search Key – Skip this field. This is mainly for backward compatibility with RB7.

•• Warning – Enter any alerts that anyone using RB8 must be aware of regarding this resource, such as “Do not 
send to Jones Day” or “Does not like technical jobs.” A yellow warning sign will appear next to the resource 
name on screens in RB8.

•• Directions – Any instructions entered here will appear in the Location Detail field of a Job window in the 
Calendar Manager if the job will be at the resource’s office.

IMPORTANT

If you use your own conference room as a job location, do not enter it in the Locations database. Enter it as a 
resource here instead. That way, you can schedule it like you do reporters, so you won’t double-book it. See 
“Starting new jobs from scratch,””Assigning and pre-assigning resources,” and “Viewing resource availability.”

TIP

To send a text message to a contact from within RB8, click the up arrow button next to the Mobile Phone field. In 
the Send SMS window, enter your message and click OK.



Getting Started

RB8 User Guide | 64 

4.	 Click the Additional tab. Enter the following information:

•• Email – Enter the resource’s email address to which job assignment worksheets are sent. You can also send 
an email to this address by clicking the up arrow button. You can search for resources by email address using 
the Email field in the Resources window’s Search pane.

•• Billing Email – Payroll Reports will be sent to this address. If blank, Payroll Reports will be sent to the main 
email address.

•• Communication Type – Select the communication method this resource prefers for receiving job 
assignments as the default.

•• Certificate No. – Enter the resource’s certificate number here. You can have this information appear on the 
cover sheet of RB-PDF transcripts by inserting its merge data field into PDF Transcript Cover Page forms. 
See “Creating forms and letters from templates”

•• Web Account Name – Enter a unique account name for this resource to use to log into RB Web. If you leave 
this field blank, the system generates one automatically for you. Afterwards, the resource can change the 
account name anytime through RB Web.

•• Web Password – Enter a strong password containing up to 14 characters. (See Best Practices in “Creating 
user accounts.”) The resource can change the password anytime through RB Web.

•• ID for Sign – If your production department will apply reporters’ digital signatures to RB-PDF transcripts 
using RB’s Digital Signature Proxy Service, enter the reporter’s digital signature ID.

•• Password for Sign – If your production department will apply reporters’ digital signatures to RB-PDF 
transcripts using RB’s Digital Signature Proxy Service, enter the reporter’s digital signature password.

•• Billing Address – If your resource has a separate billing address, check the Use this address for billing box 
and enter only the street address in the Address field, then enter the resource’s zip code/postal code in the 
Postal Code field and click the binoculars button. RB8 will automatically populate the City/Town, State/
Province and Country fields.

NOTE

RB’s Digital Signature Proxy is a free service for agencies and reporters to use for granting permission and 
monitoring usage of digital signatures on RB-PDF Transcripts. Both agencies and reporters must register at www.
reporterbase.com to use this service. Additionally, reporters must acquire a Symantec digital signature. More 
information is available on the website.

5.	 Click the Pay Info tab. Enter the following information:

•• Do not pay this resource – Check this box if you do not want to include this resource (e.g., an owner or 
conference room) in the pay process.

•• Self Scope – Check this box if the resource does his or her own scoping.

•• Priority Level – Select a priority level in the drop-down. The priority level is a designation specifying order 
of preference or availability (e.g., Staff or Overflow).

•• Pay Group – Select a pay group in the drop-down. (See “Pay Groups.”)

•• Pay Rate Group – Select a pay rate group in the drop-down. A resource must be connected to a pay rate 
group. (See “Pay Rate Groups.”)

•• Pay Rate – Select a default pay rate in the drop-down. The default can be overridden at the time of billing.

•• Tax ID – If this resource is an independent contractor, another court reporting agency or other entity that you 
submit 1099-MISC forms for, enter their tax ID number.

•• Payroll Ref. No. – Some reporters or agencies who work for other agencies have their own reference number 
for their invoices. A number entered here will appear on the Resource Payroll Report and their payroll 
checks.

•• Original Term – Number of days from the invoice date before this resource is paid on originals. Enter 

www.reporterbase.com
www.reporterbase.com
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“9999” if you pay only after the client has paid. Enter “0” if you guarantee the original and use a cutoff date 
to specify the “waiting” period.

•• Copy Term – Number of days from the invoice date before this resource is paid on copies. Enter “9999” if 
you pay only after the client has paid. Enter “0” if you guarantee the copies and use a cutoff date to specify 
the waiting period.

•• Commission Rate (When Not Cover) – For a sales rep (account executive), enter a percentage for sales 
commissions. For a resource with their own clients (RB8’s “Client Of”), enter a percentage for extra 
commission pay. For example, you might pay an extra 3% in addition to the regular pay when the resource’s 
client initiated a job but someone else covered the job.

•• Commission Rate (When Cover) – For a sales rep (account executive), enter a percentage for sales 
commissions. For a resource with their own clients (RB8’s “Client Of”), enter a percentage for extra 
commission pay. For example, you might pay an extra 5% in addition to the regular pay when the resource’s 
client initiated a job and the resource covered the job.

•• Recurring Amount – Enter an amount to deduct from each paycheck. If an amount is entered, also specify 
the starting (Recurring From) and ending date (Recurring To).

•• Print 1099 Form – Check this box if you provide this resource with 1099 forms. 

•• Direct Deposit – Check this box to make direct deposit of paychecks for this resource. Enter the Bank 
Account No. and Bank Routing No. for direct deposit, and select the Account Type in the drop-down.

BEST PRACTICES

With direct deposit, you eliminate the problem of lost or stolen paychecks. And your resources do not have to 
stand in long lines at the bank to deposit their checks. Direct deposit is a valuable benefit to firm owners as well. 
According to NACHA (National Automated Clearing House Association), the average cost to issue a paper paycheck 
is approximately $1.20 per person, which doesn’t even include distribution and mailing costs!

6.	 Click the Work Schedule tab. The time sheet starts at midnight, and individual squares represent 30-minute 
increments over a 24-hour period (military time). Click squares to set the resource’s normal work schedule 
(blue is available to work, white is not available). To select a continuous block of time, click and drag across the 
squares to change them all at once. 

7.	 Click Save. RB8 automatically fills in  Resource No., Created, Created By, Last Modified and Last 
Modified By fields. Five more tabs—Certifications, , Resource-level Repository, Notes Log and Tags—
appear. See “Entering certifications,” “Entering specialties,” “Uploading files,” “Viewing files,” “Downloading 
files,” “Making notes” and “Organizing with tags” for more details.

Resources

Entering certifications
When a resource attains board certifications, record it for future reference.

1.	 In the New Resource window, click the Certifications tab.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Certification window, enter the following information:

•• Certification Type – Select a certification type in the drop-down.

•• Date Achieved – Type over the default date in the field, or click the arrow button and select one in the 
Date Navigator.

4.	 Click Save and Close.
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Resources

Entering specialties
You can set up resource specialties to make it easy to match resources’ skills to a job’s requirements when 
scheduling resources.

1.	 In the Resource window, click the Specialties tab.

2.	 Click Actions (or right-click on the grid), then choose Add/Remove.

3.	 In the Add/Remove Specialties window, check a blank box to add the corresponding specialty. Click a marked 
checkbox to remove a specialty.

 

4.	 Click Save and Close.

NOTE

Set additional certifications or specialties in the Code Manager’s Resources directory. 

•• Resource certifications are set up in Tools > Code Manager > Resources > Certification. 

•• Resource specialties are set up in Tools > Code Manager > Resources > Specialty. You can have specific 
resource specialties appear in RB Web by checking the Show on RBWeb box for that specialty in the Code 
Manager.

See “Adding drop-down entries.”
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Firms
Firms are entities you do business with, such as law firms, other court reporting firms, vendors, insurance 
companies, corporate clients and courts. The Firms table is your address book and information file on all of these 
entities. Enter firm information first, then add all of the individuals you have contact with at that firm as Contacts. 
(See “Contacts.”)

Firms

Setting up firms
Use the Firms table to store information on every firm, court and other entity you do business with.

1.	 On the menu bar in RB8, click Setup > Firms.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Firm window, the General tab is automatically selected. Enter the following information:

•• Firm Name – required. 

•• Address – This is a multi-line field for the street address. Use the Enter key to format the address the way 
you want it to appear on labels and documents. Do not include city, county, postal code or country here.

•• Postal Code – Enter the firm’s zip code/postal code and click the binoculars button. RB8 will automatically 
populate the City/Town, State/Province and Country fields.

•• Main Phone – Enter the 10-digit phone number. This enables you to use this number when searching for 
a contact in the Contacts window. (See “Setting up contacts.”)

•• Firm Type – Select a firm type in the drop-down. The firm type is a designation specifying industry (e.g., 
Law Firm or Insurance Company).

••  Search Key – Skip this field. This is mainly for backward compatibility with RB7.

•• Warning – Enter any alerts that anyone using RB8 must be aware of regarding this firm, such as “In 
collection, no more orders!” or “Advance deposit is required for all jobs.” This is an internal warning only. 

•• Directions – Any instructions entered here will appear in the Location Detail field of a Job window in the 
Calendar Manager if the job will be at the firm’s offices.

TIP

RB8 comes with a zip code database provided by the United States Postal Service. When you type in a zip code and 
click the binoculars button, the city, state and country appear automatically. Use this feature to verify the zip code 
for any firm, location or resource you are entering.

NOTE

If you enter text in the Warning field of a firm, a yellow warning icon will appear next to the Firm field on 
other RB8 screens related to that firm, such as their contacts or jobs. Pausing the cursor over the icon pops up the 
warning text.

4.	 Click the Additional tab. Enter the following information:

•• Web URL – Enter the firm’s website address, so you can go to the firm’s website by clicking the up arrow 
(launch application) button.
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•• Parent Firm – For multi-branch firms, you can link them together under their parent firm. The parent firm 
is usually the main office. Click the binoculars (browse) button to look up and select the parent firm, if 
applicable. Designate the parent firm for the main office too, so that when you search in other functions, such 
as Calendar Manager, you will see the information for all of the related firms in one grid.

•• Email – Enter the email address to be used for consolidated statements. You can also send an email to this 
address by clicking the up arrow button.

•• Tax ID – Enter the firm’s tax ID number.

•• COD – Check this box to mark all invoices sent to this firm “Cash on Delivery.” (See “Working with 
COD invoices.”)

•• Always print detail on invoices – When you bill, you can decide whether to show detailed breakdowns on 
each invoice or not. Check this box if the firm requires details on all invoices at all times.

•• Consolidate statement – By default, monthly statements are printed for each contact at this firm separately. 
Check this box to print consolidated statements addressed to “Accounts Payable.”

•• Sales Tax Rate – Enter a percentage (e.g., “8.250”) for calculating and printing sales tax on all invoices for 
this firm. What’s taxable is specified at the service item level. (See “Adding service items.”)

•• Finance Charge – Enter a percentage (e.g., “1.500”) for calculating and printing finance charges on all open 
invoices for this firm. The finance charge is calculated once a month for all open invoices. (See “Generating 
finance charges.”)

•• Late Charge – Enter a percentage (e.g., “10.000”) for calculating and printing late charges on all invoices 
for this firm. The late charge is a one-time account service fee. 

•• Discount Rate – Enter a percentage (e.g., “7.000”) for calculating and printing a negotiated discount on all 
invoices for this firm. What’s discountable is specified at the service item level.

•• Payment Terms – Select the firm’s payment terms in the drop-down.

•• Statement Type – Select a delivery method for consolidated statements in the drop-down. Select Don’t Send 
if this firm does not want to receive monthly statements.

•• Job due in – If the firm has a preference for how quickly they expect a job to be turned around, enter the 
number of days. RB8 automatically calculates a job’s due date, excluding weekends but not holidays.

•• Ref. Account No. – When you set up to have your accounting system read RB8 data, this field can be used to 
store the reference number (or customer number) that the accounting system has assigned for this firm.

•• Calendar Notes – Enter information about the firm to appear on Resource Worksheets for jobs for this firm.

•• Billing Address – If this firm requested that invoices be sent to a different office than the main one entered 
on the General tab, check Use this address for billing and enter the address. Invoices and statements will 
bear this address instead of the main address.

NOTE

If you check COD for a firm, a red COD icon appears next to the Firm field on other screens related to that firm.

5.	 Click the Marketing tab. Enter the following information:
•• Firm Class – Select a firm class in the drop-down. The firm class is a designation specifying the quality or 

ranking of a law firm. Firm classes are set up in Code Manager. (See “Adding drop-down entries.”)
•• Firm Rating – Select a firm rating in the drop-down. The firm rating is a designation specifying the credit 

rating of a firm. Firm ratings are set up in Code Manager.
•• Source – Select a source indicating how the client heard of you in the drop-down. Sources are set up in 

Code Manager.

•• Client Of – If this firm belongs to a particular resource, look up the resource by clicking the binoculars 
button. RB8’s Sales Commission Report uses this field to find commissionable invoices.
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•• Sales Rep – If this firm belongs to a particular sales rep (account executive), find the sales rep by clicking 
the binoculars button. RB8’s Sales Commission Report uses this field to find commissionable invoices.

•• Billing Rate Group – Select a billing rate group in the drop-down. (See “Billing Rate Groups.”)

•• Misc. Code – When Firm Type and Firm Class are not enough to classify firms, use this field to categorize 
them further by entering your own codes.

6.	 Click the Collection Info tab. Enter the following information:

•• Collector – If you are pursuing this client to collect on overdue invoices, look up the person handling this 
issue by clicking the binoculars button. 

•• Account Status – Select the current status in the drop-down.

•• Payment Promised – If the firm has promised to pay, enter the amount promised here.

•• Payment By – Enter the date the firm has promised to pay by. This date will trigger a message to the person 
listed in the Collector field.

7.	 Click Save. RB8 automatically fills in the Firm No., Created, Created By, Last Modified and Last Modified 
By fields. Four more tabs—Preferred Services, Firm-level Repository, Notes Log and Tags—appear. See 
“Entering a firm’s preferred services,” “Uploading files,” “Viewing files,” “Downloading files,” “Making notes” 
and “Organizing with tags” for more details.

NOTE

If you change a firm’s Client Of resource or Sales Rep in the future, RB8 will automatically create an entry in the 
firm’s Notes Log tab with that information.

IMPORTANT

When merging firms, the collection logs will be merged also so you won’t lose any of their collection history. To 
merge two firms (such as when a client closes a branch office), right-click the firm in the Firms window you are 
eliminating, then choose Merge To. In the Merge To window, find and select the firm you want to add the removed 
firm’s historical data to. In the RB8 pop-up window, click Yes. 

Firms

Entering a firm’s preferred services
If you have a client firm with a lot of attorneys, you can enter standing orders (preferred services) as a part of the 
firm’s profile instead of one by one for each contact in the firm. Then when creating orders for any contacts within 
this firm, this information is available to help speed the process. (See “Entering service items using billing sets.”)

1.	 In the Firm window, click the Preferred Services tab.

2.	 Click New.

3.	 In the New Preferred Service window, enter the following information:

•• Service Group – Select a main services group in the drop-down. 

•• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

•• Service Item – Select a service item in the drop-down.

•• Delivery Method – Select a method of delivery in the drop-down.

•• Instruction – Enter special instructions, if any, for the production department for this service item.
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Contacts
Contacts are individuals who work for firms you do business with, such as attorneys, paralegals, secretaries, claim 
adjusters, court clerks and other contacts. The Contacts table is where data on all of these individuals is stored. 

Contacts

Setting up contacts
Use the Contacts table to store information on everyone you deal with at the different firms you do business with. In 
RB8, contacts are attached to their firms, so set up the firm first (See “Setting up firms”), then add contacts to it.

1.	 On the menu bar in RB8, click Setup > Contacts.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Contact window, the General tab is automatically selected. Enter the following information:

•• Display Name (required) – This is the name shown on reports and printouts as well as in the Results pane 
when you search for a contact. Select one of the automatically generated names after you fill out the First 
Name, Last Name and Middle Name (optional) fields. It is recommended that you use the “First Name 
Last Name” format, but whatever style you choose, it is important to be consistent in using the same Display 
Name style for all of your contacts in RB8.

•• Firm (required) – Click the binoculars button to select the firm this contact belongs to.

•• Mobile Phone – Enter the contact’s 10-digit mobile phone number that will receive text messages. 

•• SMS Provider – Select the contact’s mobile phone carrier in the drop-down. RB8’s text messaging will not 
work if the mobile phone carrier is not correct.

•• Contact Type – Select a contact type in the drop-down. The contact type is a designation specifying 
profession (e.g., Attorney or Paralegal). Contact types are set up in Code Manager. (See “Adding drop-
down entries.”)

•• Search Key – Skip this field. This is mainly for backward compatibility with RB7.

•• Warning – Enter any alerts that anyone using RB8 must be aware of regarding this contact, such as “Do not 
send new reporters” or “Allergic to perfumes.” This is an internal RB8 warning like the firm warning.

TIPS

To send a text message to a contact from within RB8, click the up arrow button next to the Mobile Phone field. In 
the Send SMS window, enter your message and click OK. 

You can search for contacts by phone number. In the Caller ID field in the Contacts window Search pane, enter the 
contact’s 10-digit Main Phone, Direct Phone, Mobile Phone or their firm’s Main Phone number and click Search. 

4.	 Click the Additional tab. Enter the following information:

•• Communication Type – Select the communication method this contact prefers for receiving notifications as 
the default. Communication types are set up in Code Manager. (See “Adding drop-down entries.”)
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•• Email – Enter the email address this contact prefers for receiving general email, not job confirmations or 
invoices. You can send an email to this address from here by clicking the up arrow button. The email address 
will also appear in the main Contact screen’s results grid, so you do not have to go into a contact’s detail 
screen to see it. 

•• Confirmation Communication Type – Select the communication method this contact prefers for receiving 
job confirmations (for scheduling and cancellation) as the default.

•• Confirmation Email – If you selected email as the Confirmation Communication Type, enter the email 
address this contact prefers for receiving job confirmations, typically their secretary’s or paralegal’s.

•• Billing Communication Type – Select the communication method this contact prefers for receiving 
invoices as the default.

•• Billing Email – Enter the email address this contact prefers for receiving invoices if you selected email as 
the Billing Communication Type. 

•• Web Account Name – Enter a unique account name for this contact to use to log into RB Web. If you leave 
this field blank, the system generates one automatically for you. Afterwards, the contact can change the 
account name anytime through RB Web.

•• Web Password – Enter a strong password containing up to 14 characters. (See Best Practices in “Creating 
user accounts.”) The contact can change the password anytime through RB Web.

•• Calendar Notes – Enter information, such as special procedures your reporters must follow when working 
with this contact, to appear on Resource Worksheets for jobs for this contact.

•• Production/Billing Notes – Enter text here to display on production billing sheets.

5.	 Click the Marketing tab. Enter the following information:

•• Rating – Select a rating in the drop-down. The rating is a designation specifying the credit rating of the 
individual contact. Credit ratings are set up in Code Manager. (See “Adding drop-down entries.”)

•• Client Of – If this contact’s firm belongs to a particular resource, that name should appear here. If this 
contact belongs to a different resource, look up the resource by clicking the binoculars button. RB8’s Sales 
Commission Report uses this field to find commissionable invoices.

•• Sales Rep – If this contact’s firm belongs to a particular sales representative (account executive), that name 
should appear here. If this contact belongs to a different sales representative, look up the sales rep by clicking 
the binoculars button. RB8’s Sales Commission Report uses this field to find commissionable invoices.

•• Billing Rate Group – Select a billing rate group in the drop-down.

•• Misc. Code – When Job Title and Contact Type are not enough to classify contacts, use this field to 
categorize them further by entering your own codes.

•• Home Address – When you send out a birthday card or reward certificate to this contact, RB8 provides an 
option for you to send it either to the firm address or to the home address.

6.	 Click Save. Automatically:

•• RB8 fills in the Contact No., Created, Created By, Last Modified and Last Modified By fields. 

•• An Anniversaries section appears on the Marketing tab. See “Remembering important client dates.”

•• Six (or seven) more tabs—Manage Assistants, Manage Access, Preferred Services, Contact-level 
Repository, Notes Log, Award Points (if you have the Reward Points plug-in) and Tags—appear. See 
“Managing assistants,” “Managing RB Web access,” “Entering a contact’s preferred services,” “Uploading 
files,” “Viewing files,” “Downloading files,” “Making notes,” and “Organizing with tags” for more details.

NOTE

If you change a contact’s Client Of resource or Sales Rep in the future, RB8 will automatically create an entry in 
the contact’s Notes Log tab with that information.
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TIP

A quick way to add more contacts for a firm is to copy (replicate) an existing contact:

1.	 On the contact list, right-click a contact to copy from, then choose Copy.
2.	 Modify only those fields that are different, including the display name. Then click Save and Close.

Contacts

Remembering important client dates
Use RB8 to keep track of important dates, such as birthdays and anniversaries, for all of your contacts. You can track 
multiple dates for each contact, and send yourself or other staff members automatic reminders of the dates through 
the Message Center. Use Anniversary Inquiry to generate envelopes or labels for cards. (See “Keeping track of 
important client dates.”)

1.	 In the Contact - [contact name] window on the Marketing tab, click New under Anniversaries. 

2.	 In the New Anniversary window, enter the following information:

•• Anniversary Type – Select the celebration type in the drop-down.

•• Anniversary Date/Anniversary Year – Click the arrows to use the Date Navigators to select the dates. 

•• Alert in advance – Enter the number of days prior to the event you want to be reminded.

3.	 Under Alert To, click Add. 

4.	 In the Lookup Users window, check the Select box next to each person you want to receive a reminder of the 
anniversary through the Message Center.
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Contacts

Managing assistants
Each contact can have an unlimited number of assistants (such as secretaries) and can be the assistant of an 
unlimited number of contacts. An assistant can be any other contact from the same firm. Assistant names appear in 
the Ordered By drop-down in Calendar.

1.	 In the Contact window, click the Manage Assistants tab.

2.	 To designate this contact’s assistants, click Add/Remove in the Assistants section. 

3.	 In the Add/Remove Assistants window, check a blank box to add the corresponding assistant. Click a marked 
checkbox to remove an assistant. 

4.	 Click Save and Close.

TIP

If a secretary works for several attorneys, there is a quicker way to make the secretary an assistant of multiple 
attorneys than going into each attorney’s profile one at a time:

1.	 In the detail screen for the secretary, click the Manage Assistants tab. 

2.	 Click Add/Remove in the Assistant Of section.

3.	 In the Add/Remove Assistant Of window, check the Add box next to each attorney the secretary is an 
assistant of. Click Check All to speed the selection of multiple contacts.
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Contacts

Managing RB Web access
Each contact can have an unlimited number of seniors (for example, lead attorneys or paralegals — anyone who 
oversees a case). A senior can be any other contact from any firm. Seniors have access to all activities in RB Web 
associated with any contact to whom they are senior.

1.	 Click the Manage Access tab in the Contact window. 

2.	 To designate a contact’s seniors within their own firm, click Add/Remove in the Grant Access To section. 
Then in the Add/Remove Grant Access To window, check a blank box to add the corresponding senior. Click 
a marked checkbox to remove a senior.

3.	 To designate a contact’s seniors from outside their firm, click Add in the Grant Universal Access To section. 
Then in the Lookup Contact window, search for the contact(s). Check the box next to any outside contacts who 
should have access to this contact’s RB Web activities and click Select. 

4.	 Click Save and Close.

TIP

If a lead attorney or paralegal oversees a case involving several attorneys, there is a quicker way to grant the lead 
access to multiple attorneys than going into each attorney’s profile one at a time.

1.	 In the detail screen for the lead, click the Manage Access tab. 

2.	 For contacts within the same firm, click Add/Remove in the Have Access To section. Then in the Add/Remove 
Have Access To window, check the Add box next to each attorney the paralegal should have access to.

3.	 For contacts outside of the firm, click Add in the Have Universal Access To section. Then in the Lookup Contact 
window, search for the contact(s). Check the box next to any outside contacts this lead should have access to 
and click Select. 

Contacts

Entering a contact’s preferred services
If a contact has standing orders (preferred services), you can enter them as a part of the contact’s profile. This 
information can be imported directly into Turn-in. (See “Entering service items using billing sets.”)

1.	 In the Contact window, click the Preferred Services tab.

2.	 Click New.

3.	 In the New Preferred Service window, enter the following information:

•• Service Group – Select a main services group in the drop-down. 

•• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

•• Service Item – Select a service item in the drop-down.

•• Delivery Method – Select a method of delivery in the drop-down.

•• Turnaround Type – Select the production turnaround time in the drop-down.

•• Instruction – Enter special instructions, if any, for the production department for this service item.
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Locations
Locations are places where jobs take place, such as court rooms or law offices. Since law firms and courts are 
normally entered in the Firms table as “firms,” use the Locations table for other types of locations where jobs recur, 
such as private residences, doctors’ offices, or schools. If you use your own conference rooms for jobs, enter them in 
the Resources table as “conference rooms,” so that you can schedule them like you do reporters and other resources.

Locations

Setting up locations
Enter recurring job locations into the Locations table with complete contact information, details about the location 
and directions.

1.	 On the menu bar in RB8, click Setup > Locations.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Location window, the General tab is automatically selected. Enter the following information:

•• Location Name – required.

•• Address – This is a multi-line field for the street address. Use the Enter key to format the address the way 
you want it to appear on labels and documents. Do not include city, county, postal code or country here.

•• Postal Code – Enter the location’s zip code/postal code and click the binoculars button. RB8 will 
automatically populate the City/Town, State/Province and Country fields.

•• Contact – Enter the name of the location’s main contact person.

•• Location Type – Select a location type in the drop-down. The location type is a designation specifying 
category of facility (e.g., Hospital or School). Location types are set up in Code Manager. (See “Adding 
drop-down entries.”)

•• Warning – Enter any alerts that one must be aware of regarding this location. This is an internal RB8 
warning like the firm warning.

4.	 Click the Additional tab. Enter the main contact’s email address, preferred method of contact, and directions to 
the location.

5.	 Click Save. RB8 automatically fills in Location No., Created, Created By, Last Modified and Last Modified 
By. Three more tabs — Notes Log, Tags, and Location-level Repository — appear. See “Making notes,” 
“Organizing with tags,” “Uploading files,” “Viewing files” and “Downloading files” for more details.

NOTE

If you know a location is going to be used for one job only and you won’t need it again, you do not have to enter it 
into the Locations table. You can enter it directly into the job itself when setting up the job in RB8.

TIP

If you are entering a new location that is similar to an existing one, save time and reduce errors by copying an 
existing one and changing only the different information:

1.	 On the location list, right-click a location to copy from, then choose Copy.

2.	 Modify only those fields that are different, then click Save and Close.
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Chapter 4: Calendar
The Calendar is where you schedule and manage jobs. In addition to creating, confirming, 
changing and canceling jobs; you can assign and notify resources, plus audit and analyze jobs 
and resources’ workloads here. For large cases and big clients, use the Calendar’s Case Manager 
to make scheduling and managing related jobs easier.

Functions covered in this chapter:

Calendar Manager

Assign Resources

Resource Availability

Daily Calendar Audit

Export Calendar

Jobs in Progress

Calendar Printout

Calendar Analysis

Marketing Inquiry

Assignment Analysis

Case Manager
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Calendar Manager
RB8’s Calendar Manager is your launch pad to your job calendar. You can set it up to view jobs in a list, a week at 
a time, or a month at a time. Use it to set up jobs, either from scratch or by copying existing ones; even create linked 
and multiple duplicate jobs. Then change, cancel or confirm jobs, all without leaving the Calendar Manager. 

Calendar Manager

Viewing job calendars in a grid
List View gives you the most flexibility in working with your job calendar. You can choose a custom date range of 
jobs or a specific job number and the list will only display jobs that fit your search criteria.

If you like to work in Weekly or Monthly View, you will need to switch to List View when you’re ready to send 
clients their job confirmations. (See “Confirming jobs by phone” and “Confirming jobs automatically.”) You can 
perform the same tasks with this function as you can with the Weekly View or Monthly View.

1.	 On the menu bar in RB8, click Calendar > Calendar Manager. If a different calendar view appears, click the 
List View tab.

2.	 In the Search Criteria pane, Job Date From/To defaults to tomorrow. Change search filters as desired, then 
click Search. 

3.	 RB8 displays all the jobs that fit your search criteria in the grid. To view a job in detail, double-click it.

NOTE

Set your default calendar view in Personal > User Preferences. You can also select default job statuses you want to 
search for in your calendar. For example, if you do not want to see cancelled jobs when you first view your calendar 
each day, deselect it in User Preferences. You can always select it for individual searches in Calendar Manager 
before clicking Search. See “Setting personal preferences.”

TIP

If you have a client that has multiple offices, group them together by designating the main office as the “parent firm” 
of each of the offices (including the main office) in their firm set-up. That way you can search the job calendar by 
the parent firm and see all of the related offices’ jobs in one calendar. See “Setting up firms.”
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Calendar Manager

Viewing job calendars a week at a time
Weekly View gives you a total picture for each week. It shows how many jobs are scheduled (and cancelled) for 
each day. You can perform the same tasks with this function as you can with the List View or Monthly View.

1. 	 On the menu bar in RB8, click Calendar > Calendar Manager. Then click the Weekly View tab.

2. 	 The current week appears. Today is highlighted in orange. Each day lists its scheduled jobs with color coding 
for job status.

•• To change weeks, click the right or left arrow.

•• To exclude cancelled jobs, deselect Cancelled in the Job Status drop-down, then click Search.

•• To view jobs for a specific business unit or revenue center, select it in the Business Units drop-down, then 
click Search.

	

3. 	 Move the cursor over a job to see more details of the job in a balloon. Double-click a job to open its detail 
window.
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Calendar Manager

Viewing job calendars a month at a time
Monthly View gives you a total picture for each month. It shows how many jobs are scheduled (and cancelled) for 
each day. You can perform the same tasks with this function as you can with the List View or Weekly View.

1.	 On the menu bar in RB8, click Calendar > Calendar Manager. Then click the Monthly View tab.

2.	 The current month appears. Today is highlighted in orange. Any days that have scheduled jobs lists its total 
number of jobs with the number of cancelled jobs in parentheses.

•• To change months, click the right or left arrow.

•• To exclude cancelled jobs, deselect Cancelled in the Job Status drop-down, then click Search.

•• To view jobs for a specific business unit or revenue center, select it in the Business Units drop-down, then 
click Search.

3.	 Click a date to highlight it and list all jobs for the day at the bottom grid. Double-click any of those jobs to bring 
up its details.

TIP

Use Monthly View to locate jobs quickly when clients call inquiring about a job by date.
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Calendar Manager

Starting new jobs from scratch
When a client calls with a new job request, quickly add the job to your job calendar using this function. If you are 
entering a job on an existing case, see “Creating new jobs from old jobs.”

1.	 On the menu bar in RB8, click Calendar > Calendar Manager (or press F2).

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Job window, the General tab is automatically selected. Enter the following:
•• Contact (required) – Click the binoculars button to search for the contact requesting the job. In the 

Lookup Contact window, if no results appear after searching, click New and enter the contact’s information. 
(See “Setting up contacts.”) After a contact is selected, the Firm, Main Phone and Direct Phone fields 
automatically populate, and all of the contact’s assistants appear in the Ordered By drop-down.

•• Ordered By – Select a name in the drop-down. If the assistant you want is not listed, type the assistant’s 
name in the field.

•• Ordered By Email – Can have more than one address (separate addresses with a comma): 
•• If the job request was made online, this field will be automatically filled from RB Web.
•• If the assistant’s email address is entered in their contact screen, it will appear here. 
•• You can also enter email addresses manually. 

•• Job Date – Type over the default date in the field, or click the arrow button and select a date in the Date 
Navigator. If the job is for multiple days, click Set Multiple Dates. (See “Creating recurring jobs.”)

•• Start Time/End Time – Type over the defaults in the fields. The defaults come from the settings entered in 
Tools > System Preferences > Job Settings. (See “Configuring global options.”)

•• Time Zone – Defaults to what is set in Personal > User Preferences > Jobs. (See “Configuring your 
workstation.”) Select a different time zone in the drop-down. Drop-down options are set in Tools > System 
Preferences > Job Settings. (See “Configuring global options.”)

•• Adjust clock for daylight savings changes – Check this box so that emailed confirmations and/or 
worksheets will have the correct time in the attached Outlook .ics file.

•• Job Type – Select a job type in the drop-down, such as Depo or Video. Drop-down options are set in Tools > 
Code Manager, (See “Adding drop-down entries.”)

•• Business Unit (required) – Select a revenue center in the drop-down. The default comes from the setting 
entered in Personal > User Preferences > Business Unit. Drop-down options are set in Setup > Business 
Units. (See “Setting up business units.”)

•• Linked Job – This is not an input field. When you create a linked job, RB8 will automatically enter the 
linked job number in this field. (See “Creating linked jobs.”)

•• Witness – Enter the deponent’s name. If there are multiple witnesses and it’s not your company’s common 
practice to set up a separate job for each witness, enter all of the names. The maximum length of this field is 
80 characters.

NOTE

RB8 defaults to yesterday’s date when it comes to the job date for the following reasons:
•• If the user forgets to change the job date and tries to save, RB8 displays a dialog box alerting the user.
•• Any jobs that your calendar department entered without setting the actual date will stand out like a sore thumb 

when you run the Daily Calendar Audit report.

TIP

Save time when creating jobs for regular clients by right-clicking one of their jobs in the Calendar Manager’s List/
Weekly/Monthly View and choosing New for this contact. RB8 fills in the contact’s name, firm and phone numbers.
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•• Expert Type – If this is an expert witness, select an expertise in the drop-down. Drop-down options are set 
in Tools > Code Manager, (See “Adding drop-down entries.”)

•• Subpoenaed Witness – Check this box if the witness had to be subpoenaed to appear.

•• Case – To link this job to a case, click the binoculars button. In the Lookup Cases window, you can either 
search for an existing case or create a new case. (See “Setting up cases.”)

4.	 Click the Location tab. You can enter the job location in one of four ways:

•• For a job at the client’s office, check the Same Location as Ordering Client box.

•• To look up a different firm in RB8, select Firm in the Lookup From drop-down, then search for and select 
the firm in the Lookup Firm window.

•• To look up a physical location in RB8’s Locations database, such as a court house, meeting center, or 
doctor’s office, select Location in the Lookup From drop-down, then search for and select the location in 
the Lookup Location window.

•• To look up a location in RB8’s Resource database, such as a conference room, an affiliate, or another 
agency with whom you exchange jobs, select Resource in the Lookup From drop-down, then search for and 
select the resource in the Lookup Resource window.

•• To designate one of your offices, select Our Office in the Lookup From drop-down, your default business 
unit is automatically selected in the Lookup BU window. Click Select or select a different office.

•• To enter manually, select Manual in the Lookup From drop-down. Enter the address manually in the 
appropriate fields. This is recommended only for locations that you will not use again.

TIP

If the job location is one that your resources visit regularly, such as a lawyer’s office or local hospital, save time and 
reduce errors by selecting it from an RB8 database (Firms, Locations or Resources) instead of re-keying it each time. 
To add a job location to an RB8 database, see “Setting up resources,” “Setting up firms” or “Setting up locations.”

IMPORTANT

If the job location is a conference room, set it up as a resource – not a location – in RB8. Then in addition to 
selecting it as the location, you should also assign it as a resource to the job (see “Assigning and pre-assigning 
resources”). This way, it will be scheduled for the job, and you will not be able to double-book the room for another 
job. You will also be able to see the room’s schedule in Resource Availability (see “Viewing resource availability”).

NOTES

If you have entered instructions in the Directions field of a selected firm or resource, that information will appear in 
the Location Detail field on the Location tab.

If you change the location of a job, an automatic entry will be made in the Notes Log that includes both the old and 
new locations, who made the change and when.
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5.	 Click the Additional Info tab to enter:

•• Notation – Enter special notations, such as “V” (for video), “RT” (for realtime), “1 of 2” or “Daily.” 
Notations appear in the job calendar grid so you don’t have to open the job to see this information.

	

•• Due Date – If left blank, RB8 automatically calculates this field by adding the Job Due In days to the Job 
Date. Job Due in days come from the firm’s preferences first, then if that is blank, from the business unit’s 
preferences (See “Setting up business units.”)

•• Sales Rep – Click the binoculars to select the sales representative who should get a commission for this job. 
The default comes from the case if a sales rep was designated at the case level. (See “Setting up cases.”) 
Otherwise, the default is the sales rep designated for the (requesting) contact. Changing the sales rep creates 
an automatic entry in the job’s Notes Log.

•• How Referred – Specify how the client heard of you (e.g., Affiliate Referral or Repeat Business) by 
selecting a referral method in the drop-down.

•• Billing Rate – If you know what rates to charge for this job when scheduling, click the binoculars button to 
select an appropriate billing rate table.

•• Rescheduled Job – This is not an input field. When you reschedule this job, RB8 will automatically enter 
the new job number in this field.

•• Confirmation Notes – Enter remarks for the client. Text entered here appears on the Confirmation email. 
See “Confirming jobs automatically.”

•• Resources Notification Notes – Enter instructions and remarks for the resource. Text entered here appears 
on the Resource Worksheet. (See “Notifying Resources.”)

TIPS

For Confirmation Notes and Resources Notification Notes, click the ABC button to check your spelling.

 Spell Checker

If you have information about a firm or contact, such as special procedures your reporters must follow when 
working with them, you can automatically include that information on Resource Worksheets for any jobs for that 
firm or contact by entering it into their Calendar Notes field. See “Setting up firms” and “Setting up contacts.”

6.	 Click Save. RB8 automatically fills in Job No., Status and Due Date. Six more tabs—Parties, Resources, 
Job-level Repository, Status Log, Notes Log and Award Points—appear.

7.	 Click the Parties tab to enter all of the parties who are scheduled to appear. This information is contained in the 
Notice file your client might send with the job request. Entering it here will save time during turn-in. Also enter 
services requested by each party. (See “Entering parties” and “Entering requested services.”) If the parties were 
entered at the case level, they are automatically copied down to the job level here.

8.	 Click the Resources tab to enter:

•• Specialties – Enter specialties required for this job. Click Add/Remove. In the Add/Remove Specialties 
window, click a blank checkbox to add a specialty. Click a marked checkbox to remove a specialty. The 
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specialties entered here will be used as filters in selecting resources to assign to this job. Specialties are set 
up in Code Manager. (See “Adding drop-down entries.”)

•• Requested Resource – If the client requests a particular resource, click the binoculars button to select the 
resource. This does not assign the resource to this job. This is used for reference purposes when assigning 
resources later. (See “Assigning and pre-assigning resources.”)

•• Assigned Resources – To pre-assign resources to this job, click Assign Resources. (See “Assigning and pre-
assigning resources.”)

9.	 Click the Job-level Repository tab to upload any documents (e.g., notice) you have for this job to the repository 
and to see which contacts can access the files on RB Web. (See “Uploading files” and “Viewing files.”)

10.	 Click Save and Close.

IMPORTANT

When uploading a notice to the Job-Level Repository, select Notice in the File Type drop-down. RB8 will attach 
the file automatically to the job notification email the resource gets from the office if you select that option when 
assigning resources. See “Notifying Resources.”

TIP

Upload errata sheets to the job-level repository in case you have parties who want access to those errata sheets even 
though they are not ordering copies of transcripts.

NOTE

Status Log tracks status changes made to jobs include who made the change and when. It is not editable. Notes Log 
is where you enter notes for your internal company use only. See “Making notes.”
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Calendar Manager

Entering parties
Parties are people or groups involved in a legal proceeding as litigants. In RB8, a party can be any contact person 
who belongs to a firm.

1.	 In the Job window, click the Parties tab.

2.	 The scheduling (ordering) contact is automatically added by RB8. To add additional parties, click New.

3.	 In the New Party window, enter the following information:
•• Contact (required) – Click the binoculars button to search for the contact. (If the contact does not exist in 

your RB database, click New in the Lookup Contact window and enter the contact. See “Adding contacts.”) 
Once the contact is selected, the firm name appears in the Firm field as a reference.

•• For – Specify which side this party represents (e.g., Plaintiff or Defendant).

•• Represents – Enter the name of the person or group this party represents.

•• Allow job-level repository access in RBWeb – If checked, this party will be able to access job-related 
documents (such as notices or errata sheets) stored in the repository. It is checked by default.

•• Show in Turn-in > Step 2 > Prefill Parties – Uncheck this box only if this party will not be billed for a 
copy. It is checked by default.

•• Allow calendar access in RBWeb – If checked, this party will be able to access the calendar in RB Web. 
You should leave this checkbox blank unless this party is a co-counsel to the scheduling party.

•• Allow witness-level repository access in RBWeb – If checked, this party will be able to access witness-
related documents (such as transcripts or exhibits) stored in the repository. You should leave this checkbox 
blank unless this party is a co-counsel to the scheduling party.

•• Send a copy of confirmations when sending confirmations to the scheduling party – If checked, the 
party will be included in the Cc field whenever confirmation emails are sent to the scheduling party.

4.	 Click the Billing Info tab to enter:
•• Billing Rate Group – The default comes from the setting in the contact’s profile. (See “Setting up 

contacts.”) You can override the default by selecting a different billing rate group in the drop-down.

•• Same as Sold To – Check this box if invoices are to be sent to this party. Otherwise, leave the checkbox 
blank, and select a different firm and contact in the Bill To Firm and Bill To Contact fields.

•• Client Matter No. – If provided by the client, this number will be printed on the invoice. This number is 
required for electronic billing in RB8. See “Exporting invoices in LEDES format.”

•• Direct Billing Notes – In the case of direct billing (i.e., Bill To is different from Sold To), any text entered 
here appears on the invoice along with Claim No., Name of Insured and Date of Loss.

•• Client ID – If you will be billing the party electronically, enter their ID number here. When exporting 
invoices in LEDES 1998B format, this entry will be used for CLIENT_ID. See “Electronic billing.”

5.	 Click Save and Close. RB automatically fills in the Created, Created By, Last Modified and Last Modified 
By fields.

6.	 Repeat steps 2 through 5 to add additional parties.

NOTE

If entering parties on a case level (see “Setting up cases”):
•• Allow job-level repository access in RBWeb becomes Allow case-level repository access in RBWeb and 

access is to case-related files.
•• Send a copy of confirmations when sending confirmations to the scheduling party will be inherited down to 

the job level automatically.
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Calendar Manager

Entering requested services
As you set up parties involved on a job or case, you can enter services requested by each party, such as a conference 
room, interpreter, videographer or realtime connection. Service items entered here will appear on the Resource 
Worksheet and in Turn-In.

1.	 In the Parties tab, click a party on the top grid to select it.

2.	 In the Services Requested section, click New.

3.	 In the New Service window, enter the following information:

•• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

•• Service Item – Select a service item in the drop-down.

•• Split % – If several parties are sharing the cost of this service item, enter the percentage allocated for this 
party (e.g., “50.000” for one half or “33.333” for one third).

•• Delivery Method – Select a method of delivery in the drop-down.

•• Turnaround Type – Select a turnaround type specifying how fast the client wants this service item.

4.	 Click Save and Close.

5.	 Repeat steps 2 through 4 to add additional services. The order in which service items are listed here will be the 
same order in which they will appear on invoices.

TIP

Instead of entering one service item at a time, speed up your process by selecting a group of service items at once 
from the preset list. Click Prefill Services. In the Prefill Services window, your company’s default service items 
appear in the Services grid. Your contact’s standing orders (if any) appear in the Preferred Services section grouped 
by firm and contact. Select all of the service items being requested by the contact for this job, then click Save and 
Close.

To make a service item appear in the Services list (your company’s default items), check its Show on Online 
Orders (RBWeb) box in the Service Items Master List. (See “Adding service items.”)
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Calendar Manager

Creating new jobs from old jobs
If you are entering a new job request on a continuing case, save time and reduce errors by copying an existing job 
and entering only the new information.

1.	 Right-click the job you want to copy from, then choose Copy.

2.	 In the Copy Job window, make any necessary changes.

3.	 Click Save and Close to save the new job(s).

Calendar Manager

Creating linked jobs
It is a common practice in the court reporting industry to schedule a videotaped deposition as two separate jobs on 
the calendar. This allows you to cancel one job without canceling the other, and to bill video charges on a separate 
invoice by an outside vendor. In RB8, you can create the video job as a linked job to the depo job, so if the depo is 
cancelled or rescheduled, you will be reminded of the linked video job.

1.	 Right-click the job you want to create a linked job for, then choose View.

2.	 In the Job window, click Actions > Create Linked Job.

3.	 Another window opens displaying the new job being created. Make any necessary changes including Job Type 
and Business Unit.

4.	 Click Save and Close.

BEST PRACTICES

Although you can create a video job separate from its depo job by simply copying the depo job and changing its Job 
Type to Video, we do not recommend it because the two jobs will have no relationship to each other in RB8. It’s 
better to create them as linked jobs, so if the status of one changes, you are notified of the other dependent job and 
can make changes as needed.
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Calendar Manager

Creating recurring jobs
When entering jobs that occur over a range of days, such as trials, save time by entering the job details once, then 
create multiple identical jobs with the Create Jobs wizard. The Create Jobs wizard lets you pick which days of the 
week, including Saturday and Sunday, over a specific time period the jobs will occur, plus their scheduled times.

1.	 In the New Job window, click Set Multiple Dates.

2.	 The Job Date field becomes a look-up field. Click the binoculars button.

3.	 In the Set Multiple Dates window, enter the following information:

•• Schedule Type – Select Scheduler if the jobs follow a regular schedule. Select Fixed Dates in the drop-down 
if you are scheduling multiple dates that do not follow a set schedule.

•• Occurs – Select Daily to create jobs for every day including Saturday and Sunday. Select Weekly to select 
the days of the week.

•• Weekdays – Select the days of the week.

•• Duration – Enter the Start Date, End Date, Start Time and End Time.

4.	 Click OK. The specified parameters appear in the Job Date field.

5.	 Click Save and Close. Identical jobs are created for the specified dates. You can edit each job created if it has a 
different witness or time, for example.

TIP

If the jobs do not follow a regular schedule, select Fixed Dates in the Schedule Type drop-down. Then enter job 
dates manually one at a time in the textbox or click the arrow button to bring up the Date Navigator. Enter Start 
Time and End Time, then click OK. Edit the individual jobs as needed.
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Calendar Manager

Importing jobs from other agencies
If you network with other agencies who use RB8, you can exchange RB8 job data through ReporterBase XChange. 
With RBXChange, you do not have to re-enter job information when another RBXChange agency sends you a job. 
Instead, you import a special file into your RB8 which automatically populates the relevant fields in RB8 for you.

1.	 When you receive a job notification from another RB agency with an RBXChange file attached, save the file to 
your computer.

2.	 In Calendar Manager, click Actions (or right-click on the grid), then choose Import RBXChange File. 

3.	 In the Open window, locate the (.xml) file and click Open. 

4.	 RB8 creates a new job with the enclosed information. Make any changes to the job, if needed, and click Save 
and Close. 

NOTE

RBXChange is a free network provided by OMTI for RB8 users to share jobs through. Membership is optional 
and only open to RB users. To join, visit the Team RB section of our website (www/omti.com/rb) and click the 
ReporterBase XChange icon.

TIP

To send RBXChange jobs to other agencies, check the Attach RBXChange File for Email box under Worksheet 
Options when notifying resources. See “Notifying resources.”
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Calendar Manager

Confirming jobs by phone
In Calendar Manager’s List View or Monthly View, you can group jobs by firm, so you can efficiently confirm all of 
the next day’s jobs for a client in one phone call. RB8 tracks the confirmation status of jobs, including those waiting 
for a client call-back, so no job gets overlooked.

1.	 In Calendar > Calendar Manager:

•• List View: Job Date From/To default to the next day. Change the dates if necessary, then click Search (or 
press Alt + S). 

•• Monthly View: The view defaults to the current month. To view the jobs for tomorrow, click the date.

2.	 RB8 lists all of the jobs for the date range selected (List View) or the selected date (Month View, under the 
calendar). To confirm all of a firm’s jobs in one phone call, group the jobs by firm. (See “Grouping rows.)”

3.	 To confirm a job, double-click it.

4.	 In the job detail window, the contact information includes the contact’s name and phone numbers to call. 
Depending on their response, you have five choices:

•• If you do not get an answer, close the window. The job status remains as New.

•• If the client isn’t available, but will call back to confirm, click Will Call Back. In the Change Job Status 
window, enter comments. The job status changes to Will Call Back.

•• If the client confirms the job, click Confirm. In the Change Job Status window, enter the name of the 
person who confirmed the job. The job status changes to Confirmed.

•• If the client cancels the job, click Cancel. In the Change Job Status window, enter the name of the person 
who cancelled the job. The job status changes to Cancelled. Click Send Confirmation to send a cancellation 
confirmation to the client. (See “Sending cancellation confirmations as soon as jobs are cancelled.”)

•• If the client reschedules the job, click Reschedule. In the Reschedule Job window, enter a new date, times 
and the name of the person who rescheduled the job. Click OK. The job status of the original job changes to 
Cancelled, and RB8 creates a new job by replicating the cancelled job. It also records the event in the Status 
Log tab of both jobs. Click Send Confirmation to send a confirmation of the new job to the client.

TIPS

Review the Job Status column in the Calendar Manager window at the end of the day for any jobs still waiting for 
a call-back or not confirmed. Click the Job Status column header to sort jobs by their job status.

To quickly confirm a job, right-click it in any view in the Calendar Manager and choose Change Status > Confirm 
Job. In the Job Status window, enter the name of the person who confirmed the job and click OK. 

You can quickly cancel a job by right-clicking it in the Calendar Manager and choosing Change Status > 
Cancel Job.
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Confirming jobs automatically
Instead of calling each client to confirm the next day’s job, send confirmation request emails to all clients at once 
first thing in the morning. Then follow up with phone calls for those clients who have not replied within a certain 
allotted time. This practice will save you time by reducing phone tag with your clients.

1.	 In Calendar > Calendar Manager > List View, Job Date From/To default to the next day. Change the dates if 
necessary, then click Search (or press Alt + S). 

2.	 RB8 lists all of the jobs for the date range selected. In List View, click Show Confirmation Options. 

3.	 Confirmation methods appear at the left side of entries in the grid. Depending on what information was entered 
in Setup (see “Setting up contacts”), RB8 defaults to contact each contact in one of three ways:

•• By email.

•• By fax.

•• By printout for manual faxing or phoning the resource.

4.	 In Confirmation Options, select the following:

•• Attach iCalendar File for Email – check this box so clients receive an alert to add to their own calendars. 

•• Show mail composer for Email – check this box if you want to personalize the subject line and the body of 
the email message for each contact. 

•• Form Name – select a confirmation form in the drop-down. The default is the Standard Confirmation 
provided by RB8. 

5.	 Right-click on the grid and choose Send Confirmations. RB8 will automatically send confirmations via the 
method selected for each job, and if the confirmation was emailed, an entry including the contact’s email 
address will be made in the job’s Notes Log.

6.	 Depending on your clients’ responses to your confirmation notifications, you have the same choices as in 
“Confirming jobs by phone,” step 5.

TIP

Since most attorneys are not crazy about receiving confirmation emails, whether it’s about new settings or 
cancellations, RB8 provides a field in contacts’ set-up for confirmation emails exclusively. Put the email address 
of the attorney’s secretary or responsible paralegal in the Confirmation Email field (on the Additional tab). 
Confirmation emails will then go to the secretary or paralegal, not the attorney.

The attorney’s email address should be entered in the Email field. This email address will be used to notify the 
attorney when files are available to download from the repository.

NOTES

You can send a job confirmation for a single job by clicking Send Confirmation in the job window. In the Send 
Confirmation window, make the same selections as above for confirmation methods and options. then click Send.

To change the default settings for the subject line and body of confirmation emails, see “Configuring global options.”

To modify RB8’s default job confirmation template, see “Creating forms and letters from templates.”
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Confirming online job requests
If you have RB Web 8, attorneys can alert your office that they are confirming a job by clicking the Request Confirm 
button in a job detail screen in RB Web. This saves time because the agency does not have to contact the attorney to 
confirm that the job is happening. These job confirmation requests appear in the Message Center of any of your staff 
designated to receive these alerts, so they can manually change the job’s status to Confirmed.

1.	 When you receive a Request Confirm alert in the Message Center, click the job number in the message. 

2.	 In the job detail window, the job status in the Status field is Request Confirm. Click Confirm. 

3.	 In the Change Job Status window, enter the name of the attorney requesting confirmation and click OK. 

4.	 In the job detail window, Status changes to Confirmed, and the job’s status in the attorney’s RB Web calendar 
changes to Confirmed. 

NOTE

You can customize the email message in Tools > Web > Site Configurations on the Calendar - Auto Reply tab.
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Calendar Manager

Changing scheduled jobs
When a client calls with changes to a single job request, you can quickly locate and update the job in your 
job calendar.

1.	 On the menu bar in RB8, click Calendar > Calendar Manager (or press F2).

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs that meet the specified search conditions. Double-click the job you want to update, or 
click Actions > View. 

4.	 In the Job window, you can make any necessary changes except the job date. To change the date, you must 
reschedule the job. See “Rescheduling jobs.”

NOTES

When Job Location is set to “Same Location as Order Client” and the ordering firm is changed, RB automatically 
asks if you want to change the location to the new ordering firm or keep the original location. 

When the postal code of a job location changes, Time Zone and Adjust clock for daylight saving changes will 
change accordingly at the same time.

Calendar Manager

Mass-updating recurring jobs
Time or location changed for all of the jobs remaining on a case or a trial? No problem. Make the change in the first 
job affected, then use Mass Update to change all of the jobs with a single click.

1.	 In Calendar Manager, find the first job chronologically of the jobs you want to update, then double-click it. 

2.	 In the Job window, make any necessary changes, then click Save.

3.	 Click Actions > Mass Update. All of the jobs in the same case with later scheduled job dates are listed.

4.	 In the Mass Update window, select all of the fields to be updated. In the Job Lists section, click Check All. 

5.	 Click Save and Close to mass update all of the selected jobs.

TIP

If you want to update the Billing Rate, Job Type and Sales Rep on multiple jobs at once use Bulk Update. See 
“Updating multiple entities at once.”
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Rescheduling jobs
If a client requests a date change for a scheduled job, reschedule it. RB8 will cancel the original job, assign a new 
job number and make a note of the change in the Status Log of both the original (canceled) job and the new job.

1.	 On the menu bar in RB8, click Calendar > Calendar Manager (or press F2).

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs that meet the specified search conditions. Double-click the job you want to reschedule.

4.	 In the Job window, click Reschedule.

5.	 Enter the New Job Date. 

6.	 Change the Start Time and End Time, if necessary.

7.	 Enter the name of the person authorizing the change in Remarks. 

8.	 Click OK. If the date is in the past, RB displays a warning box before you can continue. Otherwise, the job is 
rescheduled as a new job, and RB8 automatically enters a note in the Status Logs of both the cancelled job and 
the new job documenting the change. 

9.	 Click Send Confirmation to send a confirmation of the new job to the client. If the confirmation is emailed, an 
entry including the contact’s email address will be made in the job’s Notes Log.

10.	 Send a confirmation of the cancelled job to the client also. See “Sending cancellation confirmations as soon as 
jobs are cancelled.”

Calendar Manager

Sending cancellation confirmations as soon as jobs are cancelled
When a job is cancelled or rescheduled by a client, it is critical to send a confirmation to let the client know that the 
original job setting has been cancelled by the client. This will protect your firm from a possible lawsuit in the future.

1.	 Double-click the job you just cancelled (or rescheduled), then click Send Confirmation.

2.	 If you want to:

•• Use a different communication method, check the desired method’s box. 

•• Use a different cancellation confirmation form, select one in the Form Name drop-down.

•• Change the subject line and/or the message of this email, check the Show mail composer for Email box.

3.	 Click Send. If the cancellation is emailed, an entry including the contact’s email address will be made in the 
job’s Notes Log.
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Assign Resources

Assigning and pre-assigning resources
After jobs are confirmed, schedule resources for the jobs. Resources include physical resources, such as your 
conference room. (See “Resources.”) If you prefer to pre-assign resources, you can also follow this procedure.

1.	 On the menu bar in RB8, click Calendar > Assign Resources.

2.	 In the Search Criteria pane, Job Date From/To default to the next day. Change the dates and other search 
criteria if necessary, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs that match the search criteria. To assign resource(s) to a job, double-click the job. 

4.	 In the Assign Resources - Job#[number] window, RB8 lists all of the resources who are available that day and 
who fit the job criteria. RB8 offers several aids for deciding whom to assign:

•• If the client requested a particular resource, the name appears in the Requested Resource field.

•• If the job requires special skills, such as Rough Draft, this information is listed under Specialty Required. 
And the list of resources shown under Available Resources includes only those resources that have those 
special skills as entered in the Resources’ set-up. See “Entering specialties.”

•• If resources worked on the same case previously, their names (along with job dates) appear in the 
Previous Resource list.

•• If the client objects to a particular resource, this information is available under Warning.

•• To view details of the job, click the detail page button next to the job number.

5.	 In the Available Resources grid, check the Assign box next to the name of the resource(s) you want to assign to 
the job. You can assign more than one resource to a job.

6.	 RB8 offers two additional aids here for deciding who to assign:

•• Jobs in Progress – Right-click a resource (or click Actions), then choose Jobs in Progress to see all of the 
jobs the resource is currently working on. For a better idea of the resource’s workload, look at the Estimated 
Pages column in addition to the number of jobs the resource has yet to turn in.

•• 30-Day History – Right-click a resource, then choose 30-Day History to see all of the jobs the resource was 
assigned to for the past 30 days.

7.	 Click Save. RB8 creates an automatic log entry in the job’s Notes Log of the resource assignment. If the 
resource is notified by email, RB8 includes the resource’s email address in the Notes Log when the Resource 
Worksheet is emailed.

IMPORTANT

If you want to schedule conference rooms for jobs so you can avoid double-booking rooms, first set up the 
conference rooms as resources (see “Setting up resources”). Then when entering a job in Calendar Manager, 
select the conference room as the location first, then assign it as a resource (see “Starting new jobs from scratch”). 
This way, you cannot double-book a room and you can see the schedule for your conference rooms in Resource 
Availability (see “Viewing resource availability”).

8.	 To advance to the next job, click Go to Next Job. 

9.	 In the Search Criteria pane, change the search criteria if necessary, then click Search (or press Alt + S).
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10.	 The Available Resources grid lists the resources that are available that day who fit the job criteria. Repeat steps 
4 through 7 until all the jobs are assigned. If you need to revise an assignment, click Go to Previous Job to 
page through the previous jobs in the list.

TIP

To remove an assigned resource from a job, right-click the job in the Assign Resources window, then choose 
Remove Resource. RB8 creates an automatic entry in the Job’s Notes Log of the resource’s removal.

Assign Resources

Overriding resource availability
When assigning resources, RB8 automatically removes resources from the Available Resources list who do not 
fit your search criteria for the job you are currently assigning. For example, if the job falls outside of a resource’s 
schedule. You can override RB8’s available resource filter to access those resources and assign them.

1.	 When assigning resources, if you do not see a resource you want in the Available Resources list in the Assign 
Resources - Job#[number] window, choose Yes in the Override drop-down under Search Criteria. 

2.	 If you are looking for a particular resource, click the binoculars button next to the Resource field and search for 
the resource in the Lookup Resource window. Highlight the resource’s name and click Select. 

3.	 In the Assign Resources - Job#[number] window, click Search (or press Alt + S). 

4.	 In the Available Resources grid, check the Assign box next to the name of the resource(s) you want to assign to 
the job and click Save. 

Assign Resources

Replicating assignments for recurring jobs
If you want to assign the same resource to all of the jobs remaining on a case or a trial, assign the resource to the 
first job, then use the Copy Resource Assignments function.

1.	 After assigning a resource to one job, right-click the job, then choose Copy Resource Assignments.

2.	 In the Copy Resource Assignments window, all unassigned jobs for the case are listed. Click Check All to select 
all of the jobs listed. Or check the Assign box next to each job number you want to assign to the same resource.

3.	 Click Save and Close.
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Resource Blast

Sending urgent requests for help
Have you ever panicked looking for a reporter for a job called in at the last minute? How would you find someone 
who lives close to the job location and is willing to take the job without spending hours on the phone? RB8 now has 
a feature called Resource Blast that lets you send email and SMS blasts instantly.

1.	 After entering the last-minute job, right-click the job in the Calendar Manager, then choose Resource Blast.

2.	 RB8 lists all of the available resources including overflows and affiliates. Narrow your selection by specifying 
search criteria such as Priority Level, Resource Type and Miles within Job Location.

3.	 Right-click on the final list, then choose Check All.

4.	 To send an email blast, right-click on the grid, then choose Send Email. To send an SMS blast, right-click on 
the grid, then choose Send SMS. 

5.	 In the pop-up window, edit the information if desired, and click Send. 

TIP

To change the default contents and settings for Resource Blast emails and SMS text messages, see “Configuring 
global options.”

Quick Assignments

Quickly assigning for high volume of jobs
If you prefer assigning resources using a pencil and paper because there are too many jobs or too many changes, 
save time by using Quick Assignments. You can enter assigned resources quickly without even using the mouse.

1. 	 After assigning resources using the calendar printout (see “Printing job calendar back-ups”), go to Calendar > 
Quick Assignments.

2. 	 RB8 lists all of the jobs for the next day. Change the Job Date if necessary by using the right (or left) arrow 
key. The first job is automatically highlighted.

3. 	 In the Resource Name field, type part of the resource name, then press Enter (or click Search).

4. 	 RB8 lists all of the resources that meet the specified search condition in Search Results below. The first 
resource is automatically highlighted. Move the highlight if necessary by using the down (or up) arrow key.

 

TIP

If you want to view a job’s details, right-click it in the grid, then choose View. The job’s detail screen appears.
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5. 	 Once the desired resource is highlighted, press Enter (or click Assign) to assign the resource to the job that is 
currently highlighted.

6. 	 The highlight moves down to the next job automatically, and the cursor is in the Resource Name field awaiting 
for another name.

7. 	 Repeat steps 3 through 5 until you have assigned resources to all jobs.

Assign Resources

Notifying resources
After assigning resources, the next task in the daily scheduling of jobs is notifying resources. The Assign Resources 
function assembles all of the pertinent information from a job request, including any instructions or remarks entered 
in the Resources Notification Notes field, into an easy-to-read worksheet.

You have several options for sending worksheets, such as automatic emails or faxes from within RB8. Or try the 
latest contact method: RB8’s Short Message Service (SMS) sends a text alert to a resource’s mobile phone with the 
worksheet in an automatic follow-up email.

1.	 On the menu bar in RB8, click Calendar > Assign Resources.

2.	 In the Search Criteria pane, Job Date From/To default to the next day. Change the dates if necessary, then click 
Search (or press Alt + S).

3.	 RB8 lists all of the assigned jobs for the date range selected. Click Show Worksheet Options. 

4.	 Depending on what information was entered in Setup (see “Setting up resources”), RB8 defaults to contact each 
resource in one of four ways:

•• By SMS with the worksheet in an automatic follow-up email.

•• By email.

•• By fax.

•• By printout for manual faxing or phoning the resource.

5.	 In Worksheet Options, select the following: 

•• Attach Repository Files for Email – Check this box to ensure that the notice file and other relevant files 
will be attached to the email sent to the resources (recommended). Files are sent from both the job-level and 
case-level repositories.

•• Attach RBXChange File for Email – Check this box if your resources are other court reporting agencies 
who use RB8 so they can import the job information directly into their RB8.

•• Attach iCalendar File for Email – Check this box so your resources receive an alert to add to their own 
calendars.

•• Show mail composer for Email – Check this box if you want to personalize the subject line and the body of 
the email message for each resource.

•• Form Name – Select a resource worksheet form in the drop-down. The default is the Standard Resource 
Worksheet provided by RB8.

NOTE

Repository file types that will attach automatically to resource worksheets are designated in RB8’s System 
Preferences. See “Configuring global options.”
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6.	 Click Actions > Notify. RB8 sends each worksheet by the method selected for that resource. To track 
notifications and aknowledgements, see “Logging resources’ acknowledgements.”

NOTES

To specify which types of repository files will attach to resource notification emails or change the default settings for 
the subject line and body of emails, see “Configuring global options.”
To modify RB8’s default resource worksheet template or create additional resource worksheets, see “Creating forms 
and letters from templates.”

Assign Resources

Logging resources’ job acknowledgements
If you have RB Web 8, resources can acknowledge jobs and enter estimated pages and delivery dates when viewing 
job details in their RB Web Calendar. If you do not have RB Web 8, and resources call in to acknowledge jobs, you 
enter this information manually.

1.	 On the menu bar in RB8, click Calendar > Assign Resources. 

2.	 Select the job date range, then click Search. If you have RB Web 8, the jobs appear with date and time stamps 
under Acknowledged. Right-click a job and choose Resource Call-in. 

3.	 In the Resource Call-in window, you have the following options:

•• Notified – These will be automatically populated if the resource worksheet has been sent from RB8. Or you 
can check this box to track when you notified the resource of the job to record the current date and time. 

•• Acknowledged – If the resource acknowledges the job via RB Web, these will be automatically populated. Or 
you can check this box when the resource calls to acknowledge the job to record the current date and time. 

•• Estimated Pages – If the resource fills this in on RB Web, it will automatically appear in your RB8. If the 
resource calls with this estimate for the job, enter it here.

•• Estimated Delivery Date – If the resource fills this in on RB Web, it will automatically appear in your RB8. 
If the resource calls with this estimate for the job, use the Date Navigator to enter the estimated delivery date.

4.	 Edit the fields if desired. Then click OK. Dates and times of job notifications and acknowledgements appear 
in the Notified and Acknowledged columns in the Assign Resources grid. Estimated pages and delivery dates 
appear in Jobs in Progress.

NOTES

When resources acknowledge jobs on RB Web, you can be automatically notified via RB8’s Message Center if you 
are set up as a member of the Job Acknowledged Group in Users & Groups. See “Adding members to alert groups.”

The Resource Call-in window can also be accessed from within an assigned job. With the job open and the assigned 
resource selected, click View. 
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Resource Availability

Viewing resources’ availability
Quickly view your resources’ availability for a certain period.

1.	 On the menu bar in RB8, click Calendar > Resource Availability.

2.	 In the Search Criteria pane, Date From/To default to today. Change the dates and other filters as needed, then 
click Search (or press Alt + S).

3.	 RB8 lists the resources’ availability for the specified period. The time sheet starts at midnight, and individual 
squares represent 30-minute increments over a 24-hour period (military time). Blue squares represent available 
time, white squares represent unavailable time, and fuschia squares indicate already-assigned time slots.

Resource Availability

Adding resources’ time off
Track resources’ planned time off, such as vacations or personal days. During these scheduled times off, their names 
do not appear in the list of available resources when assigning jobs.

1.	 On the menu bar in RB8, click Calendar > Resource Availability.

2.	 In the Search Criteria pane, look up a resource, then click Search (or press Alt + S).

3.	 With the resource selected in the Resource Availability grid, click Actions (or right-click on the grid), then 
choose Add Time Off.

4.	 In the Add Time Off window, enter the date(s) and time plus the following information:
•• Time-Off Reason – Select a reason for blocking out this time in the drop-down.
•• Remarks – Enter comments.

5.	 Click Save and Close. The changed time squares appear in white and include the time range and remarks in the 
Remarks column.
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Resource Availability

Canceling time off
If you need to cancel previously scheduled time off, you can do it one resource/day at a time or multiple resources/
days at once.

1.	 On the menu bar in RB8, click Calendar > Resource Availability.

2.	 In the Search Criteria pane enter the date range of the scheduled time off you want to cancel in the Date From/
To fields. Then:

•• For a single resource, click the look up button next to the Resource field. Look up the resource in the pop-
up window and click Select. 

•• For multiple resources, leave the resource field blank, use other search criteria as desired.

3.	 Click Search (or press Alt + S).

4.	 Click a line to select the resource and date you want to update in the Resource Availability grid. If you want to 
select more resources/dates, Shift-click to select continguous rows and/or Control-click to select non-contiguous 
rows.

5.	 Click Actions (or right-click on the grid), then choose Remove Time Off.

6.	 In the pop-up window that appears, click Yes. 

Resource Availability

Changing resources’ availability
Resources’ work schedules (i.e., their availabilities) are generated automatically by the system using the work 
schedule template set up for each resource. (See “Setting up resources.”) However, you can change resources’ 
availabilities manually to handle exceptions, such as when someone is willing to work extra hours for a month, or if 
you want to quickly block out some time off for a resource and do not need to keep track of the reason.

1.	 On the menu bar in RB8, click Calendar > Resource Availability.

2.	 In the Search Criteria pane, look up a resource, then click Search (or press Alt + S).

3.	 Click Actions (or right-click on the grid), then choose Change Availability.

4.	 In the Search Criteria pane of the Change Availability window, change the entries in Date From/To as needed, 
then click Search.

5.	 RB8 lists the selected resource’s current availability for the specified period. The time sheet starts at midnight, 
and individual squares represent 30-minute increments over a 24-hour period (military time). Blue squares 
represent available time, white squares represent unavailable time, and fushia squares indicate already-assigned 
time slots.

6.	 To turn availability on or off, click a square. To select a block of time, click the first square, then drag and 
release on the last square.

7.	 Click Save and Close.
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Resource Availability

Creating resources’ availability
When you set up a new resource, RB8 automatically creates its availability for dates in the future only. If you need 
to assign the resource to any jobs that were taken in the past, you have to create the resource’s availability manually.

1.	 On the menu bar in RB8, click Calendar > Resource Availability.

2.	 In the Search Criteria pane, look up a resource, then click Search (or press Alt + S).

3.	 Click Actions (or right-click on the grid), then choose Create Availability.

4.	 In the Create Availability window, select a starting date in the Date From drop-down.

5.	 Click OK.

Daily Calendar Audit

Auditing new and cancelled jobs
Do you want to find out how many jobs been added to the calendar today or this week? How about cancellations? 
See how busy you are by analyzing new and cancelled jobs with RB8’s Daily Calendar Audit. Plus, audit new 
entries for typos and other mistakes.

1.	 On the menu bar in RB8, click Calendar > Daily Calendar Audit.

2.	 In the Search Criteria pane, Job Status defaults to New Settings, and the date range defaults to today. Change 
the search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs that meet the specified search condition(s).

4.	 If you want to view details or make changes to a job, double-click it.

BEST PRACTICES

At the end of each day, spend a few minutes auditing new job settings for errors. In particular, look for any job that 
is in the past or too far in the future. Sort the grid by the Job Date column so that you can scan down the list quickly.
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Communication

Keeping clients informed (without interrupting their day)
As you probably already know, communication is important, in fact it has been said that you can never contact 
clients too much. But you don’t want to be seen as an interruption. Keeping people informed unobtrusively is key.

RB8’s calendar includes several automated email procedures for informing clients about the status of their requests 
and jobs unobtrusively. These emails also work as a way of passively marketing your business by keeping your 
company, not just an individual reporter, in your clients’ minds.

Just as importantly, these emails can eliminate misunderstandings by providing clients with a copy of your version 
of events. Establishing this paper trail is important in case a client should ever consider pressing a law suit against 
you for a perceived default of service.

TIP

Another way you can communicate with clients without interrupting them is to use RB8’s Short Message Service 
(SMS) text messaging to send a short message to someone’s mobile phone.

From the person’s contact screen in RB8, click the up arrow (send SMS) button next to the Mobile Phone field. 
Then type your message and click OK. It’s easier than texting from a mobile phone and faster than calling.

Export Calendar

Sending clients their job calendars
Do you have clients who are working on cases involving many witnesses (including experts)? It’s not hard to 
imagine how much hassle your clients are going through to keep their calendars up to date with all of the changes 
taking place on a daily basis. Be a hero. Send clients their job calendars by email with virtually no effort on 
your part.

1.	 In Calendar > Export Calendar, select the client firm (required), then if desired, a single contact.

2.	 Set Job Date From/To to the desired range (for example, from tomorrow to two weeks in the future).

3.	 Select the case and click Search. All relevant jobs appear.

4.	 Click .

5.	 In the Export dialog box, select MAPI in the Destination drop-down, then click OK.

6.	 In the Send Mail dialog box, enter To, Subject and Message text, then click Send.

TIP

Leave Job Date To blank to include all future jobs in the exported job calendar.
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Jobs in Progress

Analyzing resources’ workloads
Use the Jobs in Progress function to analyze resources’ workloads. It lists the backlog of jobs a resource is working 
on in chronological order with the oldest first, and includes the estimated number of pages, estimated delivery date, 
job type and current job status for each job.

1.	 On the menu bar in RB8, click Calendar > Jobs in Progress.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

•• Order Date – An order date is either the job date or the date a write-up was ordered for a previously billed 
non-transcribed job. Specify a date range to limit the selection of jobs.

•• Due Date – Specify a due date to see which outstanding jobs you are expecting from your reporters by a 
specific date.

3.	 RB8 lists all of the jobs that meet the specified search condition(s).

4.	 If you want to view details or make changes to a job, double-click it.

Assignment Analysis

Analyzing job assignments by resource
Do you have resources who are complaining about not getting enough good assignments? If you have a big case 
with many daily copies, how do you evenly distribute the lucrative work among your staff resources? Use the 
Assignment Analysis report to see how often and to what type of cases each resource has been assigned.

1.	 On the menu bar in RB8, click Calendar > Assignment Analysis.

2.	 In the Search Criteria pane, the job date range defaults to today. Change the search filters as needed, then click 
Search (or press Alt + S).

3.	 RB8 lists all of the jobs that meet the specified search condition(s) as a report.

BEST PRACTICES

To figure out how to distribute job assignments more evenly, run the Assignment Analysis report on a case that your 
resources are asking for to see who has been given jobs on that case and how many times they’ve been assigned to 
it over a specific period. You will be able to see at a glance how evenly the workload is distributed between your 
resources and be able to make any adjustments necessary in future assignments.
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Calendar Printout

Emailing future calendars to yourself
If you cannot access RB for whatever reason, how would you contact your clients for tomorrow’s jobs? Be prepared. 
Run the Calendar Printout report for future jobs every night before you go home. Then email the PDF version to 
your personal email account.

1.	 In Calendar > Calendar Printout:

•• Select Yes in the Future Calendar drop-down.

•• If you want details, select Yes in the Show Detail drop-down.

2.	 Click Search. RB8 lists all future jobs as a report.

3.	 Click .

4.	 In the Export dialog box, select MAPI in the Destination drop-down, then click OK.

5.	 In the Send Mail dialog box, enter your personal email account, then click Send.

IMPORTANT

The personal email account you use for this task should be independent of your office. In other words, it should 
not be a part of your office network or email system. That way, if the reason you cannot access RB is due to office 
network problems, you will still be able to get your Future Calendar file.

Calendar Printout

Printing job calendar back-ups
Make a hard copy back-up of the job calendar daily, weekly or at any other interval; or print out lists of future jobs 
with RB8’s Calendar Printout function.

1.	 On the menu bar in RB8, click Calendar > Calendar Printout.

2.	 In the Search Criteria pane, Future Calendar defaults to No, and the job date range defaults to today. Set Show 
Detail, Show Resource Notes, Show Client Notes and Show Tracking Notes to Yes. Change other search 
filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs that meet the specified search condition(s) as a report that includes each job’s details 
and any related notes.

4.	 Click the printer button at the top of the report to print out a hard copy back-up, or the envelope button to export 
a PDF back-up that you can email to yourself. (See “Exporting reports.”)
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Calendar Analysis

Knowing who is calling
You can easily see who your best clients are by looking at the number of calls they generate. This is better for your 
marketing staff to know because total invoice amounts can be misleading — a lot of work is billed to third parties, 
such as insurance companies whom you don’t market to, and a lot of a law firm’s invoices might be copy orders on 
jobs they didn’t initiate.

1.	 In Calendar > Calendar Analysis, Date Type defaults to Entered Date and the date range defaults to today. 
Change the search filters as needed, then click Search.

2.	 RB8 counts new and cancelled jobs in the calendar by firm, broken down by attorney, so you can see how many 
calendar settings you are getting from each client.

BEST PRACTICES

The best way to come up with a meaningful holiday gift list is to run the Calendar Analysis report sorted by the 
number of net jobs. Then you will know which clients are generating the most business for your firm and to whom 
you want to send gifts of appreciation.

Marketing Inquiry

Knowing who has stopped calling
How many clients does your firm lose every year? With churn increasing and customer loyalty fading, winning back 
and keeping lost clients has never been more critical. According to a marketing study, your chances of winning back 
a former client are statistically two to four times higher than landing a new one.

Clients defect for different reasons, and some clients, frankly, aren’t worth winning back. Careful evaluation and 
categorization let you select the most valuable clients to target, then develop individualized strategies to win back 
each type of client. Use RB8 to generate your list of lost clients, so you can target your marketing to them.

1.	 In Inquiry > Marketing Inquiry, select No Calendar Contacts in the Type drop-down.

2.	 In Scheduled Date From/To, enter the period you want to analyze.

3.	 Click Search. RB8 lists contacts who called at least once during the previous period but have not called for the 
specified (current) period.

4.	 To produce a report, click Actions (or right-click on the grid), then:

•• Print Preview – To print a hard copy of the results.

•• Export – To create an Excel file of the results.

5.	 To prepare envelopes or labels, highlight the contacts in the grid you want to contact, then click Actions > 
Envelopes and Labels to open the Envelopes and Labels function with the selected addresses. See “Printing 
envelopes and shipping labels.”
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Case Manager
RB8 is a case-based system in the truest sense. Information entered for a case in RB8’s Case Manager, such as the 
parties involved and the services each requests, automatically fills into the relevant fields in jobs linked to that case.

Case Manager

Setting up cases
For managed or larger cases, you can create cases in advance using Case Manager. Or you can add a case on the fly 
when entering a new job.

1.	 On the menu bar in RB8, click Calendar > Case Manager.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Case window, enter the following information:

•• Case Name (required) – Enter a brief case name (caption). This short case name prints on all documents 
including confirmations, invoices and reports.

•• Case Type – Select a case type in the drop-down.
•• Sales Rep – If this case belongs to a particular sales representative (account executive), look up the 

sales rep by clicking the binoculars button. RB8’s Sales Commission Report uses this field to find 
commissionable invoices.

4.	 Click Save. Four more tabs—Parties, Case-level Repository, Status Log and Notes Log—appear.

5.	 Click the Parties tab to enter all of the parties involved on the case and the services requested by each party. 
(See “Entering parties” and “Entering requested services” for details.)

6.	 Click the Case-level Repository tab to upload any documents you have for this case to the repository and to see 
which contacts can access the files on RB Web. (See “Uploading files” and “Viewing files.”)

7.	 Click Save and Close.

Case Manager

Creating jobs in bulk
For cases that last more than a week, save time by scheduling jobs in advance with the Create Jobs wizard. Select 
which days of the week within a time frame, and RB8 automatically sets up jobs for the case.

1.	 Double-click the case you want to create jobs for. In the Case – [case name] window, click Actions > Create Jobs.

2.	 In the New Job window, click the binoculars button next to the Job Date field.

3.	 In the Set Multiple Dates window, enter the following information:

•• Schedule Type – Leave Scheduler as the default.

•• Occurs – Select Daily to create jobs for every day including Saturday and Sunday. Select Weekly to select 
the days of the week.
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•• Weekdays – Select the days of the week.

•• Duration – Enter the Start Date, End Date, Start Time and End Time. 

4.	 Click OK. The specified parameters appear in the Job Date field.

5.	 Enter the rest of the job information such as the contact, location or witness. (See “Starting new jobs from scratch.”)

6.	 Click Save and Close. Identical jobs are created for the specified dates.

Case Manager

Settling cases
When a case is settled, all future jobs scheduled for the case must be cancelled. However, canceling jobs one at 
a time in the Calendar Manager could be very time consuming for managed or large cases. Instead, use the Settle 
Case function to automatically cancel all jobs.

1.	 Double-click the case that is being settled. In the Case – [case name] window, click Actions > Change Status > 
Settle Case.

2.	 The following dialog box appears for confirmation:

3.	 Click Yes to proceed.

4.	 In the Change Case Status window, select a date in the Cancel Job From field.

5.	 Click OK. All jobs from the specified date on are cancelled.

TIP

If a case is cancelled (e.g., you lost the contract) rather than settled, use the Cancel Case function instead. All future 
jobs scheduled for the case being cancelled will also be cancelled.
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Case Manager

Setting up case repositories
With RB8 and RB Web, you have built-in case repositories that you can make available to any parties to a case, even 
parties who are not your clients.

To give parties to a case online access to case files, you must set up the case in RB8, add parties to the case (entering 
their firms and other information into RB8), assign passwords and user IDs to parties, scan and upload documents 
into RB8 and turn on access through RB Web.

1.	 In Calendar > Case Manager, search for a case, then double-click it. 

2.	 Click the Parties tab. 

3.	 Enter any parties not listed. (See “Entering parties.”)

4.	 In the New Party window of each party, check that Allow case-level repository access in RBWeb is turned on. 

5.	 Click Save and Close. 

6.	 Repeat steps 3 through 6 to add additional parties. 

7.	 To add files to the case repository, see “Uploading files.” 

RECOMMENDATIONS

Scanning:
Outsource scanning to a copy service.

If you want to do it in-house instead, get a quality scanner, learn how to use your scanner software, and set up an 
efficient work space for scanning.

File-naming conventions:
Come up with a consistent, easily understood system early on. For example, using documents’ Bates numbering with 
a 3-letter case name prefix.

Cross-selling:
Once you have parties to the case using the online repository, offer them a case calendar. Download the generic case 
calendar letter from our website to get yourself started.

Use the transcript repository in RB Web. Send copy clients email notices that their files are available on RB Web.

NOTES

Planning to offer parties access to the case calendar and try to win their depos on the case?
In the New Party window (step 4 above), check that When jobs are created, automatically add to the job parties 
and Allow calendar access in RBWeb are both turned on. This way, you won’t overlook anybody when setting 
a job, and they will be able to view the case calendar in RB Web.
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Chapter 5: Production
Production is where you turn in jobs and prepare them for billing. You can also produce letters, 
envelopes and labels here, and archive and manage files in the central repository.

Functions covered in this chapter:

Turn-in

Production Sheets

Envelopes and Labels

Letters

Repository

Send Originals Out

PDF Transcript Preferences

Create PDF Transcript

Master Word List

Link Exhibits

Merge PDF Transcripts

Transcript Packages
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Production Turn-in
Creating an invoice involves two separate parts: Turn-in and Billing. In Turn-in, you enter information about 
witnesses, firms to bill, and miscellaneous charges. Turn-in is usually performed by a resource, such as a reporter, 
through RB Web. Otherwise, your production department performs these tasks when they receive a billing sheet 
with an ASCII file from a resource.

Turn-in

Adding witnesses
The first step in turning in a job is to create witness records for the job. A Witness Record can represent a deponent, 
a proceeding, a conference or a video/audio tape. Each witness record is associated with the resource who performed 
the work. You can enter an unlimited number of witness records for one job.

1.	 On the menu bar in RB8, click Production > Turn-in (or press Ctrl + T).

2.	 In the Search Criteria pane, enter the job number or other search criteria, then press Enter (or click Search).

3.	 Double-click the job to start the turn-in process.

4.	 In the Turn-in – [job number] window’s first quadrant, Step 1: Add witnesses, click New.

5.	 In the New Witness window, enter the following information:

•• Witness (required) – If you entered the witness name when creating the job (see “Starting new jobs 
from scratch”), it will appear automatically. Otherwise, enter it here. If there are no witnesses, enter the 
description, such as “Proceedings” or “Hearing,” in this field.

•• Units – Total number of pages to be billed. The number of pages produced and billed can be different; enter 
only the pages to be billed.

•• Deduct – Number of pages to subtract (such as index pages) before calculating the resource’s pay.

•• Volume and Last Exhibit Marked – If the deposition is part of an on-going case and the witness will be 
deposed more than once, you can keep track of the volume number and last exhibit number in these fields for 
future reference.

•• Resource (required) – The default is the resource assigned to this job. Click the binoculars button to look up 
a different resource who should receive credit for this witness.

•• Remarks – If the reporter made any notes on the turn-in sheet, enter them here to keep a copy in RB8.

6.	 Click the Additional tab. Enter the following information:

•• Send Original To – Location of the original transcript. If the original stays in your office, leave blank.

•• Sent Via – Delivery service or method used to send the original transcript from your office.

•• Return Due Date – Enter the date you expect the original transcript to have been read, signed and returned 
to your office.

•• If read and sign requirements apply to this witness: 

•• Read & Sign – Select Yes in the drop-down:

•• Read & Sign Date – Check the box, then select the date in the Date Navigator.

•• Read & Sign By – Click the binoculars button to look up the contact who read and signed the transcript.

TIP

You can quickly turn in a job from your job calendar by right-clicking it in any of the calendar views (List, Weekly 
or Monthly View) and selecting Turn-in. The job’s turn-in screen opens, and you can start adding witnesses.



Production

RB8 User Guide | 111 

•• Affidavit To – Click the binoculars button to select the contact to whom you sent the affidavit.

•• Errata Sheet To – Click the binoculars button to select the contact to whom you sent the errata sheet.

7.	 Click Save. Two more tabs—Witness-level Repository and Notes Log—appear.

8.	 Click the Witness-level Repository tab and click New >

•• Select Files – To upload individual files, like the ASCII transcript.

•• Select Folder — To upload a group of files, like exhibits, that reside in a folder. 

9.	 Locate and select the file/folder. In the New Upload window, you can continue to add more files/folders.

10.	 In the New Upload window, designate each file’s:

•• File Type – Select the type, such as exhibit, in the drop-down.

•• Publish – Check this box to make the file available on RB Web.

•• Access – If publishing the file, select who should have access in the drop-down.

•• Description – Text entered here appears on RB Web and is searchable.

11.	 Click Save and Close. 

12.	 If you want to create a PDF transcript from an uploaded ASCII file, see “Creating PDF transcripts.” Otherwise, 
click Save and Close in the Witness window.

TIPS

If you have to change the file type, publish or access attributes of more than one file, select the files and click the 
green arrow (bulk update) button. Choose a selection in the Choose field to update drop-down and set its value in 
the Set Value To drop-down, then click Save. 

 Bulk Update

After uploading files, you can see which contacts can access them on RB Web by clicking Web Accessibility. 

If you have the Full Text Search plug-in, See “Building an index” in the RB Web 8 Online Office for Office Staff 
User Guide for how to use Create Full Text/Remove Full Text. 

BEST PRACTICES

If two resources worked with the same deponent (for realtime or daily transcript), enter the witness twice, once for 
each resource. Make the witness name slightly different for each, as per this example:
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Turn-in

Adding parties automatically
After adding witness information, the next step is to enter Ordering Parties. You can enter parties (i.e., contacts) one 
at a time (see “Adding parties manually”), or add all of the ordering parties with a single click by using a list from 
the case, job or previous turn-in.

Using an existing list of parties not only saves time here, but can also eliminate the next two steps because it copies 
order and service item information too. For every party entered here, RB8 generates an invoice.

1.	 In Step 2: Add or prefill parties, click Prefill Parties.

2.	 In the Prefill Parties window, select the area you want to get a list of parties from by clicking its tab:

•• From Case – If this is a managed case, and all of the parties have been set up at the case level.

•• From Job – If the calendar department entered the parties at the time of scheduling. See “Entering parties.”

•• From Previous Turn-in – If you have billed at least one other job on this case previously.

3.	 Click Check All to select all of the contacts listed. Or check the Add box next to each contact you want to add.

4.	 By default, orders and service items are created for these contacts simultaneously. Also by default, RB will 
consolidate all of a firm’s orders on this job, so that they appear on the same invoice. If you do not want these 
defaults on this job, deselect the corresponding checkbox(es). 

5.	 Click Save and Close. Step 3 automatically populates with orders set in Step 2.

6.	 The selected contacts are automatically added to the Parties section, creating an invoice for each contact. Select 
the original ordering client in Step 2 and click Set Original. 

NOTE

Any parties added here or by reporters turning in the job through RB Web will appear on the job’s Parties tab with 
the Present box checked. (Click the page button next to the Job No. field in the Turn-in window to view.)

7.	 If you want a different message than the default to appear on the invoices, click Set Messages. You can either 
enter a custom message or click the binoculars button to select a message from your previously set messages. In 
the Parties section, select whom you want to receive the message, then click Save and Close. 

8.	 To edit a party’s billing information for this order, double-click the party and enter the following information:

•• Bill To Contact – If the billing party is the same as the ordering party, check the Same as Sold To box. 
Otherwise, click the binoculars button to search for the contact to be billed.
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•• COD – Defaults to the firm’s C.O.D. setting. Override the setting for this order only by checking this box.

•• Print detail on invoices – Defaults to the firm’s setting. Override for this order only by checking this box.

•• Ref No. for Resource – If the resource bills you, such as an affiliate, enter their invoice number here, so they 
will know which invoice of theirs you are paying by comparing the number on the Resource Payroll Report 
with their invoices. This number will also appear on the Total Payable Report.

•• Invoice Message – Defaults to your Invoice Message setting. Override for this order by entering the text 
you want or click the binoculars button to select a different invoice message in the Lookup Invoice Message 
window. From there, you can also create additional messages for re-use and change the default message. See 
“Setting up Invoice Messages.”

TIP

Even if this is the first job to be billed on a case, and no parties were specified when the case was set up or at 
the time of scheduling, click Prefill Parties first. The scheduling (noticing) contact can always be found in the 
From Job tab.
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Turn-in

Adding parties manually
If this is the first job to be billed on a case, and no parties were specified when the case was set up or at the time of 
scheduling, add ordering parties manually, one at a time.

1.	 In Step 2: Add or prefill parties, click the “+” (new) button.

2.	 In the New Party window, click the binoculars button next to the Sold To Contact field to search for and select 
the contact. After selecting the contact, the contact’s firm appears in the Sold to Firm field as a reference.

3.	 If this is your O&1 client, check the Original box.

4.	 Enter billing and invoice information as per “Adding parties automatically.” 

5.	 Under Select witness(es) this party is ordering, all witnesses are selected by default. Uncheck any witnesses the 
party is not ordering.

6.	 Click Save and New to enter your copy clients (if any). When finished adding parties, click Save and Close. 
Step 3 automatically populates with orders for parties set in Step 2. To edit any automatic orders, see “Entering 
orders manually.”

Turn-in

Entering orders manually
After entering witnesses and parties, the next step is to designate which party is ordering which witness. An Order 
represents one party ordering service items associated with one witness. Orders are usually created automatically in 
Step 2. (See “Adding parties automatically” and “Adding parties manually.”) Otherwise, add them manually. You 
can also edit any of the automatic orders here.

1.	 In Step 3: Add orders, click “+” (new) button.

2.	 In the New Order window, enter the following information:

•• Witness – Select a witness in the drop-down. The first witness is shown as the default.

•• Sold To Contact – Select a contact in the drop-down. The first ordering party is shown as the default.

•• Billing Rate – Click the binoculars button to select a billing rate table to apply for this order. See “Selecting 
billing rate tables manually.”

•• Pay Rate – Click the binoculars button to select a pay rate table to apply for the resource. See “Selecting pay 
rate tables.”

•• Rush Type – Select an expedited delivery type in the drop-down. Leave blank if no rush.

3.	 Click the Shipping tab to enter delivery information. See “Shipping from RB8.”

4.	 Click Save and Close. RB automatically fills in the Created, Created By, Last Modified and Last Modified 
By fields.
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5.	 If you want a different header than the default to appear on the invoices, click Set Headers. You can either enter 
a custom header or click the binoculars button to select a header from your previously set headers. In the Orders 
section, select whom you want to receive the new header, then click Save and Close. 

NOTE

At any time after entering an order, you can specify which billing rate table the order should use for its rates. You 
can either attach billing rate tables to each order one at a time (see “Selecting billing rate tables”), or speed up the 
process using Set Rates (see “Applying one set of rates to multiple orders”).

Turn-in

Entering service items using billing sets
After designating which party is ordering which witness, enter service items for each order. This is the final step 
of the turn-in process. Instead of entering one service item at a time manually, you can select one of the predefined 
billing sets to add several service items at once. A Billing Set is like a box lunch special that contains several popular 
items, so you do not have to keep selecting the same items individually for each order. (See “Billing Sets.”)

1.	 In Step 3: Add orders, select an order by highlighting it. Click Prefill Services.

2.	 In the Prefill Services window, select a Billing Set in the drop-down.

3.	 All of the service items contained in the selected billing set are listed with Select already checked. Uncheck any 
service items you do not want to include for this order.

4.	 Enter a new value under Units for any service item that you know has more units than “1,” such as exhibits.

5.	 Click Save and Close.

NOTE

If a contact or firm has standing requests, you can enter them in the Preferred Services section of the contact’s or 
firm’s profile. (See “Entering a firm’s preferred services” and “Entering a contact’s preferred services.”) At Turn-in, 
you can then add those service items to an order in the same window where you select a billing set.

In the Preferred Services section (the bottom grid of the Prefill Services window), check the Select box next to each 
of the contact’s or firm’s standing order service items you want to add.
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Turn-in

Replicating service items
After entering all of the service items for one order, speed up your turn-in process by copying service items from one 
order to others.

1.	 In Step 3: Add orders, select the order you want to copy service items from by highlighting it. Click 
Copy Services.

2.	 In the Copy Services window, check the Add box next to each firm name you want to copy service items to or 
click Check All to select the entire list at once.

3.	 Click Save and Close.

BEST PRACTICES

When you have multiple parties ordering copies of transcripts, their invoices, except for the scheduling party, tend to 
be similar if not identical. In that case, complete “Step 3: Add orders” in the following order:

1.	 Add service items for the scheduling party who is paying for the original using Prefill Services.

2.	 Add service items for the first party who is paying for a copy using Prefill Services.

3.	 Replicate copy orders quickly with a single click using Copy Services.
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Turn-in

Adding service items manually
If you have any service items that do not fit into the normal billing sets, add them manually.

1.	 In Step 3: Add orders, click an order to select it. RB8 lists all of the services items entered so far for the selected 
order in the Services section.

2.	 In Step 4: Add, copy or prefill services, click New.

3.	 In the New Service window, enter the following information:

•• Service Group – Select a group in the drop-down. The default is Misc. Charge.

•• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

•• Service Item – Select a service item in the drop-down.

•• Units – Enter the number of units. The default is “1.”

•• Split – If several parties are sharing the cost of this service item, enter the percentage allocated for this party 
(e.g., “50.000” for one half or “33.333” for one third).

•• Override – Check this box if you are overriding the billing rate. When you calculate, RB8 uses the billing 
rate from the billing rate table you’ve selected for this order unless this box is checked. (See “Setting up 
billing rates.”)

4.	 Click Save and New to add other service items to the order. When finished adding services, click Save 
and Close. 

IMPORTANT

For Service Groups 1 through 4 which deal with transcripts, leave the Units at the default of “1.” The actual page 
numbers are entered in Step 1: Add witnesses. See “Adding witnesses.”
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Turn-in

Shipping from RB8
When clients call to find out where their order is, you don’t have to leave RB8 to check the shipping status. You can 
keep track of when and via what method you send jobs out, and even print labels and follow up an order’s current 
location if sent via FedEx or UPS. Plus if your billing department does not invoice a job until it has shipped, they 
will be waiting for you to change a job’s status from Turned In to Shipped. 

1.	 In Step 3: Add orders, double-click an order to select it. 

2.	 In the Order window, click the Shipping tab.

3.	 Click New. 

4.	 In the New Shipment window, select a method in the Delivery Method drop-down: 

•• If you select FedEx or UPS then click Print Shipping Label.

•• If you select one of the other methods, skip to step 12.

5.	 In the Print FedEx/UPS shipping label window, Ship From fields default to your preferred business unit, and 
Ship To fields default to the Sold To contact. Select a different business unit in the BU ID drop-down if needed. 
If the package is to be sent to the firm that is being billed, select Bill To in the Contact Type drop-down. 

6.	 Enter the package’s weight in pounds in Weight (lb) (required), and select other options. (Some options will 
incur extra fees from FedEx/UPS.)

7.	 If you want to include RB8 information on the label, such as the invoice number, job number and/or witness 
name, check the box(es) under References. You can also include other information by entering it in the Custom 
Reference field.
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8.	 If you have a special printer that requires a particular type of file, choose the file type in the Label Image Type 
drop-down. Otherwise, leave it as the default file type.

IMPORTANT

Before you can print labels and track FedEx or UPS shipments, you must first obtain account information and a key 
from FedEx/UPS, then enter it in RB8 System Preferences. (See “Configuring global options,” shipping tab step.) 

9.	 With the Validate Address box checked, click Get Shipping Label.

10.	 If the Validate Address window appears, any recommended addresses will appear below the Ship To address 
originally entered in RB8. To print using:
•• The original address, click Cancel.
•• A recommended address, click the desired address, then click Replace and click Yes in the pop-up window 

that appears.

	

11.	 The label appears with the associated program for the file type that you selected in the Label Image Type drop-
down. Print the label from this screen. Then click the close button on the Print FedEx/UPS label window.

12.	 After the shipping label prints, the Tracking No. and Ship Date appear in their respective fields in the New 
Shipment window, and the estimated shipping charge appears here in Remarks and on the Order - [contact] 
window. To track the shipment, click Track Shipment here or in the Order - [contact] window.

13.	 Enter details or other comments about the shipment in Remarks. 

14.	 Click Save and Close. Then click Save and Close in the Order - [contact] window.

15.	 Repeat with any remaining orders in Step 3: Add orders.

16.	 When finished, click Change Job Status to Shipped in the Turn-in window.

TIP

To see where a shipment is at any time, click Track Shipment in the Order - [contact] window.
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Production Sheets

Printing production sheets
After all jobs are turned in for the day, production sheets can be printed. This report tells the production staff what 
service items are needed and how many units to produce.

1.	 On the menu bar in RB8, click Production > Production Sheets.

2.	 In the Search Criteria pane, Rush Type defaults to ALL, and the Turn-in Date From/To file type defaults to 
today. Change the search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs (along with their service items) that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

Envelopes and Labels

Printing envelopes and shipping labels
Print addresses on #9 and #10 envelopes, as well as on a variety of labels for parties, contacts, firms, locations or 
resources using information from RB8’s database.

1.	 On the menu bar in RB8, click Production > Envelopes and Labels.

2.	 In the Search Criteria pane, Type defaults to Envelope/Shipping Label. Select one of the following in the 
For drop-down:
•• Case – To print labels for all of the parties on a specific case.
•• Contact – To print one label for a specific contact.
•• Firm – To print labels for all of the contacts at a specific firm.
•• Job No. – To print labels for all of the contacts billed for a specific job.
•• Location – To print one label for a specific location.
•• Manual – To print one label by entering a name and an address manually.
•• Resource – To print one label for a specific resource.

3.	 Based on the selection made in the For drop-down, a corresponding binoculars button is activated. Click the 
button to look up a case, contact, firm, location or resource.

4.	 Select the type of address, Billing, Firm or Home in the Send To drop-down, if visible.

5.	 Click Search (or press Alt + S).

6.	 Click Actions (or right-click on the grid), then choose Print Envelope or Print Label.

7.	 In the Open window (for labels only), click the label type you want to use, then click Open (or double-click it).

NOTE

RB8 works with DYMO LabelWriter printers and provides standard templates (.LWL) that can be edited to create 
your own templates.
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Envelopes and Labels

Printing media labels
In addition to envelopes and shipping labels, you can generate labels for media such as CDs and DVDs within RB8.

1.	 On the menu bar in RB8, click Production > Envelopes and Labels.

2.	 In the Search Criteria pane, select Media Label in the Type drop-down and enter a number in the Job No. field.

3.	 Click Search (or press Alt + S).

4.	 RB8 lists the detail job information. Select a witness in the Witness drop-down. Enter the following information 
if it is needed for the media label you’re printing:

•• Running Time – Total length of the video (e.g., “01:23”).

•• DISC Count – Enter the disc number (e.g., “Disc 1 of 2”).

•• Extra Field 1 thru 4 – Any extra information such as “Confidential” or “Attorney Eyes Only.”

5.	 Click Actions > Print Label.

6.	 In the Open window, click the media label type you want to use, then click Open (or double-click it).

Letters

Printing form letters to contacts
Use RB8’s extensive variety of form letters to streamline your correspondence to contacts. Relevant details about 
a job are filled in by RB8. Letters to contacts automatically include cc’s to the other parties on the case, and you 
can add or remove contacts from the cc list. Edit any letter, if desired, and create your own templates from the 
existing ones.

1.	 On the menu bar in RB8, click Production > Letters.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs that meet the specified search condition(s).

4.	 Right-click the job you want to print a letter for, then choose Letter > To Contact.

5.	 All of the contacts turned in for the job are displayed in the Parties section. Highlight the desired contact.

6.	 All of the deponents for the job are displayed in the Witnesses section. Check the Include box to include the 
deponent on the letter.

7.	 Click Print. In the Select Form window, click the desired contact letter template, then click Open. (Or double-
click it.)

8.	 Edit the letter, if desired, then click the print icon.

TIP

All of the contacts on the grid (except the addressee) are included automatically as cc’s on the letter. You can add or 
remove contacts from the cc list for this letter by clicking Add Party or Delete Parties.
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Letters

Printing form letters to witnesses
Use RB8’s form letters to streamline your correspondence with witnesses. Relevant details about a job are filled in 
by RB8, and letters to witnesses automatically include cc’s to all of the parties on the case. You can add or remove 
contacts from the cc list, and edit any letter before sending it out.

1.	 On the menu bar in RB8, click Production > Letters.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs that meet the specified search condition(s).

4.	 Right-click the job you want to print a letter for, then choose Letter > To Witness.

5.	 All of the witnesses turned in for the job are displayed in the Witnesses section. Highlight the desired witness.

6.	 Enter an address and a salutation for the witness.

7.	 All of the contacts turned in for the job are displayed in the Parties section, and will be automatically included 
in the cc list. Click Add Party to add additional contacts. Or choose Delete Parties to remove the selected 
contacts from the cc list.

8.	 Click Print. In the Select Form window, click the desired witness letter template and click Open. (Or double-
click it.)

9.	 Edit the letter, if desired, then click the print icon.

Letters

Printing form letters to others
Use RB8’s form letters to streamline your business correspondence. Relevant details about a job are filled in by 
RB8, and you can edit any letter before sending it out.

1.	 On the menu bar in RB8, click Production > Letters.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the jobs that meet the specified search condition(s).

4.	 Right-click the job you want to print a letter for, then choose Letter > To Other.

5.	 Enter the name and address information.

6.	 Click Print. In the Select Form window, click the desired letter template and click Open. (Or double-click it.) 

7.	 Edit the letter, if desired, then click the print icon.

BEST PRACTICES

If you have a lot of letter templates, group them by category to make selection easier. (See “Creating form groups.”)
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Repository

Searching for and viewing archived files
The Production Repository function includes multiple search filters so you can instantly find files within your entire 
central repository. This can save you time over searching for files within individual entities in other functions, such 
as the Calendar Manager.

1.	 On the menu bar in RB8, click Production > Repository.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the files that meet the specified search condition(s).

4.	 Right-click the file you want, then choose:

•• View – To see details about the file and the file itself (by clicking the up arrow (launch application) button 
next to File Name). You can also download the file by clicking the down arrow button. 

	

•• Bulk Update – To change the File Type or Publish status without viewing the file.

•• Download Files – To save the file to your desktop.

•• View File – To view the file without going into the file’s detail window.

•• Web Accessibility – To see who can access this file online.

	

NOTE

Files are typically uploaded to the central repository through functions such as Case Manager, Calendar Manager 
and Turn-in. You can also upload files here. See “Repository,” “Uploading files” and “Uploading files in Production” 
for more details.
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Repository

Uploading files in Production
You can upload files to RB8’ repositories within the Production module. This can save time if you already know 
which entity uploaded files should be associated with (for example, you already know the case name or job number 
the files belong to).

1.	 On the menu bar in RB8, click Production > Repository.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Upload window, select which repository to upload files to in the Repository Level drop-down.

4.	 If you selected:

•• Case – Click the binoculars button next to the Case Name field. In the Lookup Case window, search for and 
select the desired case.

•• Invoice – Enter the invoice number in Invoice No.

•• Job – Enter the job number in Job No.

•• Witness – Enter the job number in Job No., then click the binoculars button. If there was more than one 
witness, select the desired name in the Witness drop-down.

•• Firm – Click the binoculars button next to the Firm field. In the Lookup Firm window, search for and select 
the desired firm.

•• Resource – Click the binoculars button next to the Resource field. In the Lookup Resource window, search 
for and select the desired resource.

•• Contact – Click the binoculars button next to the Contact field. In the Lookup Contact window, search for 
and select the desired contact.

•• Location – Click the binoculars button next to the Location field. In the Lookup Location window, search 
for and select the desired location.

5.	 To select files, click:

••  Select Files – to upload files one at a time.

•• Select Folder – to upload a folder of files.

6.	 Locate and select the file/ folder you want to upload. Then click Open or OK. 

7.	 In the New Upload window, enter the following:

•• File Type – Select the file type in the drop-down.

IMPORTANT

To make file selections easier in PDF Transcript, Transcript Package, Link Exhibits and Master Word List, RB8 
contains default system codes for ASCII, Exhibit and Video.

Only those files whose file type is set to ASCII can be converted into RB-PDF Transcripts, appear in New Transcript 
Package search results or appear in Master Word List search results.

Only those files whose file type is set to Exhibit appear in Transcript Packages’ Exhibits section and Link Exhibits’ 
PDF Transcript windows.

Only those files whose file type is set to Video appear in Transcript Packages’ Video section.
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•• Publish – Check this box to make this file available to clients, resources or other authorized users through 
RB Web.

•• Access – Select who can access this file in the drop-down. 

•• Description – Enter any text describing this file. If published, the description appears on your RB Web, and 
clients can search for files using key words.

8.	 If you have any additional files, repeat steps 5–7.

9.	 When you have finished adding files, click Save and Close. RB8 uploads the file(s) to the selected repository.

Send Originals Out

Tracking original transcripts
Track the location of original transcripts, plus keep detailed notes about where and when you sent them and when 
they were returned.

1.	 On the menu bar in RB8, click Production > Send Originals Out.

2.	 In the Search Criteria pane, Job Date From/To default to 30 days ago. Change the search filters as needed, then 
click Search (or press Alt + S).

3.	 RB8 lists all of the witnesses who meet the specified search condition(s).

4.	 To update the tracking information for a witness, double-click the witness.

5.	 In the Witness – [witness name] window, click the Additional tab. Enter the following information:

•• Send Original To – Location where the original transcript was sent to.

•• Sent Via – Delivery service or method used to send the original transcript from your office.

6.	 Click Save and Close.
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PDF Transcript Preferences

Setting global PDF preferences
Before creating RB-PDF transcripts, set general preferences for how your transcripts will appear and what options 
they will include. You can create multiple transcript profiles to cover different criteria, such as individual state 
requirements or client preferences. You can override any of these global preferences when creating individual 
transcripts.

1.	 On the menu bar in RB8, click Tools > PDF Transcript Preferences. 

2.	 In the PDF Transcript Preferences window:

•• To edit an existing transcript profile’s preferences, double-click its Profile Name.

•• To create an additional transcript profile, click Actions > New. Then enter a name for the profile in 
Profile Name.

3.	 In the PDF Transcript Preferences – [selected profile] window’s General tab and specify the paper size, 
margins, border treatment, font/font weight and Q&A treatment. Also:

•• Line number outside the box – Check this box if you want to place line numbers outside borders. 

•• Show Edit Original ASCII screen – Check this box if you want the option to edit the original ASCII before 
creating PDF transcripts. 

4.	 Click the Document tab. In each of the following text fields, enter the appropriate text. To include a merge field, 
place the cursor at the point in the text field where you want the merge data to appear, then click Actions > Add 
Data Field >

•• Title –The default merge data field is the witness name. Many search engines use the title to describe the 
document in their search results list.

•• Author –The default merge data field is the business unit name that handled the job.

•• Subject –The default merge data field is the case name.

•• Keywords –The default merge data fields are job number, job date, resource and case number. Keywords 
make files easier to search.

NOTE

The Security tab is no longer active.

5.	 Click the Cover Page tab. If you want to include a cover page, check the Use Cover Page box, then click the 
binoculars button to select the default template. To preview the cover page when creating PDF trancripts, check 
Show Edit Cover Page screen.

TIP

To create a cover page, use RB8’s Form Manager. It has a default cover in PDF Transcript Covers that you can 
customize with your own content, company logo and merge data fields including various job date formats. See 
“Creating forms and letters.” 

6.	 Click the Header/Footer tab and customize the default settings as needed. 

•• Under Header Settings, specify the font name, size and style for information that appears at the top of each 
page. The header is made up of three sections: left, center and right, with up to two lines each. In each field 
in each section, type the text that you want to appear. Click Actions > Add Data Field to insert merge fields 
where you want to add RB8 job data. Choose an option in the Logo Image drop-down. Check Always print 
header even if there is no page number in ASCII if you always want headers to print. 
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•• Under Footer Settings, specify the font name, size and style for information that appears at the bottom of 
each page. The footer is made up of three sections: left, center and right, with up to two lines each. In each 
field in each section, type the text that you want to appear. Click Actions > Add Data Field to insert merge 
fields where you want to add RB8 job data. Choose an option in the Logo Image drop-down. Check Always 
print footer even if there is no page number in ASCII if you always want footers to print.

NOTE

If the contents of a transcript’s header or footer are too long in the selected font size, RB8 will automatically shrink 
the text size to fit the width of the document.

7.	 Click the Word Index/List tab and specify the following:

•• Word Index – Select the number of columns, font name, font size, borders, pagination and location in the 
drop-downs. A word index lists the words appearing in a transcript, along with the pages and lines they 
appear on.

	

•• Word List – Select the number of columns, font name, font size, borders, pagination, location, and whether 
or not to include the Word Count in the drop-downs. A word list shows the words appearing in a transcript, 
along with the number of times they appear in parentheses (word count).

	

•• Quick Word Index – If you want to include a hyperlinked word index in the navigation pane, select 
an option in the Style drop-down. Each entry in the Quick Word Index appears as a bookmark on the 
Bookmarks tab in the PDF transcript.

NOTE

When opening RB-PDF transcripts containing bookmarks or attachments, the Bookmarks pane appears 
automatically so clients can navigate the transcript easier. 

8.	 Click the Condensed Transcript tab and customize the parameters as needed, including if you want to attach or 
append a word index or word list.

9.	 Click the Digital Signature tab and specify the following:

•• Add bookmark ‘Validate Signer’ – Check this box if you want to include a bookmark labeled, “Validate 
Signer,” so that the reader of the PDF transcript can validate the signer’s digital signature identity. (This is 
not common.)

10.	 If you use errata sheets, click the Errata Sheet tab and specify the following:

•• Append Errata Sheet – Check this box to add errata sheets to the end of RB-PDF transcripts. Then click the 
look-up button next to the Default Errata Sheet field to select a default errata sheet form in Form Manager.

•• User Header and Footer same as PDF Transcript – Check this box to add the header & footer specified on 
the Header/Footer tab.

•• Show Edit Errata Sheet screen – Check this box to have the RB-PDF Transcript Creator open a transcript’s 
errata sheet in Form Viewer for review and editing before creating the PDF transcript.



Production

RB8 User Guide | 128 

11.	 Click the Other tab and specify the following: 

•• Attach original ASCII file – Check this box if you want to include (as an attachment) the original ASCII file 
that was used to create the PDF transcript.

•• Attach AMICUS file – Check this box if you want to include (as an attachment) the original ASCII file 
saved in Amicus format. ASCII files in Amicus format are preferred by Summation users.

•• Remove Timestamp – Check this box if you do not want timestamps on your PDF transcripts.

12.	 Click Save and Close.

13.	 In the Word Exclusions panel, the list displays the words that are excluded from the word index in all profiles. 
To add a word to the list, click Add, then enter the word and click OK. To delete a word, select it in the list, 
then click Remove.

PDF Transcript

Creating PDF transcripts
You can generate PDF transcripts from “page image” ASCII files (meaning an ASCII file that is prepared in the 
image of a transcript) or any ASCII file which includes line numbers, page numbers and page breaks, as generated 
by most CAT systems and word processing applications. RB8 can also accept page-image ASCII files that include 
headers, footers and timestamps. However, RB8 cannot accept ASCII files that contain binary code, such as borders, 
so borders must be removed before an ASCII transcript can be converted to PDF. You can re-apply borders to a 
transcript in the PDF Transcript Preferences window (see step 2 below).

1.	 In Step 1 of Turn-in (see “Adding witnesses”), after uploading an ASCII transcript, highlight the ASCII file in 
the Witness-level Repository tab of the Witness screen and click PDF Transcript.

IMPORTANT

Only ASCII files that have been designated as ASCII in the File Type drop-down when uploaded to the Witness-
level Repository can be converted to PDF transcripts. (See “Uploading files.”) If you used a different name (such 
as Transcript) for this type of file, change the File Type name to ASCII using the Merge To function in the Code 
Manager. See “Removing drop-down values.”

2.	 In the PDF Transcript Preferences window that follows, select a default profile in Profile Name and make 
changes, if necessary, to any of the global settings for this transcript. (See “Setting global PDF preferences.”) 
Then click OK. The progress bar shows the conversion status.

3.	 If you are appending an errata sheet and selected Show Edit Errata Sheet screen in PDF Transcript 
Preferences (see “Setting global PDF preferences”), the Form Viewer will display the errata sheet. Make any 
corrections to the errata sheet as needed, then close the screen (or click File > Exit). 

4.	 If you are using a cover sheet and selected Show Edit Cover Page screen in PDF Transcript Preferences (see 
“Setting global PDF preferences”), the Form Viewer will display the cover sheet. Make any corrections to the 
cover sheet as needed, then close the screen (or click File > Exit). 
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5.	 When the conversion is finished, the PDF Transcript window appears listing the transcript and all related 
converted files, such as the word index or condensed transcript. Next to each file is a row of buttons for actions 
you can perform on the file in the order they should be performed. To view any listed file, click its View button. 
The file opens in Adobe Reader.

NOTE

If the RB-PDF transcript has any attached files, such as the original ASCII, the Bookmarks pane will automatically 
open when the transcript is opened in Adobe Reader or Acrobat.

6.	 To link exhibits to a transcript, click its Link Exhibits button. If there are both a full-size and a condensed 
version of the same transcript, a pop-up will appear asking if you want to link exhibits to both versions at the 
same time. Click Yes to eliminate the need to duplicate this step. See “Linking exhibits” to continue.

7.	 To apply a copy of the agency’s designated signer’s wet signature to the transcript, click Agency Sign. (Use 
this only if the transcript is for a court proceeding that requires an agency signature on electronic transcripts.) 
Agency signatures are set up in RB’s Digital Signature Proxy Service (see Notes). The last page of the transcript 
appears with an Agency Sign box. Use the navigation buttons at the top of the Add Digital Signature window to 
page to a different page or jump to any page by entering the desired page number in the page number box at the 
top of the window. Click on the page where you want the signature to appear to apply it.

8.	 To apply the reporter’s digital signature to the transcript, click Reporter Sign. The last page of the transcript 
appears with a Reporter Sign box. Use the navigation buttons at the top of the Add Digital Signature window 
to page to a different page or jump to any page by entering the desired page number in the page number box at 
the top of the window. Click on the page where you want the signature to appear to apply it. If you want to add 
additional instances of the signature, click Yes in the pop-up window that appears and repeat the procedure until 
you have added all the instances you want. Then click No in the pop-up window.

IMPORTANT

If you are applying both an agency signature and a reporter’s signature, you must apply the agency signature first. 
Reporter signatures contain a digital ID, which will alert readers of changes to the transcript once applied.

NOTE

RB’s Digital Signature Proxy is a free service for agencies and reporters to use for managing permission and 
monitoring usage of reporters’ digital signatures on RB-PDF Transcripts. Both agencies and reporters must register 
at www.reporterbase.com to use this service. Additionally, reporters must acquire a Symantec digital ID and renew 
it annually. Agencies that must add their own signatures to transcripts in addition to reporters’ signatures can use this 
service too. More information is available on the website.

The reporter has to grant you permission to use their signature via RB’s Digital Signature Proxy Service.

You can apply the agency’s electronic signature only once to a transcript, but you can apply an unlimited number 
of instances of a reporter’s digital signature to a transcript. However, only the last instance added will have the 
certificate attached.

www.reporterbase.com
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9.	 To set security for the transcript, click Set Security. In the Set Security window, enter a password in the 
Change Permission Password field, then select which activities you will allow users to perform by unchecking 
their box(es). If you want to require users to enter a password to open the transcript, enter a different password 
than the Change Permission Password in the PDF Transcript Open Password field. Click OK. 

IMPORTANT

The Change Permission Password is for your agency’s internal use only. It allows the user to change security 
permissions in Adobe Acrobat, so it should not be given to clients. Give clients the PDF Transcript Open 
Password to allow them to open the transcript. The two passwords must be different; otherwise, the edited 
permissions will not save.

10.	 To save the files, click: 

•• Save to Repository – To save and upload an individual file to the witness repository. 

•• Save All to Repository – To save and upload all files at once.

11.	 In the New Upload window, you can:

•• Remove files from the upload queue – Highlight the file(s), then click Delete Files. 

•• Update their file type – Select the type, such as exhibit, in the File Type drop-down.

•• Make files available on RB Web – Check the Publish box.

•• Control who can access files via RB Web – If publishing the file, select who should have access in the 
Access drop-down. 

•• Enter file descriptions – Text entered in the Description field appears on RB Web and is searchable.

TIP

If you have to change the file type, publish or access attributes of more than one file, select the files and click the 
green arrow (bulk update) button. Choose a selection in the Choose field to update drop-down and set its value in 
the Set Value To drop-down, then click Save. 

12.	 Click Save and Close. Files upload to the repository and are published if their Publish boxes were checked, so 
that clients and reporters can access them on your RB Web. And action buttons in the PDF Transcript window 
are grayed out for files that have been uploaded.

13.	 When you are finished uploading files to the repository, click the close button in the PDF Transcript window. 
If the parties are already entered in the second quadrant of the Turn-in window (see “Adding parties 
automatically”), click Send Notifications in the Witness window to notify all parties that the transcripts are 
available for viewing and downloading on RB Web.

NOTE

Any parties that were given Witness-level Repository access when entering parties in the Calendar Manager (see 
“Entering parties”) automatically appear in the Contacts list and will receive notification when job-related files are 
available for downloading from RB Web. 
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Master Word List

Creating master word lists
A Word List shows the words appearing in a transcript, along with the number of times they appear in parentheses. 
Each word on the list appears in the same way as it first appears in the document. With RB’s Master Word List, you 
can create a single word list spanning multiple transcripts belonging to one or more cases. When assigning reporters 
to jobs on on-going cases, give them a master word list instead of access to all of the previous transcripts for their 
preparation. It’s more convenient for them, and you avoid any potential problems with full access.

1.	 On the menu bar in RB8, click Production > Master Word List.

2.	 In the Search Criteria pane, select a case in the Case field, then click Search.

3.	 RB8 lists all of the ASCII files (in the repository) that meet the specified search condition(s). Check the Keep/
Select box to select a file. To select all of the files at once, right-click on the grid, then choose Check All.

4.	 Repeat steps 2 and 3 for each case that you want to include.

5.	 When all of the ASCII files are listed in the grid, right-click on the grid, then choose Build Master Word List. 
The progress bar shows the building process.

6.	 When the process is finished, the Verify Merged Data window appears. Modify any text field as needed such as 
Case Name or File Name. Click Save and Close.

7.	 The PDF Transcript window appears displaying the master word list. Click Archive to Repository.

8.	 In the New Upload window, enter the case name, select Word List in the File Type drop-down, and click 
Save and Close. The master word list uploads to the case-level repository and is published, so that clients and 
reporters can access it on your RB Web.

IMPORTANT

Only those files whose File Type was set to ASCII when uploaded to the repository will appear in Master Word List 
search results. (See “Uploading files.”) If you used a different name for this type of file, change the File Type name 
to ASCII using the Merge To function in the Code Manager. See “Removing drop-down values.”

TIP

If you and your reporters prefer, you can allow them to create their own word lists in RB Web. Instead of full access 
to previous transcripts in an on-going case, they can only select transcripts, then RB Web assembles the master word 
list for them. Give resources access in Tools > Web > Site Configurations > Accessibility.  (See the RB Web 8 
Online Office for Office Staff User Guide.)
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Pattern List for Linking Exhibits

Setting up alias patterns
RB8 can automatically add hyperlinks in PDF transcripts to related exhibits, so your clients can view exhibits in 
context by clicking the links in the transcript. These links are called aliases, and can be either words or phrases used 
in transcripts to reference the exhibits. 

If your exhibit file names and exhibit references in transcripts follow a pattern, for example files and references 
are numbered consecutively (file names like EX01, EX02, and transcript references like Exhibit 1, Exhibit 2), save 
production time by setting up those patterns in this function before producing hyperlinked transcripts.

1.	 On the menu bar in RB8, click Tools > Pattern List for Linking Exhibits. 

2.	 Any existing patterns appear in the window. Click Actions > New. 

3.	 In the New Alias Pattern window, enter the in-common part of exhibit file names, such as EX or EX0, in the 
File Name Pattern field. If exhibits are numbered consecutively, add a “?” (question mark) in the file name 
pattern indicating where the number appears.

4.	 In the Alias Pattern field, enter the in-common part of the names used in transcripts to refer to exhibits, such 
as exhibit or Exhibit. If exhibits are numbered consecutively, add a “?” (question mark) in the alias pattern 
indicating where the number appears.

5.	 Click Save and New if you have more than one pattern to save. Repeat steps 2–5 with any other patterns. Click 
Save and Close when finished. 

NOTES

To edit an existing pattern: Double-click the pattern in the Pattern List for Linking Exhibits grid to select it. In the 
Alias Pattern - [current pattern] window, edit the fields as desired, then click Save and Close. 

To delete an existing pattern: Click the pattern in the Pattern List for Linking Exhibits grid to select it, then click 
Action > Delete. Click Yes in the pop-up window that appears.
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Link Exhibits

Linking exhibits
Instead of delivering a PDF transcript and its related exhibits as separate files, provide your client with a single PDF 
document with hyperlinked exhibits embedded inside the transcript. 

With a single click, your production staff can pull all exhibits related to a transcript automatically from the 
repository. Then they can easily create exhibit hyperlinks within a PDF transcript. They can also apply the reporter’s 
digital signature and the agency’s electronic signature to the transcript at the same time.The finished PDF is then 
uploaded to the repository.

TIP

Before using Link Exhibits, set up common file names and aliases (the words and phrases used in transcripts to 
reference the exhibits) as patterns that RB8 can use to automatically link exhibits in  Tools > Pattern List for 
Linking Exhibits. (See “Setting up alias patterns.”) 

1.	 On the menu bar in RB8, click Production > Link Exhibits. Or if you clicked the Link Exhibits button in the 
PDF Transcript window, skip to step 4.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search.

3.	 RB8 lists all of the PDF transcripts that meet the specified search condition(s). Double-click the transcript 
(witness) that you want to link exhibits to.

4.	 In the PDF Transcript - [witness name] window’s Options for Link Exhibits, enter a number in the field:

•• Do not link first [ ] pages – To prevent exhibit linking in the beginning of the document, such as the 
cover page.

•• Do not link last [ ] pages – To prevent exhibit linking in the end of the document, such as the index.

5.	 In the Exhibits section, click Add. 

6.	 In the Add Exhibits window, exhibit files related to this witness appear. Click Check All to select all the files at 
once, or check their individual Select box to choose specific files, then click OK. 

	

IMPORTANT

Only files whose File Type was set to Exhibit when uploaded to the repository will appear in the Add Exhibits 
window. (See “Uploading files.”) If you used a different name for this type of file, change the File Type name to 
Exhibit using the Merge To function in the Code Manager. See “Removing drop-down values.”

7.	 After selecting exhibits, they appear listed in a grid. To set aliases, click Add Alias Pattern. 

8.	 In the Add Alias Pattern window, all the alias patterns you entered in Pattern List for Linking Exhibits appear 
(see “Setting up alias patterns”), and all are selected by default. De-select any patterns, if desired, and click 
Save and Close. In the pop-up window that appears, click OK. 
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9.	 If any file names under Exhibits do not match the patterns listed in the File Name Pattern under Aliases, click 
Add in the Aliases section. In the New Alias Pattern window, enter the full common portion of the exhibit file 
name in the File Name Pattern field and enter the full common portion of the text in the transcript that refers to 
the exhibit in the Alias Pattern field. If there are more exhibit file names that do not match the existing patterns, 
click Save and New, and repeat this step. When finished, click Save and Close. 

10.	 After entering all of the aliases for the exhibits, click:

•• Link Exhibits – To automatically link exhibits. 

•• Link Exhibits and Sign > Link Exhibits and Reporter Sign – To apply the reporter’s digital signature to 
the transcript at the same time as you link exhibits. See “Creating PDF Transcripts.”

•• Link Exhibits and Sign > Link Exhibits, Agency Sign and Reporter Sign – To apply the agency’s 
electronic signature and the reporter’s digital signature to the transcript at the same time as you link exhibits. 
See “Creating PDF Transcripts.”

	

NOTE

When using Production > Link Exhibits, if you attempt to link exhibits to a transcript that has already been 
digitally signed, a pop-up will appear warning you that this is not allowed because it would invalidate the digital 
certificate.

11.	 When linking is finished, either:

•• The Add Digital Signature window appears – Navigate to where the signature should appear and click to 
apply the signature.

•• The PDF Transcript window appears – The Link Exhibits button is now grayed out. You can continue 
with signing the transcript and saving it to the repository. See “Creating PDF Transcripts.”

•• The New Upload window appears – Click Save and Close. The linked PDF transcript uploads to the 
repository and is published, so that clients and reporters can access it on your RB Web.

TIP

When your clients open the PDF, they can view any exhibit image in its native format by clicking a hyperlinked 
reference to it in the PDF. They do not have to maintain any additional files or file structure to access the exhibits.
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Merge PDF Transcripts

Merging PDF transcripts
If you have multiple PDF transcripts for a case, you can merge them into a single PDF before emailing to the client 
or uploading to the case-level repository.

1.	 On the menu bar in RB8, click Production > Merge PDF Transcripts.

2.	 In the Search Criteria pane, select a case, then click Search.

3.	 RB8 lists all of the PDF transcripts for the specified case. Check the Keep/Select box to select a file. To select 
all of the files at once, right-click on the grid, then choose Check All.

4.	 Repeat steps 2 and 3 for each case that you want to include.

5.	 When all of the PDF transcripts are listed in the grid, right-click on the grid, then choose Merge.

6.	 In the Merge PDF Transcripts window, enter a new file name, then click Merge.

7.	 In the PDF Transcript window, click Archive to Repository.

8.	 In the New Upload window, enter the case name, select PDF Transcript in the File Type drop-down, and click 
Save and Close. 
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Transcript Packages

Assembling transcript packages
In addition to PDF transcripts, RB can also create transcripts that people can view in web browsers (via RB Web’s 
Transcript Web Viewer) and on mobile devices (as meTranscripts in RB Web Mobile Apps and RB Web Mobile 
On™). Like PDFs, they can have hyperlinked exhibits (viewable in the Transcript Web Viewer only) and related 
files packaged together, but in a way that works natively in these environments. Use the Transcript Packages 
function to create these types of transcripts.

1.	 On the menu bar in RB8, click Production > Transcript Packages.

2.	 Click Actions (or right-click on the grid), then choose New. 

3.	 In the New Transcript Package window’s Search Criteria pane, change search criteria as needed, such as 
entering the number of the job you want to create a package for in Job No. 

4.	 Press Enter (or click Search). 

5.	 All ASCII files that fit the search criteria appear in the grid. Check the Create box of the ASCII file you want to 
assemble a package for.

IMPORTANT

Only files that have been set to Publish (on RB Web) with an Access type of ALL or Contacts and office can be 
processed into Transcript Packages. After creating a Transcript Package, you cannot change its Publish or Access 
Type to other options. See “Uploading files.”

6.	 To automatically add supporting files to the package, check the appropriate file type boxes under Exhibits, 
Videos and Other Files. Like the transcripts, only files that are set to Publish with an Access type of ALL or 
Contacts and office can be used.

7.	 Click Create Transcript Package. 

IMPORTANT

RB’s Transcript Packages are created using the original ASCII text or page-image file. Only files uploaded with 
the File Type of ASCII will appear in the New Transcript Package search results grid. (See “Uploading files.”) If 
you used a different name (such as Transcript) for this type of file, change the File Type name to ASCII using the 
Merge To function in the Code Manager. Similarly, only files with the File Type of Exhibit and Video will appear in 
Transcript Packages’ Exhibits and Video sections, so if you have used a different file type for these files, use Merge 
To to give them the proper file type. See “Removing drop-down values.”
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8.	 RB8 processes the package. Click OK in the pop-up dialog box that appears. Then close the New Transcript 
Package window.

9.	 To view the package or notify contacts that the package is available online or on their mobile devices, see 
“Notifying parties.” To add files or hyperlink exhibits, see “Hyperlinking exhibits in transcript packages.”

NOTE

Transcript Package web accessibility (which contacts can access the package on RB Web) comes from the original 
ASCII file’s web accesibility. To customize accessibility for a particular package, see “Notifying parties.”

TIP

If you have a lot of transcripts to assemble daily, use batch processing to speed things up. See “Batch processing 
transcript packages.”

Transcript Packages

Notifying parties
After assembling a Transcript Package, you can automatically notify the job/case parties that their transcript is ready 
to view. You can also designate who has access to the Transcript Package’s condensed transcript, word index and/or 
word list, if those files are included in the package.

1.	 To find an existing transcript package, click Production > Transcript Packages on the menu bar in RB8.

2.	 In the Search Criteria pane, enter a job number, then click Search. To view the job, double-click it in the grid.

3.	 In the Transcript Package - [file name] window, click Security to customize access to the package. 

•• To change access for a contact’s seniors, click Lookup Accessible Contact List. In the Accessible 
Contacts window, check the Import box for any contacts you wish to update, then click Import. 

•• To customize a contact’s access, double-click the contact in the Security for Transcript Package window, 
then select Access or Deny in the appropriate drop-down(s). Click Save and Close. Then click the close 
button.

	

4.	 In the Transcript Package - [file name] window, click Send Notifications to send an email alert to the main 
contact(s).

5.	 In the Send Notifications window, all ordering parties are listed. If you don’t want to send a notice to a contact, 
uncheck the Send box for that name.

6.	 Click Send Notifications. 
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Transcript Packages

Hyperlinking exhibits in transcript packages
Like PDF transcripts, you can have hyperlinked exhibits in transcripts that are viewable natively in web browsers. 
Unlike PDF transcripts, linked files in transcript packages are not added into the transcript, keeping file size down 
and improving download speed. The linking process is similar to exhibit linking in PDFs.

1.	 To find an existing transcript package, click Production > Transcript Packages on the menu bar in RB8.

2.	 In the Search Criteria pane, enter a job number, then click Search. To view the job, double-click it in the grid.

3.	 In the Transcript Package - [file name] window, all supporting files are listed in the grids based on which file 
types were selected in those categories when the package was created. See “Assembling transcript packages.” 
Add or delete files in each section as desired.

4.	 To hyperlink an exhibit to the transcript, highlight the file under Exhibits, then click Add in Alias for Exhibit. 

5.	 Enter the linking text in the Add Alias window, then click Save and Close. 

6.	 Repeat steps 4 and 5 for the remaining exhibits. To use alias patterns to speed the process, see “Linking 
exhibits.”
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Transcript Packages

Batch processing transcript packages
If you have too many transcripts to process them one at a time, use RB8’s batch processing to do a day’s worth or 
any multiple amount of transcripts at a time.

1.	 On the menu bar in RB8, click Production > Transcript Packages.

2.	 Click Actions (or right-click on the grid), then choose New. 

3.	 In the New Transcript Package window’s Search Criteria pane, check the Job Date To box. Today’s date is the 
default. Change other search criteria if needed.

4.	 Press Enter (or click Search). 

5.	 All files that fit the search criteria appear in the grid. Click Select All. 

6.	 To add supporting files to the package, check the appropriate file type boxes under Exhibits, Videos and 
Other Files. 

7.	 Click Create Transcript Package. 

8.	 RB8 processes the package. Click OK in the pop-up dialog box that appears. 

9.	 Any transcripts that RB8 was unable to process remain in the queue with the reason listed under Error 
Message. Resolve those issues and repeat the batch processing until no more files appear in the queue.
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Chapter 6: Billing
In Billing, you finalize and send invoices to clients, plus manage COD and other invoices.

Functions covered in this chapter:

Turn-in

Billing

Reprint Posted Invoices

COD Invoices

Transfer Invoice

Electronic Billing
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Billing
The second part of creating an invoice is to select a rate table for each order, then calculate and print its invoice(s). 
It’s a good idea to verify the billing and pay amount for each service item entered in Production Turn-in, and add 
additional service items, if necessary.

Turn-in

Viewing jobs turned in (to be billed)
Jobs that are turned in, but not billed (and posted), can be pulled up quickly with the Turn-in function. Simply enter 
the job number in the Search Criteria pane and click the Search button.

If you do not get billing sheets with job numbers from the production department, use the steps outlined below to 
search for jobs that are turned in and ready to be billed.

1.	 On the menu bar in RB8, click Production > Turn-in (or press Ctrl + T).

2.	 In the Search Criteria pane, select Turned In (or Shipped) in the Job Status drop-down. Then click Search (or 
press Alt + S).

3.	 RB8 lists all of the jobs that are turned in (or shipped) and ready to be billed. To view and/or bill a job, double-
click it.

NOTE

If you do not bill jobs until after they have shipped, be sure that your production department updates order statuses 
after jobs are finished and shipped. See “Shipping from RB8.”

Turn-in

Selecting billing rate tables manually
In RB8, you can specify a different billing rate table for each order in a job. Each contact belongs to a billing rate 
group with linked billing rate tables, so only those rate tables appear when billing an order to that contact. You 
do not have to search through all of your rate tables to find the correct one for a particular order. (See “Billing 
Rate Groups.”)

If you would like to further speed up this task, use the Set Rates function (see “Applying one set of rates to 
multiple orders”).

1.	 After selecting a job to bill in the Turn-in window, in the Turn-in – [job number] window’s third quadrant, 
Step 3: Add orders, double-click an order you want to attach to a billing rate table.

2.	 In the Order – [contact name] window, click the binoculars button next to Billing Rate.
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3.	 In the Lookup Billing Rate window, all of the billing rate tables for the selected billing rate group appear. 
Double-click a rate table to select it.

4.	 If Pay Rate is blank or incorrect, see “Selecting pay rate tables.” Otherwise click Save and Close.

Turn-in

Selecting pay rate tables manually
In RB8, each resource is tied to a pay rate group which has its own set of pay rate tables. (See “Pay Rate Groups.”) 
As you select a billing rate table for each order, you must also select a pay rate table. If you have many ordering 
parties, you can use the Set Rates function to speed up this task. (See “Applying one set of rates to multiple orders.”)

1.	 With an order open in the Turn-in – [job number] window, click the binoculars button next to Pay Rate.

2.	 In the Lookup Pay Rate window, all of the pay rate tables for the predetermined pay rate group appear. Search 
for other pay rate groups if desired. Double-click a rate table to select it.

3.	 Click Save and Close.

Turn-in

Applying one set of rates to multiple orders
Specifying a billing rate table for every single order on a job can be a time-consuming and tedious chore when you 
have many ordering parties. Use the Set Rates function to speed up this task. You can also specify a pay rate table or 
a rush type for multiple orders.

1.	 In Step 3: Add orders, select all of the firms and click Set Rates.

2.	 In the Set Rates window, the Billing Rate tab is automatically selected. Click the binoculars button next to 
Billing Rate. In the Lookup Billing Rate window, select a rate table.

3.	 Click Check All to select all of the firms (orders) listed. Or check the Update box next to each firm you want to 
attach to this billing rate table.

4.	 Click Save.

5.	 Click the Pay Rate tab if you need to override the default pay rate table associated with the resource for 
all orders.

6.	 Click the Rush Type tab if you need to specify a rush type for all orders.

7.	 Click Save and Close.
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Turn-in

Overriding rates
When you need to bill (or pay) using a different rate from a selected table’s normal rates, use RB8’s override feature. 
Only the current item is changed, and the rate table is unaffected.

1.	 In Step 3: Add orders, click an order to select it. All of the services items entered for the selected order appear in 
the fourth quadrant, Step 4: Add, copy or prefill services.

2.	 Double-click the service item you want to override rates for.

3.	 In the Service – [service item name] window, check the Override box and enter new rates.

4.	 Click Save and Close.

Turn-in

Selecting invoice headers
RB8 automatically generates a standard invoice header for each witness based upon your input (e.g., “ORIGINAL 
AND 1 COPY OF THE TRANSCRIPT OF:”). If the default header is not appropriate or descriptive enough for 
a particular witness, select one of your custom invoice headers (see “Setting up invoice headers”).

1.	 In Step 3: Add orders, double-click the order you want to select an invoice header for.

2.	 In the Order – [contact name] window, click the binoculars button next to the Invoice Header field.

3.	 In the Lookup Invoice Header window, double-click a header to select it.

4.	 Click Save and Close.

TIP

Specifying an invoice header for every single order can be a time-consuming and tedious chore when you have 
many parties ordering. Use the Set Headers function to speed up this task. In the third quadrant, click Set Headers. 
You can either enter a custom header or click the binoculars button to select a header from your previously set 
headers. In the Orders section, select whom you want to receive the new header, then click Save and Close. 
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Turn-in

Entering pay for additional resources
When a witness record is created, the main resource who should get credit for the witness is specified. If you have 
additional resources, such as scopists, proofreaders, videographers or interpreters, use the Additional Pay section to 
enter their pay information.

1.	 In Step 3: Add orders, double-click the order for which you want to enter additional resources and their pay.

2.	 In the Order – [contact name] window, click the Additional Pay tab.

3.	 Click New.

4.	 In the New Additional Pay window, enter the following information:
•• Resource (required) – Click the binoculars button to look up the resource.
•• Pay Rate – Click the binoculars button to select a pay rate table to apply for the resource.
•• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 

subgroup appear in the Service Item drop-down below.
•• Service Item – Select a service item in the drop-down.
•• Units – Enter the number of units.
•• Rate – The default comes from the pay rate table selected. You can override the rate by entering a different 

amount.
•• Amount – This is not an input field. The amount is automatically calculated by multiplying units by rate.

5.	 Click Save and Close.

Turn-in

Getting invoices ready to print
You must calculate invoices before you can print or email them. Before clicking the Calculate Invoices button, you 
can add invoice messages or enter additional information.

1.	 In Step 2: Add or prefill parties, double-click the invoice (contact) you want to view and edit.

2.	 In the Party – [contact name] window, enter the following information:
•• Invoice Date – Enter today’s date. To backdate the invoice, enter a different date.
•• Invoice Type – Select an invoice type (e.g., Interoffice Invoice or Affiliate Invoice) in the drop-down.
•• Reference No. – If another court reporting firm has actually done the work and sent you an invoice, you can 

enter that invoice number here for reference.
•• Invoice Message – Defaults to your Invoice Message setting. Override by entering the text you want or click 

the binoculars button to select a different invoice message in the Lookup Invoice Message window. From 
there, you can also create additional messages for re-use and change the default message. See “Setting up 
Invoice Messages.”

3.	 Click Save and Close.

TIP

Specifying an invoice message for every single invoice can be a time-consuming and tedious chore when you 
have many parties ordering. Use the Set Messages function to speed up this task. In the second quadrant, click Set 
Messages. You can either enter a custom message or click the binoculars button to select one from your previously 
set messages. In the Parties section, select whom you want to receive the new message, then click Save and Close. 
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4.	 If you want to change the order in which service items appear on an invoice, click the party’s name in Step 3, 
then click a service item in Step 4 and click Move Up or Move Down to change its place in the list.

5.	 Click Calculate Invoices.

6.	 In the Calculate Invoices window, all of the invoices that have a Bill To firm indicated are selected 
automatically. If any invoice is not ready to be calculated, check its Select box to de-select it.

7.	 Click Calculate. The window closes automatically after the calculation is done.

8.	 Click Billing.

9.	 RB8 launches the Billing function and lists the invoices for the selected job. You can preview, print, fax or email 
invoices from here. (See “Previewing invoices” and “Posting and sending invoices.”)

Billing

Previewing invoices
You can preview invoices one at a time before posting, printing, faxing, emailing or saving them as PDFs to 
RB8’s repository. 

1.	 Right-click the invoice you want to preview, then choose Preview Invoice.

2.	 From the Preview Invoice – [invoice number] window, you can:

•• Turn detail on/Turn detail off – Click these buttons to show or hide service item descriptions on the 
invoice.

•• Post Invoice – Click to post (finalize) the invoice from the preview window.

•• Send Invoice > Email/Fax/Repository Server – Select to send a copy of the invoice.

•• Print – Click the printer button to print a hard copy.

•• Export – Click the envelope button, then select a format and destination to create a file on your desktop or 
elsewhere. See “Exporting reports.”

BEST PRACTICES

All invoices are temporary until they are posted. Invoices that are not posted (i.e., not finalized) are printed with the 
word, “DRAFT,” on them. This is to prevent invoices not posted from being sent out accidentally to clients.

NOTE

If you post an invoice from the Preview Invoice window, but don’t print or send it, you can use the Reprint Posted 
Invoices function to print it later. (See “Printing copies of posted invoices.”)
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Billing

Posting and sending invoices
After calculating invoices, you can post (finalize) and send them via print, fax or email in one action. Once posted, 
an invoice cannot be deleted.

If you know the job number, access Billing directly and enter the job number. Otherwise, you can launch the Billing 
function for a particular job from the Turn-in window. (See “Getting invoices ready to print.”)

1.	 To access the Billing function, either:

•• Click Billing in the Turn-in - [job number] window. See “Getting invoices ready to print.”

•• Click Billing > Billing on the menu bar in RB8 (or press Ctrl + B). Then in the Search Criteria pane, enter 
the job number, and click Search (or press Alt + S).

2.	 All of the invoices for the selected job appear. Depending on the Billing Communication Type setting in each 
contact, RB8 defaults to send each invoice in one of three ways:

•• By email. Email invoices are sent to the Billing Email address(es) listed on the contact’s Additional tab. 
See “Setting up contacts.”

•• By fax.

•• By printout for manual faxing or mailing. Invoices print with the Billing Address specified on the 
Additional tab in a firm’s set-up. See “Setting up firms.”

3.	 To store the invoices (in PDF format) in the central repository:

•• For individual invoices, check their Archive boxes one at a time.

•• For all invoices listed, click Actions > Check All >Archive. 

4.	 Highlight all of the invoices. Click Actions (or right-click on the grid), then choose Post & Send Invoices. In 
the pop-up window that appears, click Yes. RB8 posts (finalizes) the selected invoices, removes them from the 
Billing function, and sends each invoice by the method specified for that contact.

TIP

Clicking one invoice, then Shift-clicking another invoice selects all of the invoices in between. Use Ctrl-click to 
select non-contiguous invoices.

NOTES

If any invoice displays the invoice amount in red and has its Recalc checkbox flagged, you must recalculate the 
invoice before posting it. (See “Recalculating invoices.”)

COD invoices cannot be posted or archived to the central repository. See “Working with COD invoices.”
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Billing

Viewing invoice details
RB8 stores more information for each invoice than what normally appears on a printed invoice. You can view these 
details directly from the Billing screen and edit certain fields without going back to Turn-in.

1.	 In the Billing window, right-click the invoice you want to view, then choose View.

2.	 In the Invoice – [invoice number] window, you can edit the following fields:

•• Invoice Date – If you want to backdate the invoice, enter a new date.

•• Original – Check this box if the party is paying for the original.

•• Invoice Type – Select an invoice type (e.g., Interoffice Invoice or Affiliate invoice) in the drop-down.

•• COD – Defaults to the firm’s C.O.D. setting. Change the setting for this invoice only by checking this box.

•• Reference No. – If another court reporting firm has actually done the work and sent you an invoice, you can 
enter that invoice number here for reference.

•• Invoice Message – Defaults to your Invoice Message setting. Override by entering the text you want or click 
the binoculars button to select a different invoice message in the Lookup Invoice Message window. From 
there, you can also create additional messages for re-use and change the default message. See “Setting up 
Invoice Messages.”

•• Remarks – Enter any notes about this invoice in this text box on the Additional tab.

3.	 If desired, you can also upload and view invoices and other related files on the Invoice-level Repository tab. 
(See “Uploading files” and “Viewing files.”)

Billing

Recalculating invoices
Whenever you modify any data fields that affect the invoice amount, RB8 turns the recalculation flag on indicating 
that the user must calculate the invoice again. The flag turns off when the calculation is performed. If you see any 
invoice with the Recalc column checked, you must calculate the invoice again.

1.	 In the Billing window, any invoices that need recalculating appear in red and the Recalc box is checked. Right-
click the invoice you need to recalculate, then choose Calculate Invoice.

2.	 The selected invoice is recalculated, and the new invoice amount appears. Also the Recalc checkbox is cleared 
and the text turns black. You can now post and send the invoice. See “Posting and sending invoices.”
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Billing

Posting invoices
Typically, you post invoices as you print using the Post & Send Invoices option. (See “Posting and sending 
invoices.”) However, you can post invoices separately, then print them later using the Reprint Posted Invoices 
function. (See “Printing copies of posted invoices.”)

1.	 Highlight all of the invoices you want to post.

2.	 Click Actions (or right-click on the grid), then choose Post Invoices.

3.	 In the pop-up window that appears, click Yes. RB8 audits and posts selected invoices. Once posted, these 
invoices are removed from the grid.

Reprint Posted Invoices

Sending copies of posted invoices
When a client requests a copy of an invoice, you can either send an exact replica of the original invoice or an invoice 
showing the current balance.

1.	 On the menu bar in RB8, click Billing > Reprint Posted Invoices.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the invoices that meet the specified search condition(s). Depending on the Billing 
Communication Type setting in each contact, RB8 defaults to send each invoice in one of three ways:

•• By email. Email invoices are sent to the Billing Email address(es) listed on the contact’s Additional tab. 
See “Setting up contacts.”

•• By fax.

•• By printout for manual faxing or mailing. Invoices print with the Billing Address specified on the 
Additional tab in a firm’s set-up. See “Setting up firms.”

4.	 Right-click the invoice you want to reprint, then choose Send Invoice. Select one of the following options:

•• Current Invoice – To print the invoice showing the current balance along with credits, payments and 
finance charges.

•• Original Invoice – To print an exact replica of the original invoice.

5.	 The first invoice appears in the Preview window, and RB8 exports it according to its billing communication 
type. If there are additional invoices in the Reprint Posted Invoices window, RB8 repeats the process until it has 
sent all of the listed invoices and closes the Preview window.

TIP

After an invoice is posted, it is removed from the main Billing function. Reprint Posted Invoices is where you 
can search for and view previously posted invoices. After finding the invoice you want to view in Reprint Posted 
Invoices, right-click it and choose Preview Invoice.
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COD Invoices

Working with COD invoices
RB8 does not regard COD (Cash on Delivery) invoices as sales, therefore they cannot be posted. CODs are handled 
differently than sales to avoid overstating revenue and to minimize the number of voids that would occur to clear 
uncollectible CODs from your accounts receivable.

Whenever you do receive a payment for a COD invoice, remove the COD flag, post the invoice, and apply 
the payment.

1.	 On the menu bar in RB8, click Billing > COD Invoices.

2.	 In the Search Criteria pane, enter the invoice number for which you received a check, then click Search (or 
press Alt + S).

3.	 Double-click the invoice.

4.	 In the Invoice – [invoice number] window, uncheck the COD box.

5.	 Click Save and Close.

6.	 Right-click the invoice, then choose Post Invoice. See “Entering simple payments (one check per invoice)” for 
instructions on applying the COD payment.

NOTE

If the invoice has incurred finance charges or late fees since you created it, the invoice will need to be recalculated. 
In that case, open the invoice in the Billing module, recalculate it, then post it. See “Recalculating invoices.”

TIP

If you have RB Web, you can allow COD clients to pay online, then download transcripts instantly. See “Publishing 
COD invoices” in the RB Web 8 Online Office for Office Staff User Guide.

COD Invoices

Purging COD invoices
It is recommended that you periodically purge old COD invoices. For example, you might want to delete any COD 
invoices that are more than 90 days old on a monthly basis.

1.	 On the menu bar in RB8, click Billing > COD Invoices.

2.	 In the Search Criteria pane, enter an invoice date range, then click Search (or press Alt + S).

3.	 Select all of the invoices by Shift-clicking the last row.

4.	 Click Actions (or right-click on the grid), then choose Delete.
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Transfer Invoice

Transferring invoices
It is a common error to send an invoice to a wrong party. Instead of voiding and rebilling, transfer the invoice from 
one party to another. You can even change the ordering party.

1.	 On the menu bar in RB8, click Billing > Transfer Invoice.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the invoices that meet the specified search condition(s).

4.	 Double-click the invoice you want to transfer. 

5.	 In the Transfer Invoice – [invoice number] window, you can change either one or both:

•• Sold To Contact – Click the binoculars button to change the ordering party.

•• Bill To Contact – Click the binoculars button to change the billing party.

6.	 Click Save and Close.
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Electronic Billing
Electronic billing, otherwise known as e-billing, is the method of submitting an invoice to a customer in a format 
readable by its computer or database systems. Traditionally, invoices have been submitted to customers in paper 
format. By processing electronic bills, corporations recoup savings in paper handling and processing costs.

Export Invoices

What is LEDES?
RB8 users can now export invoices in LEDES format. The Legal Electronic Data Exchange Standard (LEDES) was 
developed in 1995 by the accountants at Price Waterhouse and a consortium of time and billing software developers. 
LEDES is designed to improve accuracy and efficiency by ensuring electronic invoices are complete and can be 
imported directly into billing systems, without manual entry.

Over the years, many file formats were developed. However, LEDES 1998B is the only format RB8 supports at this 
time. LEDES 1998B was adopted in 1998, and it is by far the more commonly used LEDES format. It lacks some 
flexibility, having a rigid structure. Another disadvantage of LEDES 1998B is that invoice-level data is repeated on 
every line item even though it is only needed once, as it does not vary per line. Nonetheless, law firms prefer it for 
its simplicity and familiarity.

Export Invoices

What is UTBMS?
LEDES employs a coding system known as UTBMS. The Uniform Task Based Management System (UTBMS) was 
co-developed in 1995 by the American Bar Association (ABA), American Corporate Counsel Association (ACCA) 
and Price Waterhouse in an effort to standardize billing procedures and practices by law firms. This method of work 
product classification provides unique billing codes and matching category descriptions that are intended for use in 
detailed client billings.

UTBMS coding is broken into three components:

•• Task Code describes the task performed. For example, L330 is used for depositions.

•• Activity Code describes the actual work performed by the timekeeper. For example, A109 is used for 
appearing/attending.

•• Expense Code describes the expense submitted. For example, E107 is used for delivery services.
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Service Items Master

Entering UTBMS codes for service items
For invoices to be LEDES compliant, every service item on each invoice must be coded properly with UTBMS 
codes. The best way is to start with the Service Items Master List, then “mass update” the billing rate tables. If 
your client has not provided the codes, you can obtain them at www.utbms.com. (See the appendix for the standard 
litigation code set adopted by ABA.)

1.	 On the menu bar in RB8, click Setup > Service Items Master.

2.	 Click Search to list all the service items.

3.	 Double-click a service item.

4.	 In the LEDES 1998B section, enter the following information:

•• Exp/Fee Type – Select Expense if this is an expense item such as delivery. Select Fee if this is a timekeeper 
fee such as attendance fee.

•• Task Code – Enter the task code (e.g., L330) if this is a fee item. Leave blank for an expense item.

•• Expense Code – Enter the expense code (e.g., E115) if this is an expense item. Leave blank for a fee item.

•• Activity Code – Enter the activity code (e.g., A109) if this is a fee item. Leave blank for an expense item.

	

5.	 Click Save.

6.	 Click Mass Update, then choose Billing Rates.

7.	 Check four boxes– Exp/Fee Type, Task Code, Expense Code and Activity Code.

8.	 In the Billing Rates section, check the Update box to select a billing rate table. To select all of the billing rate 
tables at once, click Check All.

9.	 Click Save and Close.

10.	 Repeat steps 3 through 9 until you have updated all of the service items.

NOTE

Even though it might be rare, it is possible for an insurance company to require different codes than the standard. In 
that case, simply update the billing rate tables belonging to the insurance company without modifying the service 
items master list.

www.utbms.com
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Export Invoices

Exporting invoices in LEDES format
Once you have invoices generated with proper UTBMS codes, you can export them in LEDES format, then email 
the text file to the client.

1.	 On the menu bar in RB8, click Billing > Export Invoices.

2.	 In the Search Criteria pane, select the Bill To Firm (required) and other parameters.

3.	 Click Search (or press Alt + S). RB8 lists all of the invoices that meet the specified search condition(s).

4.	 Right-click on the grid, then choose Check All.

5.	 Right-click on the grid, then choose Export LEDES 1998B.

6.	 In the Save As window, type a file name in the File Name field, then click Save.

IMPORTANT

Client Matter No. is a required field for the LEDES 1998B format. Make sure that you enter this number for each 
contact in the Job Party > Billing Info tab. (See “Entering parties.”)

Export Invoices

Validating exported files
Before sending the exported LEDES file to a client, it is a good idea to check that the electronic invoices contained 
in the file will successfully upload to the client’s e-billing system, and payment will shortly follow.

You can validate the exported files easily using validation online services or desktop applications.
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ABA Litigation Code Set

L100 Case Assessment, Development and 
Administration

L110 Fact Investigation/Development
L120 Analysis/Strategy
L130 Experts/Consultants
L140 Document/File Management
L150 Budgeting
L160 Settlement/Non-Binding ADR
L190 Other Case Assessment, Development and 
Administration

L200 Pre-Trial Pleadings and Motions

L210 Pleadings
L220 Preliminary Injunctions/Provisional Remedies
L230 Court Mandated Conferences
L240 Dispositive Motions
L250 Other Written Motions and Submissions
L260 Class Action Certification and Notice

L300 Discovery

L310 Written Discovery
L320 Document Production
L330 Depositions
L340 Expert Discovery
L350 Discovery Motions
L390 Other Discovery

L400 Trial Preparation and Trial

L410 Fact Witnesses
L420 Expert Witnesses
L430 Written Motions and Submissions
L440 Other Trial Preparation and Support
L450 Trial and Hearing Attendance
L460 Post-Trial Motions and Submissions
L470 Enforcement

L500 Appeal

L510 Appellate Motions and Submissions
L520 Appellate Briefs
L530 Oral Argument

A100 Activities

A101 Plan and prepare for
A102 Research
A103 Draft/revise
A104 Review/analyze
A105 Communicate (in firm)
A106 Communicate (with client)
A107 Communicate (other outside counsel)
A108 Communicate (other external)
A109 Appear for/attend
A110 Manage data/files
A111 Other

E100 Expenses

E101 Copying
E102 Outside printing
E103 Word processing
E104 Facsimile
E105 Telephone
E106 Online research
E107 Delivery services/messengers
E108 Postage
E109 Local travel
E110 Out-of-town travel
E111 Meals
E112 Court fees
E113 Subpoena fees
E114 Witness fees
E115 Deposition transcripts
E116 Trial transcripts
E117 Trial exhibits
E118 Litigation support vendors
E119 Experts
E120 Private investigators
E121 Arbitrators/mediators
E122 Local counsel
E123 Other professionals
E124 Other
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Chapter 7: Data Inquiry
Use Data Inquiry functions to locate information in RB8’s database, such as the list of deponents 
from a case or how much you owe a resource. Plus analyze different aspects of your business, 
such as a client’s invoice history.

Functions covered in this chapter:

Invoice Inquiry

Client Activity

Client Analysis

Resource Activity

Resource Analysis

Witness Inquiry

Payment Inquiry

Marketing Inquiry

Anniversary Inquiry
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Invoice Inquiry

Searching for invoices
Search for posted invoices by invoice number or date, job number or date, case, claim number and/or client matter 
number. Then get detailed information, including payment history, about the invoices.

1.	 On the menu bar in RB8, click Inquiry > Invoice Inquiry (or press Ctrl + I).

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the invoices that meet the specified search condition(s). Double-click an invoice to see 
more details.

4.	 In the Invoice – [invoice number] window, seven tabs—General, Additional, Witnesses, Resource Pay, 
Payment Transactions, Invoice-level Repository and History Log—appear. Click a tab to display its 
related information.

Client Activity

Viewing client activity
Search for a specific client’s invoices. Use filters to focus your search. For example, search by case to come up with 
a settlement amount for a particular case in seconds, no matter how long the case has been going on.

1.	 On the menu bar in RB8, click Inquiry > Client Activity.

2.	 In the Search Criteria pane, select the firm and other parameters. In the Party Type drop-down, choose either:

•• Sold To Firm – To view invoices for a client who ordered services.

•• Bill To Firm – To view invoices billed to a third party (such as an insurance company).

•• Sold To Parent Firm – To view invoices for all of the branches of a multi-office firm which ordered 
services. (See “Setting up firms.”)

•• Bill To Parent Firm – To view invoices billed to a multi-office third party (such as an insurance company).

3.	 Select the firm in the Firm/Parent Firm lookup field (required). Set other search criteria as desired.

4.	 Click Search (or press Alt + S). RB8 lists all of the invoices that meet the specified search condition(s), 
separated into two girds (voided and non-voided). Double-click an invoice to see more details.

5.	 In the Invoice – [invoice number] window, seven tabs—General, Additional, Witnesses, Resource Pay, 
Payment Transactions, Invoice-level Repository and History Log—appear. Click a tab to display its 
related information.

TIP

Select an option in the Account Status drop-down to limit the selection to open (unpaid) invoices or paid invoices.
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Client Analysis

Summarizing client activity
Summarize a client’s billing activity. Find out what services a client is purchasing. Compare totals by period to track 
your most important customers. Client Analysis includes sales and court taxes as separate line items so amounts 
match Client Activity reports.

1.	 On the menu bar in RB8, click Inquiry > Client Analysis.

2.	 In the Search Criteria pane, select the firm and other parameters. In the Party Type drop-down, choose either:

•• Sold To – To view totals for a client who ordered services.

•• Bill To – To view totals billed to a third party (such as an insurance company).

•• Sold To Parent Firm – To view totals for a multi-office firm which ordered services. (See “Setting up 
firms.”)

•• Bill To Parent Firm – To view totals billed to a multi-office third party (such as an insurance company).

3.	 Select the firm in the Firm/Parent Firm lookup field (required). Set other search criteria as desired.

4.	 Click Search (or press Alt + S).

5.	 RB8 summarizes all of the invoices that meet the specified search condition(s), separated into two girds (voided 
and non-voided).

TIPS

You can click any plus (+) sign to expand the level, displaying its subcategories underneath. For example, click the 
“+” next to the year to show the quarters. Then you can compare the revenue from quarter to quarter.

Hide columns by clicking 90 Facts and unchecking the boxes next to the names of columns you want to hide.

If you want to save the report as a file, click Actions > Export. Then choose either HTML or Excel.
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Resource Activity

Viewing resource activity
Search for a resource’s invoices. Use filters to focus your search. For example, you can find the next pay amount or 
the total payable for any resource within seconds. 

1.	 On the menu bar in RB8, click Inquiry > Resource Activity.

2.	 In the Search Criteria pane, select the resource (required) and other parameters as desired. In the Account 
Status drop-down, choose:

•• ALL – To view all invoices.

•• Next Pay – To view invoices slated to be on the next payroll.

•• Payable – To view invoices not paid to the resource yet.

3.	 Click Search (or press Alt + S).

4.	 RB8 lists all of the invoices that meet the specified search condition(s). Double-click an invoice to see 
more details.

5.	 In the Invoice – [invoice number] window, seven tabs—General, Additional, Witnesses, Resource Pay, 
Payment Transactions, Invoice-level Repository and History Log—appear. Click a tab to display its 
related information.

Resource Analysis

Summarizing resource activity
Summarize a resource’s billing and payroll activities. Find out what services are being provided by the resource. 
Compare totals by period to monitor your most productive resources. Resource Analysis includes sales and court 
taxes as separate line items so amounts match Client Activity reports.

1.	 On the menu bar in RB8, click Inquiry > Resource Analysis.

2.	 In the Search Criteria pane, select the resource. Enter other filters to limit the search.

3.	 Click Search (or press Alt + S).

4.	 RB8 summarizes all of the invoices that meet the specified search condition(s).

TIPS

You can click any plus (+) sign to expand the level, displaying its subcategories underneath. For example, click the 
“+” next to the year to show the quarters. Then you can compare the revenue from quarter to quarter.

Hide columns by clicking 90 Facts and unchecking the boxes next to the names of columns you want to hide.

If you want to save the report as a file, click Actions > Export. Then choose either HTML or Excel.
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Witness Inquiry

Searching for witnesses
Search for deponents by witness name or case name. Bring up a list of deponents for a particular case instantly. 
Get witness details, including original transcript location, read and sign date, production notes, etc. Enter new 
information about deponents.

1.	 On the menu bar in RB8, click Inquiry > Witness Inquiry (or press Ctrl + W).

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the witnesses that meet the specified search condition(s). Double-click a witness to see 
more details.

4.	 In the Witness – [witness name] window, three tabs—General, Additional and Witness-level Repository—
appear. Click a tab to display and edit its related information. See “Adding witnesses.”

Payment Inquiry

Searching for payment histories
Search for payment history by check number, check date, invoice number, transaction date, firm billed or payer. 
Payment history includes payments, credit/debit memos, voids, write-offs, duplicate payments and refunds for 
each invoice.

1.	 On the menu bar in RB8, click Inquiry > Payment Inquiry.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the checks that meet the specified search condition(s). Double-click a check to see more details.

4.	 In the Payment Detail window, all invoices paid by this check appear.

NOTE

While Payment Inquiry lists all transactions in its history, only those with a Transaction Type of Payment will 
display details when double-clicked.
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Marketing

You are in the business of marketing
No matter what business you say you are in, you are also in the business of marketing. Marketing is about attracting 
clients, getting them to use your services, and then making sure they are happy with your service so they come back 
again. In fact, you might say that you are in the business of marketing first, because you don’t have a business if you 
don’t have clients.

As a company leader, you need to include marketing in your business focus. And while we can’t provide a “one size 
fits all” marketing strategy because every firm is unique, RB8 does offer some tools to help you implement your own 
marketing strategy.

Marketing Inquiry

Knowing your market
Use Marketing Inquiry to create reports on your client base and resource use. Quickly find out who are your top 
firms and/or contacts in terms of jobs scheduled and revenue generated. Or see which resources are your busiest and 
which haven’t worked for you in a while. You can also generate contact lists to print envelopes or labels within RB8 
for your targeted marketing efforts.

1.	 In Inquiry > Marketing Inquiry, select a qualifier in the Type drop-down.

2.	 In Date From/To, enter the period you want to analyze. (The type of date varies depending on the type selected 
in step 1.)

3.	 If applicable, enter a number in Top N. 

4.	 To see results for specific business units, deselect ALL in the Business Units drop-down, then check the desired 
business unit(s)/

5.	 Click Search. RB8 returns a list based on the search criteria. If you searched for contacts or resources, their 
contact information is displayed in the grid.

6.	 To produce a report, click Actions (or right-click on the grid), then:

•• Print Preview – To print a hard copy of the results.

•• Export – To create an Excel file of the results.

7.	 To prepare envelopes or labels, highlight the contacts in the grid you want to contact, then click Actions > 
Envelopes and Labels to open the Envelopes and Labels function with the selected addresses. See “Printing 
envelopes and shipping labels.”

TIP

You can use Marketing Inquiry to find and contact former clients to see if you can win them back. See “Knowing 
who has stopped calling.”
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Anniversary Inquiry

Keeping track of important client dates
In RB8, you can enter any event you want to remember for contacts, such as birthdays or wedding anniversaries. 
(See “Remembering important client dates.”) The system will automatically remind you when an important event is 
within a set number of days. In addition, you can pull up a list of upcoming anniversaries so that you can generate 
labels for cards.

1.	 On the menu bar in RB8, click Inquiry > Anniversary Inquiry.

2.	 In the Search Criteria pane, specify any of the following filters:

•• Anniversary Type – Select anniversary type(s) in the drop-down. The default is ALL.

•• Anniversary Date From/To – Enter an anniversary date range.

•• Client Of – Click the binoculars button to select a particular resource.

•• Sales Rep – Click the binoculars button to select a particular sales rep.

•• Firm – Click the binoculars button to select a particular client firm.

•• Send To – Select either Firm Address or Home Address in the drop-down.

3.	 Click Search. RB8 lists all of the contacts who meet the specified search condition(s).

4.	 Right-click on the grid, then choose Envelopes and Labels to generate envelopes or DYMO labels for cards.

TIP

If you want to generate a different kind of mailing labels (e.g., laser labels), do the following:

1.	 Right-click on the grid, then choose Export > Excel. 

2.	 In Microsoft Excel, save and close the workbook that contains the data.

3.	 Switch to Microsoft Word.

4.	 On the Tools menu in Word, click Letters and Mailings > Mail Merge Wizard.

For more information about these steps, see Word Help.

NOTE

For more marketing tools, see “Knowing who is calling” and “Knowing who has stopped calling.”:
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Chapter 8: Receivables
Credit and track receivables in RB8; plus assess finance charges, print monthly reports and 
monitor collection efforts.

Functions covered in this chapter:

Receivables Workflow

Payments

Other Transactions

	 Credit Memos

	 Debit Memos

	 Duplicate Payments

	 Misc. Receipts

	 Refunds

	 Void Invoice

	 Write Off Invoice

Resource Billings Report

Daily Registers

Daily Balance Log

Generate Finance Charges

Clear Finance Charges

Finance Charges Report

Monthly Journals

Statements

Aged A/R

Client Account Activity

Paid Invoices Report

Voided Invoices Report

Collection Manager

Collection Follow-up

Collection Forecast
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Receivables Workflow

Receivables daily wrap-up procedure
Implement the following procedure into your daily receivables workflow to finish the day’s activities and prepare for 
the next day.

When you generate an invoice in RB8, resources’ earnings are generated simultaneously. 
If your firm currently provides resources with copies of their invoices, you can provide 
them with this report instead.

The Sales Register lists all invoices generated today. The Cash Receipts Register-
Payment lists all payments entered today. The Cash Receipts Register-Other lists all 
other transactions such as credit/debit memos, voids, and write-offs.

All daily transactions (such as invoices, payments, credit memos, etc.) are temporary 
until posted (i.e., closed out). Once posted, they can’t be modified or deleted.

Check your Accounts Receivable (A/R) balance each day to protect your business 
against accounting errors and fraud. See what increased or decreased the balance for 
a specific period.
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Receivables Workflow

Receivables monthly wrap-up procedure
Follow this procedure to keep invoices current and monitor your business.

To assess a finance charge for each overdue invoice for a particular client, set up 
a finance charge rate for the client first. RB8 generates finance charges for each invoice 
more than 30 days old by multiplying the rate by the current balance.

Recommended reports are: Monthly Journals (for your CPA), Aged A/R (for your 
banker) and Statements with open invoices (for your overdue clients).

Get an instant snapshot of your business. Compare the current month-, quarter- and year-
to-date totals to the previous period.
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Payments

Entering simple payments (one check per invoice)
RB8 now provides a quick and easy way to enter simple payments (i.e., one check paying for one invoice). Before 
you begin, segregate the simple payment checks from the checks paying for multiple invoices, so that you can 
process all of the simple payments in one sitting without switching windows back and forth.

1.	 On the menu bar in RB8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 Click New (at the top grid).

3.	 In the New Payment window, Check Type defaults to One Check One Invoice, and the focus (cursor) is in the 
Invoice No. field.

4.	 Enter the invoice number, then press Enter. RB8 automatically fills in the following fields with default values:

•• Payer – The firm that was sent the invoice (Bill To).

•• Payment Type – Check.

•• Transaction Date – Today’s date.

•• Check Amount – The current balance of the invoice.

•• Account No. – The Checking account.

•• Credit – The current balance of the invoice.

5.	 Make any changes if necessary, then enter the following information:

•• Check No. – Enter the check number.

•• Check Date – Enter the actual date on the check.

•• Made By – Enter the issuer of the check if different from the Bill To firm.

6.	 Press Ctrl + N (or click Save and New).

7.	 Repeat steps 4 through 6 to enter the rest of the simple payment checks.

TIP

The simple payment window is designed so that you can use it without a mouse. Use the Tab key to move forward 
from field to field. To move backward, use Shift + Tab.
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Payments

Entering payments that cover multiple invoices
If a payment covers several invoices, use the One Check Multiple Invoices option to process the payment. RB8 can 
handle an unlimited number of invoices paid by one check.

1.	 On the menu bar in RB8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 Click New (at the top grid).

3.	 In the New Payment window, select One Check Multiple Invoices in the Check Type drop-down.

4.	 Enter the following information:

•• Payer – If the check is from a third party, leave this field blank. Type the name of the third party in the Made 
By field. Otherwise, click the binoculars button to select the firm (Bill To).

•• Payment Type – Select a payment type in the drop-down. The default is Check.

•• Transaction Date – Enter the payment date. The default is today’s date.

•• Check Amount – Enter the entire check amount.

•• Check No. – Enter the check number.

•• Check Date – Enter the actual date on the check.

•• Account No. – A payment credits the Accounts Receivable account. Select an account to be debited in the 
drop-down. The default is the Checking account.

•• Made By – Enter the issuer of the check if different from the Bill To firm.

5.	 Press Ctrl + O (or click Save and Close).

6.	 In the Payment Detail window that follows, the check amount appears as the initial Unapplied Amount 
(highlighted in red). All open invoices for the selected firm (payer) are listed in the grid. If you left the Payer 
field blank, no invoices will be listed (see the Tip at the end of this section).

7.	 Click the invoice that is being paid.

8.	 In the Credit field, the default amount shown is either the current balance of the invoice or the current 
unapplied amount, whichever is less. Update the credit amount, if needed.

9.	 In the Discount field, enter the discount amount, if applicable. (See “Applying discounts.”)

10.	 In the Overpayment field, enter the overpayment amount, if applicable. (See “Applying overpayments.”)

11.	 In the Late Charge field, enter any late charge amount being paid.

12.	 In the Finance Charge field, enter any finance charge amount being paid.

13.	 Click Apply (or press Alt + Y).

14.	 Repeat steps 7 through 13 to add all of the invoices being paid by this check. When Unapplied Amount 
(highlighted in red) reaches zero, the Payment Detail window closes automatically.
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TIP

If no invoices are listed in the Payment Detail window because you have not selected the Payer in the previous 
window, use the Invoice No. or Invoice Amount filter to find the invoice.

NOTE

For an explanation of credits and debits and other basic accounting concepts, see “Appendix A | Accounting basics.”

Payments

Applying discounts
When a client sends you a check that is slightly less than the current balance of an invoice, and you do not want 
to try to collect the difference, use the Discount field in the Payment Detail window to make the balance go down 
to zero.

1.	 Follow steps 1 through 7 in “Entering payments that cover multiple invoices.”

2.	 In the Discount field, enter the difference between the invoice total and the check total, and click Apply. (For 
example, if a client sent a check for $347.00 for an invoice that had a balance of $347.75, enter $0.75.)
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Payments

Applying overpayments
If a client sends you a check for more than is owed, the excess amount in the Payment Detail window after you have 
applied the payment to invoices should be entered as an overpayment. RB8 posts all overpayments to the Refund 
account since they are liabilities to be refunded in the future.

1.	 Follow steps 1 through 7 in “Entering payments that cover multiple invoices.”

2.	 In the Overpayment field, enter the difference between the invoice total and the check total, and click Apply. 
(For example, if a client sent a check for $695.00 for an invoice that had a balance of $685.00, enter $10.00.) 

NOTE

If you receive a check for an invoice that has already been paid, use the Other Transactions function to record the 
payment as a duplicate payment. (See “Entering duplicate payments.”)
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Firms

Handling retainers (upfront deposits)
A retainer, or upfront deposit, is money that belongs to the client, but which the client has given to you to hold 
or to use to purchase services or products for their cases. In other words, it is money you have received, but not 
yet earned.

A retainer is a liability on your books even though you deposit the funds into your checking account. As such, 
RB8 posts it as a liability to the Client Retainers account. (For a definition of liability, see “Appendix A | 
Accounting basics.”)

1.	 On the menu bar in RB8, click Setup > Firms (or press Ctrl + F).

2.	 In the Search Criteria pane, search for the firm that is paying a retainer. Double-click the firm to bring up its 
detail window.

3.	 Click the Collection Info tab, then click the bulleted list (properties) button next to the Retainer Amount field.

4.	 In the Retainer – [firm name] window, click New.

5.	 In the New Retainer window, enter the following information:

•• Date – Enter the payment date. The default is today’s date.

•• Amount – Enter the retainer amount.

•• Remarks – Enter the reason for the retainer.

6.	 Click Save and Close.

IMPORTANT

If you are depositing the retainer check into your checking account, you should enter a miscellaneous receipt 
transaction so that it will be reflected on your deposit total. (See “Entering miscellaneous receipts.”)
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Payments

Applying retainers to multiple invoices
After you perform work for a case you’re holding a retainer for, generate invoices for the client first. Then apply 
payments to those invoices using the retainer. If any money is left over, it remains in the client’s retainer account 
until you issue a refund check to the client. (See “Recording refunds made.”)

1.	 On the menu bar in RB8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 Click New (at the top grid).

3.	 In the New Payment window, select One Check for Multiple Invoices in the Check Type drop-down.

4.	 Click the binoculars button next to Payer to select the Bill To firm. 

5.	 Select Retainer in the Payment Type drop-down.

6.	 The Retainer Amount field appears with the current balance of the client’s retainer. In the Check Amount 
field, enter the amount of the retainer you plan to use now (up to its current balance). 

7.	 Click Save and Close.

8.	 In the Payment Detail window that follows, the amount entered in step 6 appears as the initial Unapplied 
Amount (highlighted in red). At the same time, all open invoices for the selected firm are listed in the grid. 
Highlight an invoice and click Apply. 

9.	 The Unapplied Amount is reduced by the amount of the applied invoice. Repeat step 8 until you have applied 
all of the invoices to the retainer. 

10.	 When you have reduced the retainer amount to zero, the Payment Detail window automatically closes. In the 
Payment window, the payments are listed with a Payment Type of Retainer and are ready for posting. See 
“Closing out transactions.”

Payments

Applying retainers to single invoices
If you are applying a retainer to a single invoice, use this method instead. 

1.	 On the menu bar in RB8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 Click New (at the top grid).

3.	 In the New Payment window, enter the invoice number you are applying the retainer to in Invoice and click the 
binoculars button. 

4.	  RB8 automatically enters the firm name in Payer and the invoice amount in Check Amount. Select Retainer in 
the Payment Type drop-down.
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5.	 The Retainer Amount field appears with the current balance of the client’s retainer. Edit any input fields as 
necessary and click Save and Close.

6.	 In the Payment window, the payment is listed along with a Payment Type of Retainer. Select the payment and 
click Post. See “Closing out transactions.”

Payments

Correcting payment applications
If you discover after recording a payment, that you should have applied it to a different invoice, or you failed to 
apply discounts, overpayments, late charges or finance charges, delete the incorrectly applied invoices for the 
payment and re-apply the payment.

1.	 On the menu bar in RB8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 In the Search Criteria pane, set your search criteria, then press Enter (or click Search).

3.	 In the Payments window, click the payment you want to correct in the top grid.

4.	 RB8 lists all of the invoices paid by the selected payment in the Detail section (the bottom grid).

5.	 Click the invoice you want to delete, then choose Delete. In the pop-up dialog box that appears, click Yes. 
Repeat until you remove all invoices that are incorrectly applied from the bottom grid.

6.	 In the Detail section, click New.

7.	 In the Payment Detail window that follows, the remaining unapplied amount appears in red.

8.	 Follow steps 7 through 14 in “Entering payments that cover multiple invoices.”

NOTE

Once a payment is recorded, the check amount and the payment type cannot be edited. You must delete the payment 
first, then re-enter it. To delete a payment, select it, then choose Delete.

Other Transactions

Issuing credit memos
A credit memo reduces the balance of an invoice. If the invoice is already paid in full, you cannot issue a credit 
memo. If you want to cancel an entire invoice, do not issue a credit memo. Use the Void Invoice function instead. 
(See “Voiding invoices.”)

1.	 On the menu bar in RB8, click Receivables > Transactions > Other Transactions.

2.	 Click Actions (or right-click on the grid), then choose New > Credit Memo.
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3.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

4.	 The invoice details appear. Enter the following information:

•• Account No. – A credit memo credits the Accounts Receivable account. Select an account to be debited in 
the drop-down. The default is the Discount Expenses account.

•• Transaction Amount – Enter the credit amount. It cannot be greater than the current balance.

•• Transaction Date – Enter the credit date. The default is today’s date.

•• Debit Client of Commission – Check this box to show this credit memo on the Sales Commission Report 
for the resource so that you can adjust (decrease) the resource’s commission.

•• Debit Sales Rep Commission – Check this box to show this credit memo on the Sales Commission Report 
for the sales rep so that you can adjust (decrease) the sales rep’s commission.

•• Description – Enter the reason for the credit.

5.	 Click Save and Close.

Other Transactions

Issuing debit memos
If a client bounces a check, or you want to reverse a previously issued credit memo, use a debit memo to handle 
the situation. A debit memo increases the balance of an invoice. If the invoice has a full balance, you cannot issue 
a debit memo.

1.	 In Other Transactions, click Actions (or right-click on the grid), then choose New > Debit Memo.

2.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

3.	 The invoice details appear. Enter the following information:

•• Account No. – A debit memo debits the Accounts Receivable account. Select an account to be credited in the 
drop-down. The default is the Checking account.

•• Transaction Amount – Enter the debit amount. It cannot be greater than the difference between the invoice 
amount and the current balance.

•• Transaction Date – Enter the debit date. The default is today’s date.

•• Credit Client of Commission – Check this box to show this debit memo on the Sales Commission Report 
for the resource so that you can adjust (increase) the resource’s commission.

•• Credit Sales Rep Commission – Check this box to show this debit memo on the Sales Commission Report 
for the sales rep so that you can adjust (increase) the sales rep’s commission.

•• Description – Enter the reason for the debit. The default is “Returned check.”

4.	 Click Save and Close.
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Other Transactions

Entering duplicate payments
If you receive a check for an invoice that has been paid already, and you want to deposit the check (rather than 
return it); enter it as a duplicate payment in RB8 to record the payment.

A duplicate payment is a liability on your books even though you deposit the funds into your checking account. 
As such, RB8 posts it as a liability to the Refund account.

1.	 In Other Transactions, click Actions (or right-click on the grid), then choose New > Duplicate Payment.

2.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

3.	 The invoice details appear. Enter the following information:

•• Account No. – A duplicate payment debits the Checking account. Select an account to be credited in the 
drop-down. The default is the Refund account.

•• Transaction Amount – Enter the duplicate payment amount. The default is the invoice amount.

•• Transaction Date – Enter the payment date. The default is today’s date.

•• Check No. – Enter the check number.

•• Check Date – Enter the actual date on the check.

•• Description – The default is “Duplicate payment by.” Fill in the rest by entering the issuer of the check and 
other comments.

4.	 Click Save and Close.

NOTE

If you issue a refund check for a duplicate payment, be sure to note the refund in RB8, so your Payment Transactions 
log is accurate. (See “Recording refunds made.”)
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Other Transactions

Entering miscellaneous receipts
If you receive a check from a customer or a resource that does not reference an invoice, including the check for 
a retainer (upfront deposit), you can record it as a miscellaneous receipt for tracking purposes.

1.	 In Other Transactions, click Actions (or right-click on the grid), then choose New > Misc. Receipt.

2.	 In the New Misc. Receipt window, enter the following information:

•• Account No. – A miscellaneous receipt debits the Checking account. Select an account to be credited in 
the drop-down.

•• Transaction Amount – Enter the miscellaneous receipt amount.

•• Transaction Date – Enter the receipt date. The default is today’s date.

•• Check No. – Enter the check number.

•• Check Date – Enter the actual date on the check.

•• Job No. – Enter a job number, if applicable.

•• Business Unit (required) – Select a business unit in the drop-down.

•• Description – Enter the reason for the receipt.

3.	 Click Save and Close.

Other Transactions

Recording refunds made
Since RB8 is not a general accounting system, you write refund checks for duplicate payments or overpayments 
using your accounting system such as QuickBooks. However, you should still record the refund transaction in RB8 
so that the Payment Transactions log is complete.

1.	 In Other Transactions, click Actions (or right-click on the grid), then choose New > Refund.

2.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

3.	 The invoice details appear. Enter the following information:

•• Account No. – A refund credits the Checking account. Select an account to be debited in the drop-down. 
The default is the Refund account.

•• Transaction Amount – Enter the refund amount. The default is the invoice amount.

•• Transaction Date – Enter the refund date. The default is today’s date.

•• Check No. – Enter your check number.

•• Check Date – Enter the actual date on the check.

•• Description – Enter the reason for the refund.

4.	 Click Save and Close.
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Other Transactions

Voiding invoices
If a customer returns a product, its invoice must be voided. If a job is billed incorrectly, the invoice(s) should be 
voided before the job is billed again.

1.	 In Other Transactions, click Actions (or right-click on the grid), then choose New > Void Invoice.

2.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

3.	 The invoice details appear. Enter the following information:

•• Not to void Client of Commission – By default, the resource commission will also be voided. Check this 
box not to void the commission.

•• Not to void Sales Rep Commission – By default, the sales rep commission will also be voided. Check this 
box not to void the commission.

•• Description – Enter the reason for the void.

4.	 Click Save and Close.

NOTE

When an invoice is voided, the resource’s pay is also voided. If the resource has already been paid, enter a pay 
adjustment to deduct the amount (paid) from the next payroll. (See “Entering pay adjustments and generating 
recurring deductions.”)

Other Transactions

Writing off uncollectible invoices
If an invoice becomes uncollectible, write it off as a bad debt.

1.	 In Other Transactions, click Actions (or right-click on the grid), then choose New > Write Off Invoice.

2.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

3.	 The invoice details appear. Enter the following information:
•• Account No. – A write-off credits the Accounts Receivable account. Select an account to be debited in the 

drop-down. The default is the Bad Debt Expenses account.
•• Void Client of Commission – By default, the resource commission will not be voided. Check this box to 

void the commission.
•• Void Sales Rep Commission – By default, the sales rep commission will not be voided. Check this box to 

void the commission.
•• Description – Enter the reason for the write-off.

4.	 Click Save and Close.

NOTE

When an invoice is written off, the resource’s regular pay is not affected.
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Transactions

Closing out transactions
All daily transactions (such as invoices, payments, credit memos, etc.) are temporary until they are posted (i.e., 
closed out). Once posted, they cannot be modified nor deleted. The daily registers and monthly journals use the post 
date (not the transaction date) to select and group transactions on the report.

1.	 On the menu bar in RB8, click Receivables > Transactions > Payments.

2.	 In the Search Criteria pane, select No in the Posted drop-down, then click Search.

3.	 RB8 lists all of the payment transactions that are not posted yet. Click Check All.

4.	 Click Post.

5.	 A confirmation dialog box appears. Click Yes to proceed.

6.	 Repeat steps 2 through 5 to post other transactions.

NOTE

RB8 audits each payment transaction to make sure that the unapplied amount is zero before posting it.

Resource Billings Report

Printing resource billings reports
When an invoice is generated in RB8, resources’ earnings are created simultaneously. You can have an unlimited 
number of earnings per invoice. The Resource Billings Report lists each earning, grouped and subtotaled by 
resource. If your firm currently provides resources copies of their invoices, you can provide this report instead.

1.	 On the menu bar in RB8, click Receivables > Resource Billings Report.

2.	 In the Search Criteria pane, Post Date From/To default to today. Change the search filters as needed, then click 
Search (or press Alt + S).

3.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).
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Daily Registers

Printing daily registers
RB8 provides three types of daily registers: sales, cash receipts-payment and cash receipts-other. The Sales Register 
lists all invoices posted for the specified period, grouped and subtotaled by business unit. The Cash Receipts 
Register-Payment lists all payments posted for the specified period, grouped and subtotaled by business unit. The 
Cash Receipts Register-Other lists credit memos, debit memos, duplicate payments, refunds, miscellaneous receipts, 
voids and write-offs posted for the specified period, grouped and subtotaled by business unit.

1.	 On the menu bar in RB8, click Receivables > Daily Registers (or press Ctrl + D).

2.	 In the Search Criteria pane, Posted defaults to Yes and Post Date From/To default to today. Change the search 
filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the transactions that meet the specified search condition(s) as three separate reports. Each report 
is shown as a tab.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

NOTE

Daily registers do not include transactions that are not posted. Unposted transactions can be seen in the windows 
where they were entered (either the Payments or Other Transactions window).

Daily Balance Log

Keeping track of accounts receivable balances
You can get an instant snapshot of accounts receivable, or reestablish a starting balance as of a certain date by using 
this audit function.

1.	 On the menu bar in RB8, click Receivables > Daily Balance Log.

2.	 In the Search Criteria pane, Post Date From/To default to the current month. Change the search filters as 
needed, then click Search (or press Alt + S).

3.	 RB8 lists all dates transactions were posted beginning with the starting date you specified. (End Balance = 
Begin Balance + Increase A/R – Decrease A/R).

4.	 Double-click a date to see details. In the detail window, the selected day’s transactions are broken out and 
grouped according to type.
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Generate Finance Charges

Generating finance charges
To assess finance charges for overdue invoices, set up finance charge rates in clients’ firm records first. (See “Setting 
up firms.”) RB8 generates a finance charge for each invoice that is more than 30 days old by multiplying the 
invoice’s current balance by the firm’s finance charge percentage rate, if it has been more than 28 days since you 
performed this task last.

1.	 On the menu bar in RB8, click Receivables > Finance Charges > Generate Finance Charges.

2.	 To assess finance charges for a particular client, click the binoculars button next to the Firm field to look up the 
firm. Otherwise, leave the field blank to generate finance charges for all clients. Click Search (or press Alt + S).

3.	 RB8 lists all open invoices that meet the specified search condition(s). All of the invoices are selected 
automatically. If you do not want to assess a finance charge for any invoice, check its Select box to de-select it 
(or use Actions > Uncheck All to de-select everything, then check only the ones you want).

4.	 Click Actions (or right-click on the grid), then choose Generate.

5.	 A confirmation dialog box appears. Click Yes to proceed.

IMPORTANT

Open invoices belonging to firms that do not have finance charge rates specified in their firm records will not 
be displayed.

Clear Finance Charges

Clearing finance charges
When a client makes a payment that only covers the current balance of an invoice and not the finance charge, you 
can zero out the finance charge. However, any invoice with a zero balance is considered paid in full even though it 
still has unpaid finance charges or late charges.

1.	 On the menu bar in RB8, click Receivables > Finance Charges > Clear Finance Charges.

2.	 To clear the finance charges for a particular client, click the binoculars button next to the Firm field to look up 
the firm. Otherwise, leave the field blank to clear finance charges for all clients. Click Search (or press Alt + S).

3.	 RB8 lists all invoices having finance charges that meet the specified search condition(s). All of the invoices are 
selected automatically. If you do not want to clear a finance charge for an invoice, check its Select box to de-
select it. (or use Actions > Uncheck All to de-select everything, then check only the ones you want).

4.	 Click Actions (or right-click on the grid), then choose Clear.

5.	 A confirmation dialog box appears. Click Yes to proceed.

NOTE

RB8 does not actually zero out the finance charge for each invoice. It creates an entry in the InvoicesFCLog table 
with a negative amount for the finance charge so that you will have an audit trail.
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Finance Charges Report

Printing finance charges reports
If you want a hard copy record of finance charges generated (see “Generating finance charges”), run this report.

1.	 On the menu bar in RB8, click Receivables > Finance Charges > Finance Charges Report.

2.	 In the Search Criteria pane, Finance Charge Date From/To default to today. Change the search filters as 
needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the finance charges that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).
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Monthly Journals

Printing monthly journals
In double-entry accounting, the total amount of each transaction is entered twice: once in the Debit column and 
once in the Credit column, with each entry assigned to a different account in the chart of accounts. Monthly journal 
reports break down every transaction posted during the selected month into debits and credits. Your accountant uses 
these journals to prepare your company’s financials.

1.	 On the menu bar in RB8, click Receivables > Monthly Reports > Monthly Journals.

2.	 In the Search Criteria pane, Month defaults to the current month. Change the search filters as needed, then click 
Search (or press Alt + S).

3.	 RB8 lists all of the transactions that meet the specified search condition(s) as two separate reports. Each report 
is shown as a tab.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

NOTE

For a definition of debits and credits, see “Appendix A | Accounting basics.”
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Statements

Printing monthly statements
Use this function to send monthly statements and/or open invoices to clients. Monthly statements summarize 
each client’s overdue invoices. Attorneys receive separate statements unless their firm is flagged to consolidate 
statements. (See “Setting up firms.”)

1.	 On the menu bar in RB8, click Receivables > Monthly Reports > Statements.

2.	 In the Search Criteria pane, Invoice Date To defaults to 30 days ago, so as not to include current invoices. 
Change the search filters as needed, including:

•• Business Units (required) – Defaults to ALL.

3.	 Click Search (or press Alt + S).

4.	 All of the statements that meet the specified search condition(s) appear. RB8 defaults to send each statement in 
one of three ways:

•• By email.

•• By fax.

•• By printout for manual faxing or mailing.

	

5.	 Click Actions (or right-click on the grid), then choose Send Statements. 

TIP

To include detailed invoices along with statements, select Both (Open Invoices and Statements) in the View Option 
drop-down. Or you can select Open Invoices Only, so as not to include statements. (See “Setting up firms.”)

NOTE

The default method by which a statement is sent comes from either the contact or firm:

•	 If a firm is set up for consolidated statements, then statements are sent via the Statement Type setting in the 
firm’s Additional tab, and a Notes Log entry is automatically created in the firm.

•	 If statements are not consolidated, but instead sent to individual contacts within the firm, the statements are 
sent via the contact’s Billing Communication Type setting in the contact’s Additional tab, and a notes log entry 
is automatically created in the contact. If emailed, they are sent to the contact’s billing email address from the 
setup screen. (See “Setting up contacts.”) If printed, statements have the firm’s billing address instead of their 
main address. (See “Setting up firms.”)
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Aged A/R

Printing aging reports
This report summarizes each client’s unpaid invoices, grouped by when the invoice was due (aging period). This 
report can be sorted by name or amount.

1.	 On the menu bar in RB8, click Receivables > Monthly Reports > Aged A/R.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the firms that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

NOTE

If you want to include invoices under each firm, select Yes in the Show Detail drop-down.

TIP

In the Search Criteria pane, select Yes in the Show Firm No. drop-down to aid in differentiating firms with same 
name in the results.
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Client Account Activity

Printing client account activity reports
This report lists each client’s monthly activities and unpaid invoices. Monthly activities include invoices, payments, 
credit memos, debit memos, duplicate payments, refunds, voids and write-offs.

1.	 On the menu bar in RB8, click Receivables > Monthly Reports > Client Account Activity.

2.	 In the Search Criteria pane, Post Date From/To default to last month. Change the search filters as needed, 
including:

•• Parent Firm – To see all activity across one multi-branch firm, broken down by branch office.

•• Business Units (required) – Defaults to ALL.

3.	 Click Search (or press Alt + S).

4.	 RB8 lists all of the firms and their transactions posted for the specified period and group by business unit as 
a report.

5.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).
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Paid Invoices Report

Printing paid invoices reports
This report lists all invoices paid within a specific period, grouped and sorted by payment date.

1.	 On the menu bar in RB8, click Receivables > Monthly Reports > Paid Invoices Report.

2.	 In the Search Criteria pane, Business Units (required) defaults to ALL and Payment Date From/To default to 
today. Change the search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the paid invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

Voided Invoices Report

Printing voided invoices reports
This report lists all invoices voided within a specific period, grouped and sorted by void date.

1.	 On the menu bar in RB8, click Receivables > Monthly Reports > Voided Invoices Report.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the voided invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).
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Collection Manager

Collecting overdue invoices
Use RB8’s collection tools to make your collection efforts more productive. First, print the Aged A/R Report (sorted 
by amount), so that you can start with the client who owes you the most money for the longest period of time. (See 
“Printing aging reports.”)

Then use the Collection Manager to send collection letters (with all of their details automatically filled in by RB8), 
track collection efforts, record promised amounts and payment dates, and enter follow-up reminder dates.

1.	 On the menu bar in RB8, click Receivables > Collections > Collection Manager.

2.	 In the Search Criteria pane, select the firm required). In the Party Type drop-down, choose either:
•• Sold To – To view invoices for a client who ordered services.
•• Bill To – To view invoices billed to a third party (such as an insurance company).

3.	 Change other search criteria as needed, then click Search (or press Alt + S).

4.	 RB8 lists all of the unpaid invoices that meet the specified search condition(s). Double-click one to see 
its details.

5.	 Check the Letter box to mark each invoice you want to add to the collection letter. Click Actions (or right-click 
on the grid), then choose:
•• Letter – To print separate letters for each invoice selected.
•• Letter-Enhanced – To consolidate multiple invoices (up to 200) into a single letter.

	

6.	 In the Select Form window, click a form letter to select it and click Open. (Or double-click the letter.)

7.	 Edit the letter, if desired, and click File > Print (or the print button).

8.	 To prepare to talk with the client, click Actions > 90-day Payment History. The Payment Inquiry window 
opens with the client’s past 90-day history already filled in. (See “Searching for payment histories.”)

9.	 In the Collection Manager, right-click the invoice you want to call the client about, then choose Firm.

10.	 The firm’s detail window opens, and the Collection Info tab is automatically selected. Click New.

11.	 In the New Collection Log window, enter the following information:
•• Action Type – Select an action type in the drop-down. The default is Call Made.
•• Action Date – The default is the current date and time.
•• Remind Date – Enter the date for a follow-up. You will receive a reminder message on that day from the 

Message Center. See “Communicating within RB8.”
•• Notes – Type the collection notes (each entry can contain up to 7000 characters).
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12.	 Click Save and Close.

BEST PRACTICES

In the Collection Info tab, enter the promised amount and date. Then run the Collection Forecast report to forecast 
cash inflows to your business. (See “Forecasting cash flow from collections.”)

Collection Follow-up

Following up on collection promises
Pull up the past action and/or remind list to keep collection tasks on track.

1.	 On the menu bar in RB8, click Receivables > Collections > Collection Follow-up.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

3.	 RB8 lists all of the clients with follow-up dates for the specified period.

4.	 Double-click the client you want to follow up. The firm’s detail window opens, and the Collection Info tab is 
automatically selected.

5.	 Click New to record the follow-up action. (See “Collecting overdue invoices.”)

Collection Forecast

Forecasting cash flow from collections
Based on the amounts and dates promised by clients for outstanding invoices, you can forecast cash inflow to 
your business.

1.	 On the menu bar in RB8, click Receivables > Collections > Collection Forecast.

2.	 In the Search Criteria pane, specify the Promised Date range, then click Search (or press Alt + S).

3.	 RB8 lists all of the clients with payment-promised dates for the specified period.

4.	 Double-click a client to view details. The firm’s detail window opens, and the Collection Info tab is 
automatically selected.



RB8 User Guide | 187 

Chapter 9: Payables
Use RB8’s Payables module to handle payroll tasks and generate forms and reports, such as 
1099s for resources. Cut paychecks, delegate pay to direct deposit, or export payroll information 
to QuickBooks.

Functions covered in this chapter:

Payables Workflow

Pay Resources

Override Resource Pay

Pay Adjustments

Resource Payroll Report

Send Payroll Report

Print Checks

1099 Forms

Sales Commission Report

Override Sales Commission

Total Payable Report

Additional Resource Production Report

Sale Tax Report

Liability Balance Log
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Payables Workflow

Payables payroll procedure
Follow the steps in this workflow to speed through your payroll process.

Review a specific pay date’s invoices, grouped and subtotaled by resource. Review 
and modify RB8’s automatic selection of invoices for any resource. You can also reset 
(restart) an incorrect payroll.

Correct errors in calculating resource pay by entering pay adjustments for a specific 
pay date. Generate recurring deductions, if applicable.

You must close (i.e., finalize) payroll before you can print checks or the final version of 
the Resource Payroll Report.

Once payroll is closed, send resources their resource payroll report. Either print and 
mail this report along with a check to each resource. Or, if you have RB Web, resources 
can view their pay statements (current and past) online eliminating the need to print 
and mail these reports to them. Or automatically email the reports.

You can print resource payroll checks directly from RB8, export them to QuickBooks 
or export them in NACHA (National Automated Clearing House Association) format 
for direct deposits.
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Pay Resources

Verifying resource pay
The first step in paying resources is to run the Draft Resource Payroll Report for review. The Draft Resource Payroll 
Report lists each invoice (selected for the specified pay date), grouped and subtotaled by resource.

1.	 On the menu bar in RB8, click Payables > Pay Resources.

2.	 In the Search Criteria pane, Closed defaults to No. Select one of preset pay dates in the drop-down, then 
click Search.

3.	 RB8 lists all of the resources that are being paid for the specified pay date in the top of the grid.

4.	 Click Actions (or right-click on the grid), then choose Draft Resource Payroll Report > Detail Office Copy.

5.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

TIP

The fastest way to audit the Pay Amount is to scan down the Pay % column. Any percentage that stands out like 
a sore thumb will alert you to possible billing errors.

Override Resource Pay

Correcting resource pay
You can manually change any resource pay amounts that are calculated automatically by the system, including the 
resource pay amounts for a posted invoice as long as the resource has not been paid for the invoice.

1.	 On the menu bar in RB8, click Payables > Override Resource Pay.

2.	 In the Search Criteria pane, search for invoices using either invoice number or job number.

3.	 If it’s not already highlighted, click the invoice you want to correct the resource pay for in the top grid.

4.	 RB8 lists all of the service items for the selected invoice in the Detail section (the bottom grid).

5.	 Right-click the service item you want to change, then choose View.

6.	 In the Service – [service item name] window, check the Override box and enter the following information:

•• Pay Rate Type – Specify whether you pay by a flat amount ($) or a percentage (%).
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•• Pay Rate – Enter the amount (or percentage) of the pay.

•• Minimum Pay – Enter the minimum pay amount, if applicable.

7.	 Click Save and Close.

8.	 Repeat steps 5 through 7 for all service items you want to correct.

TIP

To add a new service item, click New in the Detail section. For example, you might want to pay the resource for 
parking without billing the client.

NOTE

To leave an audit trail, changing the resource directly using this method is not allowed. See “Changing resources 
to pay.”

Override Resource Pay

Changing resources to pay
If the wrong resource is listed for payment on an invoice, you can change the resource.

1.	 On the menu bar in RB8, click Payables > Override Resource Pay. 

2.	 Click New in the top grid. 

3.	 In the New Additional Pay window, enter the Invoice No. in the Search Criteria pane, and click Search. 

4.	 Click the binoculars button next to the Resource field.

5.	 In the Lookup Resource window, find and select the correct resource. 

6.	 Select the first service item in the drop-downs, then enter its Units and Rate. 

7.	 Click Save and Close. 

8.	 In the Detail section, click New to enter each additional service item.

9.	 To remove the incorrect resource, highlight the resource in the top grid, select a service item in the Detail 
section and click Delete. 

10.	 Repeat step 9 for any additional payables listed for the incorrect resource. 
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Pay Resources

Reviewing and changing invoice selections
RB8 automatically selects which invoices to pay based on the Original Term and Copy Term settings for each 
resource. However, you can review and modify RB8’s selection of invoices for any resource. For example, if 
a reporter asks for more money than is currently due, you can add more invoices to the current pay sheet instead of 
giving an advance.

1.	 In the Pay Resources window (top grid) of the current payroll, click the resource you want to review.

2.	 The Detail section (bottom grid) lists all of the invoices that are outstanding to the resource. Invoices that are 
selected (to be paid) for the current payroll are marked.

•• To add an invoice to the current payroll, click the invoice, then choose Set Pay.

•• To remove a selected invoice from the current payroll, click the invoice, then choose Clear Pay.

•• To add/remove multiple invoices simultaneously, click the first invoice, then either Shift-click the last 
invoice if you are selecting a continuous range of invoices, or Ctrl-click each of the additional invoices if 
they are non-continguous.

NOTE

As you add or remove invoices for a resource, the total pay amount for the resource appears in the Amount column 
of the top grid.

Pay Resources

Resetting a payroll and starting over
If you discover errors on the draft resource payroll report — for example, if you started a payroll and then realized 
the pay date was wrong — you must reset the payroll so that all of the invoices selected to be paid revert back to 
unselected, then correct the wrong paydate and start the payroll again.

If you find the errors are due to incorrect pay info settings in the resources’ profiles (such as original term or copy 
term), correct those settings first before resetting the payroll. (See “Setting up resources.”)

1.	 On the menu bar in RB8, click Payables > Pay Resources.

2.	 In the Search Criteria pane, Closed defaults to No. Select the pay date you want to reset in the drop-down, then 
click Search.

3.	 RB8 lists all of the resources that are being paid for the specified pay date.

4.	 Click Actions (under the tab), then choose Reset Payroll.

5.	 Both grids are erased, indicating that the payroll has been reset. Run the Draft Resource Payroll Report again. 
(See “Verifying resource pay.”)
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Pay Adjustments

Entering pay adjustments and generating recurring deductions
After reviewing the Draft Resource Payroll Report, you can adjust resource pay amounts (earnings) in the Pay 
Adjustments window, if needed. You also generate recurring deductions for the current payroll using this function.

1.	 On the menu bar in RB8, click Payables > Pay Adjustments.

2.	 In the Search Criteria pane, Closed defaults to No. Select the current pay date in the drop-down.

3.	 Click Search. All of the adjustments entered (so far) for the specified pay date are displayed.

4.	 To generate this payroll’s recurring deductions, click Actions (or right-click on the grid), then choose Generate 
Recurring Deductions. (See “Setting up resources.”)

5.	 To add a new adjustment, click Actions (or right-click on the grid), then choose New.

6.	 In the New Pay Adjustment window, enter the following information:

•• Resource – Click the binoculars button to select the resource.

•• Amount – Enter the adjustment amount (e.g., “15.00” or “-25.00”). Negative amounts reduce the resource’s pay.

•• Remarks – Enter the description for this adjustment.

7.	 Click Save and Close.

Pay Resources

Closing payroll
You must close (i.e., finalize) payroll before you can print checks or the final version of the Resource Payroll 
Report. This is to ensure that no changes can be made to the payroll data after you distribute checks and reports to 
your resources.

1.	 In the Pay Resources window, check that the current payroll is selected in the Search Criteria pane.

2.	 Click Actions (or right-click on the grid), then choose Draft Resource Payroll Report > Detail Office Copy. 
Use the report to verify that recurring deductions and pay adjustments you’ve entered are included.

3.	 Click Actions (or right-click on the grid), then choose Close Payroll.

4.	 A confirmation dialog box appears. Click Yes to proceed.
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Resource Payroll Report

Printing resource payroll report (final copy)
After closing payroll, you can print a final copy of the resource payroll report. You can then send the relevant part 
of this report, along with a check, to each resource. However, if you have RB Web, resources can view their pay 
statements (current and past) online, eliminating the need to print and mail these reports to them.

1.	 On the menu bar in RB8, click Payables > Resource Payroll Report.

2.	 In the Search Criteria pane, select the current pay date (that was just closed) in the drop-down.

3.	 Click Search.

4.	 The report lists each invoice (paid for the specified payroll), grouped and subtotaled by resource, with each 
resource starting on a new page.

5.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

TIP

Select Yes in the Show Detail drop-down to print the report with itemized details for each invoice.

Send Payroll Report 

Sending resources their payroll reports via email
After closing payroll, automatically email resources their payroll report. Instead of taking the extra steps involved in 
exporting Resource Payroll Reports to email, you can save time by using this function.

1.	 On the menu bar in RB8, click Payables > Send Payroll Report.

2.	 In the Search Criteria pane, Year defaults to the current year and Pay Date defaults to the latest pay date (that 
was just closed). You can select other years and pay dates in the drop-downs.

3.	 Click Search.

4.	 The report lists all resources paid in the specified payroll with their total pay amounts. All resources are selected 
by default. Uncheck the Select box for any resources whom you do not want to receive payroll reports.

5.	 Right-click the grid and select Send Email. RB8 will export the selected resources’ payroll reports and send 
them attached to the default Payroll Report Email.

TIP

Select Yes in the Show Detail drop-down to provide the resource with itemized details of each invoice.



Payables

RB8 User Guide | 194 

NOTE

After sending a Resource Payroll Report, an automatic entry will be generated in the resource’s Notes Log.

NOTES

Before sending these email reports, configure its email template in Tools > System Preferences > Payroll Report 
Email.

By default, only the Administrator group can access Send Payroll Report. To grant access to other users, turn on 
access to the appropriate group(s) of users in Users and Groups (see “Setting Security Permissions”).
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Print Checks

Printing resource payroll checks
After closing the payroll and (optionally) printing a final copy of the Resource Payroll Report, the last task is to print 
checks. You can print resource payroll checks directly from RB8, export them to QuickBooks (see “Exporting checks 
to QuickBooks”) or export them in NACHA (National Automated Clearing House Association) format for direct 
deposits (see “Exporting checks for direct deposits”).

1.	 On the menu bar in RB8, click Payables > Print Checks.

2.	 In the Search Criteria pane, select the current pay date (that was just closed) in the drop-down. Click Search.

3.	 RB8 lists all of the resources being paid in the current payroll along with their check amounts.

4.	 Enter the following information:
•• Starting Check No. – Enter the starting check number. RB8 supports QuickBooks-compatible laser checks 

(standard or voucher).
•• Voucher Checks – Check this box if you are using voucher checks (one check per sheet).
•• Memo Line Text – Enter a message to be printed in the Memo field on each check.

5.	 Click Actions (or right-click on the grid), then choose Print Checks.

NOTE

RB8 will use a resource’s billing address instead of their home address if it is available. See “Setting up resources.”

TIP

If the RB8 information is not printing in the right location on your checks, enter values in Additional Left Margin 
and Additional Top Margin to correct the printout.

Print Checks

Exporting checks to QuickBooks
QuickBooks (for Windows) imports and exports data in .iif format (Intuit Interchange Format). If you prefer to use 
QuickBooks for printing resource payroll checks, you can export an .iif file from RB8 to import into QuickBooks.

1.	 On the menu bar in RB8, click Payables > Print Checks.

2.	 In the Search Criteria pane, select the current pay date (that was just closed) in the drop-down. Click Search.

3.	 RB8 lists all of the resources being paid in the current payroll along with their check amounts.

4.	 Click Actions (or right-click on the grid), then choose Export > QuickBooks.

5.	 In the Save As window, type a filename in the File Name field, then click Save.

TIP

If you use QuickBooks as your in-house accounting system, instead of the Print Checks function, use RB8’s 
Integrator for QuickBooks (Tools > Integrator for QuickBooks), which streamlines the integration of RB8 data 
into QuickBooks by eliminating the steps of exporting from RB8 and importing into QuickBooks. See “Importing 
resource payroll checks into QuickBooks.”
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Print Checks

Importing checks into QuickBooks
After exporting checks as a QuickBooks file (iif), import the file into QuickBooks.

1.	 On the menu bar in QuickBooks, click File > Import > IIF Files.

2.	 In the Import window, change Look in to the location you saved the paycheck file to. Click the file you want to 
import, then click Open.

IMPORTANT

Before you can import a file (exported from RB8) into QuickBooks, you must add two RB8 account numbers, 
“Checking” and “Resource Expenses,” to the Chart of Accounts in QuickBooks. (See “Chart of Accounts.”)

Print Checks

Exporting checks for direct deposit
ACH (Automated Clearing House) is the electronic funds transfer system used to transmit funds, such as direct 
deposits and other monetary transactions, from one bank account to another. The ACH system is governed by the 
rules of the National Automated Clearing House Association (NACHA). This system provides for the inter-bank 
clearing of electronic entries for participating financial institutions.

After signing up for direct deposit with your bank, all you have to do is send a NACHA-formatted file (exported 
from RB8) to your bank, and they will transfer the funds for you.

1.	 On the menu bar in RB8, click Payables > Print Checks.

2.	 In the Search Criteria pane, select the current pay date (that was just closed) in the drop-down. Click Search (or 
press Alt + S).

3.	 RB8 lists all of the resources being paid in the current payroll along with their check amounts.

4.	 Click Actions (or right-click on the grid), then choose Export > NACHA.

5.	 Enter the effective date (as described in the dialog box) and click OK. The default is two days from today’s date.

6.	 In the Save As window, type a filename in the File Name field, then click Save.

IMPORTANT

Before exporting for direct deposit, check that you have entered the required NACHA settings under Tools > System 
Preferences. Some of this information is from your business account, the rest you can get from your bank when you 
sign up for direct deposit.



Payables

RB8 User Guide | 197 

1099 Forms

Adjusting payroll amounts
Before printing IRS 1099-Misc. forms for your independent contractors, you can adjust the gross pay totals 
RB8 provides. For example, if you started using RB8 after you had already issued paychecks (for independent 
contractors) earlier in the calendar year, you must enter year-to-date (YTD) information to summarize payroll 
transactions from January 1st up to your RB8 start date to make the 1099-Misc. forms accurate. You can also enter 
checks written by hand (such as advances) using this function.

1.	 On the menu bar in RB8, click Payables > 1099 Forms > Manual Adjustments.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Payroll Adjustment window, enter the following information:

•• Resource (required) – Click the binoculars button to select the resource.

•• Pay Date – Enter the last payroll date before you started using RB8.

•• Amount (required) – Enter the total payroll amounts you paid during the calendar year from January 1 to 
the date entered in Pay Date.

•• Check Date – Enter the last check date before you started using RB8.

•• Check No./Remarks – Enter the reason for the adjustment.

4.	 Click Save and Close.

NOTE

If you are using the Manual Adjustments function for checks written by hand, then enter the actual Pay Date and 
Check Date of the handwritten check.

1099 Forms

Printing 1099-Misc. forms
View onscreen summaries of your independent contractors’ taxable pay. Then print out their 1099-Misc. information 
on preprinted laser-compatible IRS forms (available at any stationery supply store).

1.	 On the menu bar in RB8, click Payables > 1099 Forms > Print 1099 Forms.

2.	 In the Search Criteria pane, Pay Date From/To default to last year and Cutoff Amount defaults to $600. Enter 
search filters as needed, then click Search.

3.	 RB8 lists all of the resources that meet the specified search condition(s).

4.	 Click Actions (or right-click on the grid), then choose Print 1099 Forms.

NOTE

Not all resources require 1099 forms. Check the Print 1099 Form box on the Pay Info tab in the Resource window 
of any resources that you want to provide 1099s to. 1099 forms will be printed only for those resources with this box 
checked. (See “Setting up resources.”)
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Retention

Offering incentive bonus programs
Well-planned incentive bonus programs can help you attract and retain highly talented reporters. For example, when 
new reporters walk in the door with attorneys already in their pockets, use the Client Of feature in RB8 to:

•• Track the amount of the business being generated from those attorneys; and

•• Pay an incentive bonus based on the new business generated.

Encourage (and reward) all of your resources to be a marketing force. After all, they interact with attorneys who are 
not your clients every single day. If any resources bring in new clients, track and pay them incentive bonuses too.

1.	 In Setup > Contacts, locate a resource’s client attorney.

2.	 On the contact’s Marketing tab, click the lookup button next to Client Of to specify this contact’s resource who 
qualifies for bonuses.

3.	 Click Save and Close.

4.	 In Setup > Resources, locate the resource.

5.	 On the resource’s Pay Info tab, enter bonus percentages in Commission Rate (When Covered) and 
Commission Rate (When Not Covered) for Client Of jobs which the resource covers and those covered by 
other resources. See “Settting up resources.”

6.	 Click Save and Close.

TIP

When you are ready to pay incentive bonuses, go to Payables > Sales Commission Report. In the Commission 
For drop-down, select Client Of to generate a list of commissionable invoices.
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Sales Commission Report

Printing sales commission reports
View all invoices that include a commission, grouped and subtotaled by resource or sales rep (account executive). 
A commission is automatically generated from invoices on jobs initiated by a resource’s or sales rep’s client.

1.	 On the menu bar in RB8, click Payables > Sales Commission Report.

2.	 In the Search Criteria pane, specify the following search filters:
•• Date Type – Select Post Date or Payment Date in the drop-down. If you pay commissions only on paid 

invoices, then you should select Payment Date.
•• Commission For – Select Sales Rep or Client Of (resources) in the drop-down.
•• Exclude Copies – Select Yes if you do not pay commissions on copy sales.
•• Deduct Resource Cost – Select Yes if you pay commissions based on RARE (Revenue After Resource 

Expenses) or NIBO (Net Income Before Overhead).

3.	 Click Search.

4.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report.

5.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

NOTE

Voided invoices are now listed in the Adjustments section of the Sales Commission Report if Not to void 
Client Of Commission or Not to void Sales Rep Commission are not selected when voiding an invoice. See 
“Voiding invoices.”

Override Sales Commission

Overriding commissionable amounts
RB8 calculates commissions by multiplying the commissionable amount by the sales rep or resource’s commission 
rate. The commissionable amount is calculated and stored for each invoice by adding all of the service items that are 
marked as “commissionable.” Whether a particular service item is commissionable or not is specified in the Service 
Items Master. (See “Adding service items.”) However, you can override the calculated commissionable amount 
using this function.

1.	 On the menu bar in RB8, click Payables > Override Sales Commission.

2.	 In the Search Criteria pane, specify the search filters, then click Search.

3.	 RB8 lists all of the invoices that meet the specified search condition(s).

4.	 If you want to override the commissionable amount for an invoice, double-click it.

5.	 Enter the new amount in the Commissionable Amount field next to Client Of or Sales Rep.

6.	 Click Save and Close.
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Total Payable Report

Printing total payable reports
View all invoices still due to resources, grouped and subtotaled by resource. The grand total shown on the last page 
is your current resources payable liability.

1.	 On the menu bar in RB8, click Payables > Total Payable Report.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search.

3.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

TIP

If you want to distribute this report to resources, select Resource Copy in the Type drop-down. RB8 will print the 
report without the invoice amount column.

Additional Resource Production Report

Printing additional resource production reports
This report lists each invoice (including the unit count) having additional pay, grouped and subtotaled by resource. 
For example, you can view how much scopists have earned along with their page counts.

1.	 On the menu bar in RB8, click Payables > Additional Resource Production Report.

2.	 In the Search Criteria pane, specify the following search filters:

•• Resource Type – Select a resource type (such as Scopist, Proofreader or Interpreter) in the drop-down. The 
default is ALL.

•• Service Item Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the 
selected subgroup appear in the Service Items drop-down below.

•• Service Items – Select service item(s) in the drop-down.

3.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).
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Sales Tax Report

Printing sales tax reports
View all invoices having sales tax charges generated for a specific period.

1.	 On the menu bar in RB8, click Payables > Sales Tax Report.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search.

3.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

NOTE

To understand how sales tax works in RB8, you should be aware of the following:

•• The sales tax rate is specified for each client in the Firms table. See “Setting up firms.”

•• The sales tax is calculated by multiplying the sales taxable amount by the sales tax rate.

•• The sales taxable amount is calculated by adding all of the service items on the invoice that are marked as 
“sales taxable.” Whether a particular service item is sales taxable or not is specified in the Service Items 
Master. See “Adding service items.”

Liability Balance Log

Keeping track of resources payable balances
You can get an instant snapshot of resources payable, or reestablish a starting balance as of a certain date by using 
this audit function.

1.	 On the menu bar in RB8, click Payables > Liability Balance Log.

2.	 In the Search Criteria pane, Post Date From/To default to the current month. Change the search filters as 
needed, then click Search.

3.	 RB8 lists all dates transactions were posted beginning with the starting date you specified. (End Balance = 
Begin Balance + Increase R/P – Decrease R/P).

4.	 Double-click a date to see details. In the detail window, the selected day’s transactions are broken out and 
grouped according to type.
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Chapter 10: Reports
Generate reports to analyze your business’s productivity, profitability and other relevant data.

Functions covered in this chapter:

Business Analysis

Gross Profit

Invoices

Misc. Sales

Client Rating Report

Insurance Billing

Resource Production

Original Production

Production Analysis

Turnaround Analysis

Report Export

Report Search
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Business Analysis

Analyzing your business
Get an instant snapshot of your business. Compare the current month-, quarter- and year-to-date totals to the 
previous period.

1.	 On the menu bar in RB8, click Reports > Financial > Business Analysis.

2.	 In the Search Criteria pane, specify the following search filters:

•• Post Date From/To – Invoices posted for the specified period will be summarized.

•• Party Type – Select Sold To or Bill To in the drop-down.

•• Firm – Leave blank unless you are analyzing business for a particular client.

•• Party’s State – If you pay local business taxes based on the total revenue generated within your own state, 
select the state to break out that information.

•• Case – Leave blank unless you are analyzing business for a particular case.

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

3.	 Click Search.

4.	 RB8 summarizes all of the invoices that meet the specified search condition(s). To save the result as a file, click 
Actions > Export. Then choose either HTML or Excel.

TIP

You can click any plus (+) sign to expand the level, displaying its subcategories underneath. For example, click the 
“+” next to the year to show the quarters. Then you can compare the revenue from quarter to quarter.
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Gross Profit

Printing gross profit reports
This report lists the gross profit (in amount and percentage) for each job or invoice. Gross profit is the difference 
between the invoice amount and the resource cost.

1.	 On the menu bar in RB8, click Reports > Financial > Gross Profit.

2.	 In the Search Criteria pane, specify the following search filters:

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

•• Date Type – Specify whether to select invoices based on the invoice date, job date or posted date.

•• Date From/To – Enter a date range.

•• Parent Firm – Leave blank unless you want to analyze the gross profit for (subsidiary) firms that belong 
to a particular parent firm.

•• Firm – Leave blank unless you want to analyze the gross profit for a particular firm.

•• Case – Leave blank unless you want to analyze the gross profit for a particular case.

•• Number of Top Clients – Enter the number of clients you want to limit from the top. Leave blank to show 
all clients.

3.	 Click Search.

4.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report. Click the print button for 
a hard copy, or click the export button to create a file to archive or email (see “Exporting reports”).

Invoices

Printing invoice reports
View all invoices generated for a specific period, sorted by invoice number, job number or firm.

1.	 On the menu bar in RB8, click Reports > Financial > Invoices.

2.	 In the Search Criteria pane, specify the following search filters:

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

•• Date Type – Specify whether to select invoices based on the invoice date or posted date.

•• Date From/To – Enter an invoice date range.

•• Invoice Type – Select an invoice type in the drop-down. The default is ALL.

•• Show Open Invoices Only – Select Yes to show open (unpaid) invoices only.

•• Sort By – Select Invoice No., Job No. or Firm Name in the drop-down.

3.	 Click Search.

4.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report. Click the print button for 
a hard copy, or click the export button to create a file to archive or email (see “Exporting reports”).
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Misc. Sales

Printing miscellaneous sales reports
This report summarizes each invoice (containing the specified service items), grouped and subtotaled by client. For 
example, you can find out which clients are buying new services you introduced recently using this report.

1.	 On the menu bar in RB8, click Reports > Financial > Misc. Sales.

2.	 In the Search Criteria pane, specify the following search filters:

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

•• Post Date From/To – Invoices posted for the specified period will be summarized.

•• Service Item Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the 
selected subgroup appear in the Service Items drop-down below.

•• Service Items – Select service item(s) in the drop-down. The default is ALL.

•• Sort By – Select Amount or Firm Name in the drop-down.

3.	 Click Search.

4.	 RB8 lists all of the service items that meet the specified search condition(s) as a report. Click the print button 
for a hard copy, or click the export button to create a file to archive or email (see “Exporting reports”).

Client Rating Report

Printing client rating reports
This report lists all invoices (starting with O&1), grouped and subtotaled by client. Sorting this list by amount can 
generate a holiday gift list. Each client is listed with the original amount, copy amount and payment history.

1.	 On the menu bar in RB8, click Reports > Client > Client Rating Report.

2.	 In the Search Criteria pane, specify the following search filters:

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

•• Post Date From/To – Invoices posted for the specified period will be summarized.

•• Parent Firm – Leave blank unless you want to analyze the rating for (subsidiary) firms that belong 
to a particular parent firm.

•• Firm – Leave blank unless you want to analyze the rating for a particular firm.

•• Billing Rate Group – Select billing rate group(s) in the drop-down.

•• Group By – Select Sold To or Bill To in the drop-down.

•• Sort By – Select Amount or Firm Name in the drop-down.

3.	 Click Search.

4.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report. Click the print button for 
a hard copy, or click the export button to create a file to archive or email (see “Exporting reports”).
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Insurance Billing

Printing insurance billing reports
This report lists each invoice billed directly to an insurance company (or other third party), grouped and subtotaled 
by client and insurance company.

1.	 On the menu bar in RB8, click Reports > Client > Insurance Billing.

2.	 In the Search Criteria pane, specify the following search filters:

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

•• Post Date From/To – Invoices posted for the specified period will be summarized.

•• Billing Rate Group – Select billing rate group(s) in the drop-down.

3.	 Click Search.

4.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report. Click the print button for 
a hard copy, or click the export button to create a file to archive or email (see “Exporting reports”).

BEST PRACTICES

When insurance companies ask for a report that breaks down their invoices by law firm and attorney, provide 
this report.

Resource Production

Printing resource production reports
View all invoices (including the page count) generated for a specific period, grouped and subtotaled by resource. 
Print out office copies and resource copies (which exclude invoice amounts).

1.	 On the menu bar in RB8, click Reports > Resource > Resource Production.

2.	 In the Search Criteria pane, specify the following search filters:

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

•• Post Date From/To – Invoices posted for the specified period will be summarized.

•• Resource – Leave blank unless you want to analyze the production for a particular resource.

•• Resource City – Enter a city name to see which resource is producing the most in that city.

•• Type – Select Office Copy or Resource Copy in the drop-down.

•• Show Detail – Select No to print the report in summary format.

3.	 Click Search.

4.	 RB8 lists all of the invoices that meet the specified search condition(s) as a report, each resource on a separate 
page. Click the print button for a hard copy, or click the export button to create a file to archive or email (see 
“Exporting reports”).

NOTE

The Pages column displays the page count for originals and zero for copies. If you do not want copies shown, use 
the Original Production Report instead. (See “Printing original production reports.”)
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Original Production

Printing original production reports
View all jobs (including the page count) produced for a specific period, grouped and subtotaled by resource.

1.	 On the menu bar in RB8, click Reports > Resource > Original Production.

2.	 In the Search Criteria pane, specify the following search filters:

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.
•• Job Date From/To – Jobs produced for the specified period will be summarized.
•• Resource – Leave blank unless you want to analyze the production for a particular resource.

3.	 Click Search.

4.	 RB8 lists all of the jobs that meet the specified search condition(s) as a report. Click the print button for a hard 
copy, or click the export button to create a file to archive or email (see “Exporting reports”).

BEST PRACTICES

If you pay incentives to resources that produce more than certain number of pages per month, use this report to get 
the totals you need.

Production Analysis

Printing production analysis reports
This report summarizes by resource amount billed, pages produced, pages with no copy sales, and the number of 
times each resource was requested for the specified period.

1.	 On the menu bar in RB8, click Reports > Resource > Production Analysis.

2.	 In the Search Criteria pane, specify the following search filters:

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.
•• Job Date From/To – Jobs produced for the specified period will be summarized.

3.	 Click Search.

4.	 RB8 lists all of the jobs that meet the specified search condition(s) as a report. Click the print button for a hard 
copy, or click the export button to create a file to archive or email (see “Exporting reports”).

NOTE

The numbers under the report headers refer to:

Amount Billed	 Sum of original invoice amounts. Copies are not included.

Pages Produced	 Sum of original pages. Details can be found on the Resource Production Report. (See 
“Printing resource production reports.”)

No Copy Pages	 Sum of original pages that have no copies sold.

Requested	 Number of times the resource has been requested.
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Turnaround Analysis

Printing turnaround analysis reports
This report summarizes by resource how quickly they turn around jobs on average for the specified period.

1.	 On the menu bar in RB8, click Reports > Resource > Turnaround Analysis.

2.	 In the Search Criteria pane, specify the following search filters:
•• Date Type – Specify whether to select turnaround time based on the order date or turn-in date.
•• Date From/To – Jobs for the specified period will be summarized. Defaults to current year to date.
•• Resource – Leave blank unless you want to analyze the turn-around time of a particular resource.
•• Business Units – Select business unit(s) in the drop-down. The default is ALL.
•• View Option – Select Detail to see a list of turned-in jobs grouped by resource.

3.	 Click Search.

4.	 RB8 summarizes all of the invoices that meet the specified search condition(s). To save the result as a file, click 
Actions > Export. Then choose either HTML or Excel.

NOTE

Weekends are excluded in calculating the average days for resources’ transcript completion.

Report Export

Exporting reports
The native file format for all reports in RB8 is Crystal Reports (*.rpt). However, you can export all of your reports 
in .PDF format for electronic archiving purposes and for transmitting to your accountant, company officers, etc. — 
anyone who needs to review your reports, but does not use RB8.

In addition to .PDF, RB8 reports can be exported in a wide variety of popular formats, including Microsoft Word and 
Excel, HTML, XML, ODBC and common data interchange format.

1.	 In the Preview window of any report, click the export button.

 Export button

2.	 In the Export dialog box, select an export format in the Format drop-down. Select a destination for your file in 
the Destination drop-down. Click OK.
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3.	 In the Export Options window, select the page range. Click OK.

4.	 In the Choose export file window, enter a file name, then click Save.

TIP

To email a report, select MAPI in the Export dialog box Destination drop-down. In the Send Mail dialog box, enter 
your personal email account, then click Send.

Report Search

Searching reports
You can use the search text capability built into Crystal Reports to locate any instance of a word, series of words, or 
part of a word in a report.

1.	 In the Preview window of any report, click the binoculars button.

2.	 In the Search window, enter the text you want to search for in the Find what field, then click Find Next.

3.	 If the text is found, the area containing the text is highlighted.

4.	 Keep clicking Find Next until you find all instances of the text.
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Chapter 11: Tools
Reach for this toolbox when you want to manage your RB database, perform custom searches of 
your RB database, search notes logs, organize your database for marketing and other uses, track 
repository access, and integrate your system with QuickBooks.

Functions covered in this chapter:

Database Manager

Query Maker

Notes Finder

Tag Manager

Repository Access Log

Integrator for QuickBooks

Other functions are covered elsewhere:

Code Manager
Chapter 3: Getting Started

Users and Groups
Chapter 3: Getting Started

Form Manager
Chapter 3: Getting Started

System Preferences
Chapter 3: Getting Started

PDF Transcript Preferences
Chapter 5: Production

Pattern List for Linking Exhibits
Chapter 5: Production

Web
RB Web 8 Online Office for Office Staff User Guide
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Database Manager
RB8 uses Microsoft SQL Server as its database engine. Maintaining the SQL Server is your technician’s 
responsibility and beyond the scope of this guide. And some processes are automatic, such as re-indexing and 
defragmenting (i.e., performance tuning) which runs on the first day of each month to help with RB’s performance. 
However, RB8 provides simple tools to manage important database tasks such as backup. 

Database Manager

Preparing for disasters
Business owners, like Boy Scouts, should always be prepared. You must have an automated backup system in place 
for your files, preferably to an off-site location. When the RB8 Server is installed initially, an automatic task is 
created that will make a backup of your RB8 database at a specified time every day. It is your responsibility to back 
up this backup file (and the repository file folders) to external devices and store them away from the office.

1.	 On the menu bar in RB8, click Tools > Database Manager.

2.	 On the left side of the Database Manager window, icons appear representing the main functions.

3.	 Click Backup if you need to modify the original settings that were entered by OMTI. Fox example, you might 
want to change the time the backup starts.

NOTE

After each database backup, the log file is truncated to keep the log file size down, saving space on your server’s 
hard drive. 

4.	 Click Current Activity to see all of the users who are currently logged into RB8. To terminate a session 
(process) that is hanged or no longer valid, click Kill Process (located at the bottom right).

WARNING

Be careful when terminating a process. If you terminate an application, any unsaved data will be lost.
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Query Maker

What is a database?
A database is a place where organized information is stored for a purpose. There are many types of databases; RB8 
uses a relational database. Relational databases store and display data in a tabular format of rows and columns, like 
a spreadsheet.

A relational database is structured much like a manual filing system:

•• The “filing cabinet,” which contains all of the data we want, is called a database.

•• Each of the “drawers” in the filing cabinet is called a table. A table stores a specific set of information — 
there’s one table for firms, another table for contacts, and another table for locations, for example.

•• The “sheets of paper” stored in folders in the filing cabinet are called records. So the Firm table would have 
a record for each law firm, listing their name, address, etc.

•• The individual entries on the sheets of paper (name, address, etc.) are called fields.

These components form the core of a relational database.

Query Maker

What is SQL?
A database is a powerful tool, but without a way to quickly and easily retrieve all of the valuable information 
stored inside, it would be useless. Luckily, there is a standardized way of asking a database to give us the specific 
information we need: Structured Query Language, or SQL. SQL (pronounced as the letters S-Q-L or the word 
sequel) is a language designed specifically for communicating with databases.

SQL uses a simple basic grammar. To ask a database engine to find something, we construct a(n) SQL statement: 
a string of SQL keywords and supplementary information (such as table and field names) that the database engine 
understands.

Database tables usually contain large amounts of data, and you seldom need to retrieve all the rows in a table. 
Usually, you only want the particular data needed for specific operations or reports. Retrieving just the data you want 
involves specifying search criteria, also known as a filter condition, in SQL.

Common requests for information in RB8 are already built in, and are triggered by entering text in fields and/
or clicking buttons in the different windows in RB8. You can make your own customized searches of your RB8 
database, however, using Query Maker.

Query Maker

What is Query Maker?
Query Maker is a powerful tool built into RB8 that can generate SQL statements automatically. It lets you harness 
the power of SQL without actually learning SQL grammar. You specify search conditions, and RB8 constructs the 
proper SQL statements and returns the results.
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Query Maker

Using Query Maker exercise: Creating a list of attorneys
To understand Query Maker and see what it can do for you, follow this exercise of building simple queries and 
returning results to find all of the attorneys in your database, who are located in either Houston or Dallas.

1.	 On the menu bar in RB8, click Tools > Query Maker.

2.	 On the left side of the Query Maker window, folders appear representing the views and tables in RB8. Click the 
“+” next to Views to expand the level, displaying its contents underneath.

3.	 Right-click the Contacts with Firm view, then choose New.

4.	 In the Filters section, click the … button, then choose Add a new elementary condition from the drop-down.

5.	 The default statement “Records where * is equal to *” appears.

6.	 Click the left asterisk (*), and select the Firm_City field in the drop-down.

7.	 Click the right asterisk and enter “Houston” in the textbox.

8.	 Click the … button, then choose Add a new elementary condition from the drop-down.

9.	 The default statement “Records where * is equal to *” appears.

10.	 Click the left asterisk (*), and select the Firm_City field in the drop-down.

11.	 Click the right asterisk and enter “Dallas” in the textbox.

12.	 In the statement, Select records where all of the following apply, click all, then choose any in the drop-down.

13.	 In the Filters section, check that your statement appears as the following:

14.	 In the Columns section, uncheck the fields you do not want to show.

15.	 Click Execute. The SQL statement you built is processed, and the result of the query appears in a grid in the 
Result section.

TIP

Right-click anywhere on the grid, then choose Print Preview to preview the list onscreen and send it to a printer. 
Choose Export to save the list as an Excel file.
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Query Maker

Using operators
Query Maker uses operators, filters you apply to fields in your database, to find specific information. The following 
is a list of common operators used in RB8’s Query Maker:

Operator 
equal 

greater 
less 

greater or equal 
less or equal 

not equal 
is empty

is not empty
contains

starts with

Meaning 
Equal to 
Greater than 
Less than 
Greater than or equal to 
Less than or equal to 
Not equal to 
Determines whether a specified field is null
Determines whether a specified field is not null
To search for a match anywhere in the text field
To search for a match in the beginning of the text field

When you have more than one filter conditions (our example had two), they can be combined using the special 
operators, all and any. All tells the database to retrieve only those records matching all the specified conditions. Any 
tells the database to retrieve only those records matching any of the specified conditions.

Query Maker

Saving SQL statements
Instead of re-typing a standard query each time you use it, save it as a Query Maker file. Both search criteria and 
selections made in the View tab will be saved for later reuse.

1.	 With the query you want to reuse entered, click Save.

2.	 In the Save window, type a name for the file in the File name field. Then click Save.

TIP

To save the file in a different folder, click a different location in the Save in list or a different folder in the folder list, 
or both. To save the file in a new folder, click New Folder. 

Query Maker

Using previously-saved SQL statements
Save time and reduce errors by re-using queries you created and saved in Query Maker.

1.	 On the menu bar in RB8, click Tools > Query Maker.

2.	 In the Query Maker window, click File > Open.

3.	 In the Look in drop-down in the Open window, click the drive or folder that contains the Query Maker file you 
want to open. In the folder list, locate and open the folder that contains the file. Click the file, then click Open.

NOTE

In database theory, a view is, in essence, a virtual table. It does not physically exist. Rather, it is created by a query 
joining one or more tables. Using views, you can build queries accessing more than one table at the same time.
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Notes Finder

Searching for notes
Since RB8 offers so many places where you can enter notes, it is sometimes difficult to remember exactly where 
a particular note was entered. To that end, RB8 provides a very powerful tool for you to search for a word or phrase 
in various notes logs.

1.	 On the menu bar in RB8, click Tools > Notes Finder.

2.	 In the Search Criteria pane, check the notes log(s) you want to search in the Search In section. Enter other 
search filters as needed, then click Search.

3.	 RB8 lists all of the note entries that meet the specified search condition(s) grouped under each tab. Sort notes 
and arrange columns as desired (see “Working with the Results pane”). 

4.	 To view more information associated with a note, double-click the note.

TIP

You can search any notes log by its Notes or Action Types. Different notes logs have different Notes/Action Types 
that you set up in Code Manager (See “Adding drop-down entries”). For example, if you check “Collection Notes” 
in Search Criteria, this search filter lists all of the Action Types entered in your Code Manager under Firms > 
Collection Action Type. Because each Notes Log has different Notes Types, this filter only works when one type of 
Notes Log is checked.
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Tag Manager

Organizing with tags
Tags provide a way for you to organize firms, contacts, resources and locations. Tags are especially helpful in 
organizing firms for marketing purposes and contacts for customer service treatment. You can use any words as a 
tag. For example, you might have a tag for your best clients (“Top 25”) who require constant monitoring. 

1.	 In a firm, contact, resource or location window, click the Tags tab.

2.	 Click New.

3.	 In the New Tag window, select a tag in the drop-down. If the desired tag doesn’t exist, set it up in the Code 
Manager (see “Adding drop-down entries”) or manually enter the tag name.

4.	 Click OK. A single entity can have an unlimited number of tags.

BEST PRACTICES

Instead of having users enter their own tags for individual entities, set up tags in the Code Manager. (See “Adding 
drop-down entries.”) Then users can select from a drop-down containing only the appropriate tags for the particular 
entity they are tagging. This is faster than typing and eliminates misspellings. Having a uniform list in a drop-down 
for users to select from will be more useful company-wide. 

If there are any tags entered manually in individual firms, contacts, resources or locations, they can be added to their 
respective tag drop-downs in the Code Manager to make them available for other similar entities.

Tag Manager

Using tags
Use tags to quickly print envelopes or labels or to send bulk emails to specific groups. 

1.	 On the menu bar in RB8, click Tools > Tags Manager.

2.	 Select a Type in the drop-down.

3.	 If desired, enter an entity’s name in Name. 

4.	 Select a Tag Name in the drop-down. All relevant tag names appear in the drop-down automatically including 
names entered manually in individual entities (see “Organizing with tags”).

5.	 Click Search. All entries that match the search criteria appear in the grid.

6.	 Select the desired entries in the grid by clicking their Select boxes. Or right-click on the grid and select 
Check All.

TIP

When Contacts is selected in the Type drop-down, the Firm Name field appears in the search criteria.
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7.	 Right-click again and choose:

•• Send Email – In the Send Email window, enter text in the Subject and content fields. You can style the 
contents (such as adding bold or italic fonts or numbered/bulleted lists) by highlighting text and clicking the 
icons above the content field. Add attachments by clicking Add under Attachment(s), selecting the file(s) on 
your hard drive, then clicking Open. When you’ve finished composing the email, click Send. 

	

•• Envelopes and Labels – RB8’s Envelopes and Labels window opens with the recipients grid already filled 
in. See “Printing envelopes and shipping labels.”

TIP

To remove the tag from all of the selected entities at once, right-click on the grid, then choose Remove Tag.

Repository Access Log

Tracking inhouse and online repository access
Log and track all file download activities performed by the in-house staff as well as by the clients (via RB Web) as 
required by HIPAA rules. 

1.	 On the menu bar in RB8, click Tools > Repository Access Log. 

2.	 In the Search Criteria pane, enter search filters as needed, then click Search. All entries that match the search 
criteria appear in the grid.

3.	 To share the log with others, Click Actions (or right-click on the grid), then choose:

•• Print Preview – Choose All Data to print the entire grid, or Selected Data to print only highlighted data 
inthe grid.

•• Export – To export the grid to Microsoft Excel.

IMPORTANT

To start the logging process, go to Tools > System Preferences and select the Repository Server tab, then check 
Log internal usage of repository files.
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Integrator for QuickBooks

Importing invoices into QuickBooks
If you use QuickBooks as your in-house accounting system, you can import invoices that were generated in RB8 
directly into QuickBooks. RB8’s Integrator for QuickBooks streamlines the integration of RB8 data into QuickBooks 
by eliminating the cumbersome steps of exporting from RB8 and importing into QuickBooks. 

There are several reasons to import your RB8 invoices into QuickBooks:

•	 If you operate multiple businesses and use QuickBooks to generate invoices for a business other than court 
reporting (e.g., a staffing business), you can import RB8 invoices into QuickBooks to run consolidated income 
statements. 

•	 If you keep track of deposits with QuickBooks, you can eliminate duplicate entries of invoices and payments by 
importing that information directly from RB8. 

•	 You can reprint RB8 invoices in QuickBooks format, if needed.

You can also import RB8 contacts (as QuickBooks Customers), resources (Vendors), payables (Checks), payments 
received (Receive Payments), and other transactions (as Credit/Journal Entries) into QuickBooks:

1.	 Launch your QuickBooks and have the right company file open.

2.	 On the menu bar in RB8, click Tools > Integrator for QuickBooks.

3.	 In the Search Criteria pane, specify the following filters:

•• QuickBooks Data – Select Invoices in the drop-down.

•• Post Date From/To – Enter an invoice post date range.

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

4.	 Click Search (or press Alt + S).

5.	 RB8 lists all of the invoices that match the search criteria. If you use QuickBooks Simple Start Edition, check 
the Use QuickBooks Simple Start Edition box.

6.	 Right-click on the grid, then choose Check All to select all of the invoices displayed.

7.	 Right-click on the grid again, then choose Add to QuickBooks.

8.	 As each invoice imports directly into QuickBooks, its corresponding Select checkbox clears.

NOTE

RB8 automatically generates any missing data in QuickBooks (such as customers, chart of accounts, or items) as 
invoices are imported. You do not have to worry about importing all of the supporting data for invoices one at 
a time.
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Integrator for QuickBooks

Importing resource payroll checks into QuickBooks
Instead of printing resource payroll checks directly from RB8, have QuickBooks print them since reconciling your 
bank account can only be done in QuickBooks.

1.	 Launch your QuickBooks and have the right company file open.

2.	 On the menu bar in RB8, click Tools > Integrator for QuickBooks.

3.	 In the Search Criteria pane, specify the following filters:

•• QuickBooks Data – Select Checks in the drop-down.

•• Pay Date From/To – Enter a pay date range.

•• Memo for Check – Enter the common text that will appear in the Memo field on each check.

4.	 Click Search (or press Alt + S).

5.	 RB8 lists all of the resources being paid in the specified payroll along with their check amounts. If you use 
QuickBooks Simple Start Edition, check the Use QuickBooks Simple Start Edition box.

6.	 Right-click on the grid, then choose Check All to select all of the resources displayed.

7.	 Right-click on the grid, then choose Add to QuickBooks.

8.	 As each check imports directly into QuickBooks, its corresponding Select checkbox clears.

NOTE

RB8 automatically generates any missing data in QuickBooks (such as resources/vendors) as checks are imported. 
You do not have to worry about importing all of the supporting data for checks one at a time.
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Integrator for QuickBooks

Importing payments into QuickBooks
Instead of recording deposits manually in QuickBooks, you can import payment transactions directly from RB8 so 
that your bank deposits record will be accurate. However, you must import invoices before you can import payments 
since payments are applied to invoices in QuickBooks. (See “Importing invoices into QuickBooks.”)

1.	 Launch your QuickBooks and have the right company file open.

2.	 On the menu bar in RB8, click Tools > Integrator for QuickBooks.

3.	 In the Search Criteria pane, specify the following filters:

•• QuickBooks Data – Select Receive Payments in the drop-down.

•• Post Date From/To – Enter a payment post date range.

•• Business Units – Select business unit(s) in the drop-down. The default is ALL.

4.	 Click Search (or press Alt + S).

5.	 RB8 lists all of the payments that match the search criteria. If you use QuickBooks Simple Start Edition, check 
the Use QuickBooks Simple Start Edition box.

6.	 Right-click on the grid, then choose Check All to select all of the payments displayed.

7.	 Right-click on the grid, then choose Add to QuickBooks.

8.	 As each payment imports directly into QuickBooks, its corresponding Select checkbox clears.

WARNING

You must import invoices before you can import payments since payments are applied to invoices in QuickBooks. 
(See “Importing invoices into QuickBooks.”)
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Appendices
This information includes a basic orientation to accounting principles, the recommended 
workflow for using RB8, and descriptions of what each RB8 report covers.

Concepts & information covered in these appendices:

Basic accounting

Monthly reports

Installing RB8 Client on your computer
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Appendix A

Accounting Basics
Although RB8 is not a general accounting system, having some basic accounting knowledge will help you to 
understand its reports and business workflows.

Accounting Basics

Five basic accounts
Basic accounting rules group all financial transactions into five fundamental types of “accounts.” That is, everything 
that accounting deals with can be placed into one of these five accounts:

•• Assets – things you own (such as accounts receivable or cash)

•• Liabilities – things you owe (such as resources payable or refund)

•• Equity – overall net worth (assets minus liabilities)

•• Income – increases net worth

•• Expenses – decrease net worth

Accounting Basics

The accounting equation
The resources controlled by a business are referred as its assets. For a new business, assets originate from two 
possible sources:

•• Investors who buy ownership in the business

•• Creditors who extend loans to the business

Those who contribute assets to a business have legal claims on those assets. Since the total assets of the business 
are equal to the sum of the assets contributed by investors and the assets contributed by creditors, the following 
relationship holds and is referred to as the accounting equation:

	 Assets 	 =	  Liabilities + Owners’ Equity

	 Resources		  Claims on the Resources

The accounting equation holds at all times over the life of the business. When a transaction occurs, the total assets 
of the business may change, but the equation will remain in balance. The accounting equation serves as the basis for 
the balance sheet.
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Accounting Basics

Debits and credits

In double-entry accounting, rather than using a single column for each account and entering some numbers as 
positive and others as negative, we use two columns for each account and enter only positive numbers. Entries in the 
left column are referred as debits, and entries in the right column are referred to as credits.

Two accounts always are affected by each transaction, and one of those entries must be a debit and the other must be 
a credit of equal amount. Actually, more than two accounts can be used if the transaction is spread among them, just 
as long as the sum of debits for the transaction equals the sum of credits for it.

Whether a debit or a credit increases or decreases an account balance depends on the type of account. Asset and 
expense accounts are increased on the debit side, and liability, equity, and revenue accounts are increased on the 
credit side.

Double-entry examples 
In the following examples, we used $500.00 as the transaction amount.

Invoice (sale)
When an invoice is generated, Accounts Receivable and Revenue increase.

A/R Revenue
500.00 500.00
(increase) (increase)

Payment (cash receipt)
When a payment is received, Cash (asset) increases and Accounts Receivable (asset) decreases.

Cash A/R
500.00 500.00
(increase) (decrease)

Credit Memo (discount) 
When a credit memo is issued as a discount, Accounts Receivable (asset) decreases, and Discount (expense) 
increases.

A/R Discount
500.00 500.00
(decrease) (increase)
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Debit Memo (returned check)
If a debit memo is issued for a returned check, Cash (asset) decreases and Accounts Receivable (asset) increases, in 
a reversal of the original transaction (example #2).

Cash A/R
500.00 500.00
(decrease) (increase)

Void
If an invoice is voided, Accounts Receivable (asset) and Revenue (income) decrease, as a reversal of the original 
sale (example #1).

A/R Revenue
500.00 500.00
(decrease) (decrease)

Write-off 
If an invoice is written off, Accounts Receivable (asset) decreases and Bad Debt (expense) increases.

A/R Bad Debt
500.00 500.00
(decrease) (increase)

Duplicate Payment 
When a duplicate payment is received, Cash (asset) and Refund (liability) increase.

Cash Refund
500.00 500.00
(increase) (increase)

Refund 
When a refund check is issued, Cash (asset) and Refund (liability) decrease.

Cash Refund
500.00 500.00
(decrease) (decrease)
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Appendix B

RB8’s monthly reports at a glance
RB8 provides a wide variety of preset reports designed to give you quick and easy access to your company’s 
information. The tables in this section group the preset RB8 reports into business-related areas.

Collection-related reports

Report Location Description

Statements Receivables > 
Monthly Reports

Summarizes each client’s overdue invoices. Each attorney receives 
a separate statement unless the firm has been set up to consolidate.

Aged A/R Receivables > 
Monthly Reports

Summarizes each client’s unpaid invoices, grouped by when the invoice 
was due (aging period). This report can be sorted either by name 
or amount.

Open Invoices Receivables > 
Monthly Reports 
> Statements

Reprints all unpaid invoices to accompany statements. Invoices show 
payments, credits, finance charges and current balance.

Collection 
Forecast

Receivables > 
Collections

Projects changes in your cash flow based on the promised payment dates 
(and amounts) of outstanding invoices.

Financial reports

Report Location Description

Monthly 
Journals

Receivables > 
Monthly Reports

A summary recap of daily registers. Your accountant uses this report to 
prepare your company’s financials.

Invoices Reports > 
Financial

Lists all invoices generated for the specified period. This report can be 
sorted by invoice number, job number or firm name.

Paid Invoices Receivables > 
Monthly Reports

Lists all invoices paid within the specified period, grouped and sorted by 
the payment date.

Voided Invoices Receivables > 
Monthly Reports

Lists all invoices voided within the specified period, grouped and sorted 
by the void date.

Gross Profit Reports > 
Financial

Lists gross profit amounts for each job or invoice. Gross profit is the 
difference between the invoice amount and resource cost.

Insurance 
Billing

Reports > Client Lists all invoices billed directly to an insurance company (or other third 
party), grouped and subtotaled by client and insurance company.

Miscellaneous 
Sales

Reports > 
Financial

Summarizes each invoice (containing the specified service items), 
grouped and subtotaled by client.

Business 
Analysis

Reports > 
Financial

Provides an instant snapshot of your business, with the sales amount and 
gross profit shown for different periods for comparison.
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Client-related reports

Report Location Description

Client Account 
Activity

Receivables >
Monthly Reports

Lists all activities for the month plus all unpaid invoices for each client. 
Activities include invoices, payments, duplicate payments, refunds, 
credit memos, debit memos, voids and write-offs.

Client Rating Reports >
Client

Shows all invoices (starting with O&1), grouped and subtotaled by 
client. Sorting this report by amount can generate a holiday gift list.

Resource-related reports

Report Location Description

Sales 
Commission

Payables Lists all invoices that include a commission, grouped and subtotaled 
by resource or sales rep (account executive). Commissions are 
automatically generated from invoices on jobs initiated by a resource’s 
or sales rep’s client.

Total Payable Payables Lists all invoices still due to resources, grouped and subtotaled 
by resource.

Additional 
Resource 
Production 

Payables Lists all invoices that include additional pay, grouped and subtotaled 
by resource.

Resource 
Production

Reports >
Resource

Lists all invoices (including the page count) generated for the specified 
period, grouped and subtotaled by resource.

Original 
Production

Reports >
Resource

Lists all original invoices (including the page count) generated for the 
specified period, grouped and subtotaled by resource.

Production 
Analysis

Reports >
Resource

Summarizes by resource amount billed, pages produced, pages with no 
copies sold and the number of times each resource was requested for the 
specified period.

Tax-related report

Report Location Description

Sales Tax Payables Lists all invoices that include a sales tax amount, generated for the 
specified period.
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Appendix C

Installing RB8 Client on your computer
Before you can use RB8 — or anytime you want to use RB8 on a different computer — download, install and set up 
RB8 client software on your desktop computer or laptop, and connect it to your RB8 database.

1.	 On the machine you want to install RB8, open an internet browser and navigate to http://download.omti.com/
rb8/install/rb8client.zip.

2.	 Save the .zip file to your computer.

3.	 After download completes, open the .zip file you saved and extract all files to a folder.

 

4.	 Once all files have been extracted, navigate to the RB8Client folder that has been created and execute the Setup.
exe to begin installation. To ensure that installation runs properly, right-click on Setup.exe and select Run as 
Administrator.
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5.	 At the splash screen, click Next.

6.	 In the License Agreement screen, check the I accept the terms in the license agreement box and click Next.

7.	 In the Customer Information screen, enter your user name and company information (optional) and click Next.
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8.	 In the Destination Folder screen:

•• To install RB8 to the default location, click Next. 

•• If you wish to change the destination of where RB8 is installed, click Change and select the path manually. 

	

9.	 In the Ready to Install the Program screen, click Install to start the installation process.

10.	 Once installation is complete, check  the Launch ReporterBase 8 box and click Finish. RB8 launches 
automatically.
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11.	 When you first launch RB8, configure RB8 to point to the RB8 database hosted on your server: In Personal > 
User Preferences, enter either the server name or the internal static IP of the server in the Server field of the 
Log On tab. 

IMPORTANT

If your SQL Server was installed using an instance name, enter \InstanceName after the server name or IP.

12.	 Click the Log On icon.

13.	 In the Log On window, RB8 should appear in the Database field. Seeing RB8 in the Database field means that 
the RB8 client has made a successful connection to the RB8 database hosted on your server.

14.	 If you already have a user ID and password for RB8, enter those credentials and click OK. If you do not have 
credentials or this is a new system installation, you can use one of our default accounts to log in to RB8:

•• User Name: guest, Password: guest

•• User Name: administrator, Password: RB8Admin (case sensitive)
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15.	 The Auto Update splash screen will appear. Click Next.

16.	 Click OK in the Restart Needed pop-up.

17.	 Auto Update will recognize a new update is available. Click Next to start the update.
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18.	 Once the update completes, RB8 will launch and take you to the Log On window. You can now log in to RB8, 
and the installation is complete.

NOTE

There is an additional setting that should be made from the RB8 desktop icon:

1.	  Right-click on the RB8 desktop icon and select Properties. 

2.	 In the Properties window, click the Compatibility tab and  check the boxes for:

•• Run this program in compatibility mode and select Windows XP (Service Pack 3) in the drop-down.

•• Run this program as an administrator.
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Export >
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Generate......................................................................... 178
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Void Invoice............................................................. 175
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Symbols
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... button.............................................................................. 213
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.form...................................................................................... 26
.htm....................................................................................... 26
.ics......................................................................................... 80
.iif	195, 196
.lwl...................................................................................... 120
.pdf................................................................................ 17, 208
.rpt....................................................................................... 208
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.xml....................................................................................... 88

A
ABA Litigation Code Set.................................................... 154
ABC button..................................................................... 13, 82
About menus and toolbars...................................................... 2
Access drop-down..................................16, 111, 125, 130, 136
Accessible Contacts window.............................................. 137
Account executives............................................................... 63
Accounting >

Billing Rate Group........................................................... 52
Pay Rate Group................................................................ 55

Accounting Basics...................................................... 222–224
Accounting equation........................................................... 222
Account Name field.............................................................. 31
Account No.

Drop-down....................... 47, 165, 166, 172, 173, 174, 175
Field................................................................................. 31

Account numbers............................................................ 31, 32
Accounts Receivable (A/R) balance................................... 163
Accounts tab.......................................................................... 34
Account Status drop-down.................................... 69, 156, 158
Account tab........................................................................... 39
Account Type drop-down................................................ 31, 65
ACH (Automated Clearing House)..................................... 196
Acknowledged fields............................................................. 98
Acrobat Bookmarks pane.................................................... 127
Action Date field................................................................. 185
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Notify............................................................................... 98
Post Invoices.................................................................. 148
Post & Send Invoices..................................................... 146
Print 1099 Forms........................................................... 197
Print Checks................................................................... 195
Print Envelope/Print Label............................................ 120
Print Label..................................................................... 121
Remove Time Off.......................................................... 100
Reset Payroll.................................................................. 191
Send Statements............................................................. 181

Action Type......................................................................... 215
Drop-down..................................................................... 185

Activity Code...................................................................... 151
Checkbox....................................................................... 152
Field............................................................................... 152

Add Alias Pattern button..................................................... 133
Add Alias Pattern window.................................................. 133
Add Alias window.............................................................. 138
Add attachments to email.................................................... 217
Add bookmark ‘Validate Signer’ checkbox........................ 127
Add checkbox................................................................. 73, 74
Add Data Field.................................................................... 126
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Add Exhibits window......................................................... 133
Adding accounts.................................................................... 31
Adding billing rate groups.................................................... 52
Adding drop-down entries.............................................. 28–29
Adding members to alert groups........................................... 38
Adding parties automatically.............................................. 112
Adding parties manually..................................................... 114
Adding resources’ time off.................................................... 99
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Adding service items............................................................. 46
Adding service items manually........................................... 117
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Adding your company logo............................................ 23, 24
Additional Copy field............................................................ 53
Additional Info tab................................................................ 82
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Additional Pay tab............................................................... 144
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Add Members to a Group option.................................... 36, 38
Add Party button......................................................... 121, 122
Add/Remove Assistant Of window....................................... 73
Add/Remove Assistants window.......................................... 73

Add/Remove button.............................................................. 82
Add/Remove Grant Access To window................................ 74
Add/Remove Have Access To window................................. 74
Add/Remove Specialties window................................... 66, 82
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Book................................................................................ 67
Field..................................................................... 63, 67, 75

Add Time Off window.......................................................... 99
Add to QuickBooks option................................. 218, 219, 220
Adjust clock for daylight saving changes checkbox............. 92
Adjust clock for daylight savings changes checkbox........... 80
Adjusting payroll amounts.................................................. 197
Administrator account........................................................... 39
Administrators group............................................................ 40
Affidavit To field..................................................................111
Affiliates................................................................................ 33
Aged A/R............................................................................ 182

Report............................................................ 164, 185, 225
Agency Sign

box................................................................................. 129
button............................................................................. 129

Alert Groups.................................................................... 35, 38
Option.............................................................................. 38
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Aliases................................................................................. 132

Section........................................................................... 134
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Alias Pattern field................................................................ 132
All Data option...................................................................... 10
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Allow checkbox.................................................................... 37
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checkbox........................................................................ 127
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Amicus format.................................................................... 128
Amount Billed header......................................................... 207
Amount column.................................................................. 191
Amount field............................................... 144, 169, 192, 197
Analyzing job assignments by resource.............................. 103
Analyzing resources’ workloads......................................... 103
Analyzing your business..................................................... 203
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Files............................................................................... 128
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Assets.................................................................................. 222
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Billing Set
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Sample............................................................................. 59
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Bill Rush Name field............................................................. 50
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Field......................................................................... 84, 153
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Button.......................................................................16, 111
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ID..................................................................................... 33
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Field............................................................................... 183
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Certification Type drop-down............................................... 65
Change Availability window............................................... 100
Change Case Status window............................................... 107
Change Form Status option................................................... 25
Change Job Status to Shipped button................................. 119
Change Job Status window............................................. 89, 91
Change Permission Password field..................................... 130
Change Security option......................................................... 37
Change Status >

Cancel Job........................................................................ 89
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Changing resources’ availability......................................... 100
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Client Retainers account..................................................... 169
Clipboard tab......................................................................... 42
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Current Invoice option........................................................ 148
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Report........................................................................ 42, 80
Daily Registers............................................................ 163, 177
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